PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach Patch kein Multiplayer mehr?



Th3Syst3m
08-04-04, 06:58
Moin,

nachdem ich den Patch 1.1 installikert habe, kann ich net mehr in den Multiplayer Modus, weil er die CD net mehr findet.

Th3Syst3m
08-04-04, 06:58
Moin,

nachdem ich den Patch 1.1 installikert habe, kann ich net mehr in den Multiplayer Modus, weil er die CD net mehr findet.

Slicor87
08-04-04, 07:07
Naja bist du dir sicher?????

Name Ingame = Messeror

Stocki_Stockson
08-04-04, 07:11
....warum hasst du denn das genau gerade geändert http://ubbxforums.ubi.com/images/smiley/crazy.gif

http://eoto.de/pub/eoto_star.jpg
Nickname in SC: stockson

Th3Syst3m
08-04-04, 09:34
Moin

1.Ich poste hier ein Prob. und habe NUR erwartet, dass mir vielleicht jemand hilft. Dass mir hier was unterstellt wird, wusste ich net.
2. Du glaubst doch net ernsthaft, dass ich hier posten würde, wenn ich ein Raupkopierer wär oder?
3. Wie kann ich es dir beweisen. Also hinten steht drauf: Ein neues Ueitalter der Stealth-Action-Sie sind Sam Fisher, der beste Geheimagent der NSA im Kapf gegen ein Indinesisches Terrornetzwerk. Dann sind da noch 4 Bilder: Erstes zeigt, wie Sam Fisher sich mit dem neuen Sprung an die Wand klemmt. Zweites zeigt, wie er eine "Geisel" nimmt und ihm die Waffe an die Schläfe hält. Drittes ist kaum zu erkennen, da es im Dunkeln ist. Viertes ist ein Bild aus dem Multiplayer Modus.



Also fangen wir nochmal von vorne an: Ich habe ein Problem nachdem ich den Patch 1.1 installiert habe. Der Einzelplayer Modus funktioniert, aber beim Multiplayer Modus findet er die CD net mehr und es gibt eine Fehlermeldung: Pleas insert the correct CD-Rom...

kann mir vielleicht jetzt jemand helfen? THX im vorraus.

SilentChip
08-04-04, 09:54
1. Es werden soweit ich das hier sehe Backups angelegt, so dass du auch nach dem Patch wieder auf 1.0 zurück kannst.
2. Ich bin mir nicht sicher, aber das höt sich (auf Grund der englischen Fehlermeldung) bei dir so an, als ob du die deutsche (bzw. europäische) Version hast, dir aber den amerikanischen Patch heruntergeladen hast. Da kommt es angeblich zu solchen Fehlern, zumindest glaub ich das wo gelesen zu haben. In diesem Fall: Mit Hilfe der Backups auf 1.0 zurück und dann mit dem richtigen (EMEA_SCPT_Multi_Update1.1) Patch updaten.

Ich hoffe ich konnte helfen.

Flo

Th3Syst3m
08-04-04, 09:59
Danke für díe Hilfe. Aber ist der Patch net Multilanguage? Also für dei Europäische und die Englische Version? Ich habe den Patch bei Gamershell gezogen.

SilentChip
08-04-04, 10:06
Welche Version von SC:PT hast du?
Für die amerikanische (US) oder kanadische Version benötigst du einen Patch mit folgendem Dateinamen: us_scpt_multi_update1.1.exe
Hast du die deutsche (DV), englisch (EV) oder eine sonstige europäische oder asiatische Version, dann lautet der Name das Patches wie folgt: emea_scpt_multi_update1.1.exe

Zu finden sind beide Patches auch z.b. hier:
http://www.3dgamers.com/games/splintercell2/

Flo

[This message was edited by SilentChip on Thu April 08 2004 at 06:15 PM.]