PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : problem mit ubireward



kain_xion29
02-10-18, 17:43
hi ich habe da ein problem ich habe mir eben einfach so mal die rewards für drachmen und xp boost geholt die sollen ja für 2 stunden spielzeigt verfügbar sein aber das problem ist der boost verschwindet sobald man ko geht und spielstand neu laden muss also irgendwie 1 schwachsinn das ganze sein und 2 sollten die nicht permanent für 2 stunden gehn? und 3 abzocke von uplay punkten immer hin kosten die 10 punkte

BlackGentlem4n
02-10-18, 18:51
Hallo kain_xion29,

klingt für mich nach einem Bug. Könntest du bitte ein Ticket beim Support erstellen, das wäre sehr hilfreich. :)

kain_xion29
02-10-18, 19:27
hey black du kannst kain einfach sagen ^^ muss net so genau sein kain reicht voll kommen aus und habe ich erstellt

BlackGentlem4n
02-10-18, 19:38
Danke dir. Ich hab die Meldung bekommen, dass es aktuell ein paar Probleme mit den Rewards gibt und die Info dazu gerade gesammelt werden.

kain_xion29
02-10-18, 20:43
ah ok hoff das sich da was tut den ich seh echt net ein mir helix punkte zuhollen für den permanenten boost wo den auch verschwinden könnte ich versteh ja das bei neuen spiele probleme auf tauschen stört mich grund setzlich auch nicht aber wenn man schon punkte aus gibt ne den möchte man das auch gerne iinanspruch nehm den ich glaube auf der boost der in dme deluxe pack war ist dne wohl auch verschwundennach dem ich ko ging den da habe ich nicht so genau drauf geachtt aber beidem boost von reward da fiehl mir das den auf meinst du könntets du in richtig weiter geben das es nicht nur den reward boost sein könnte sondern auch vll allgemein

Uranus888
03-10-18, 13:38
Also, ich habe nicht richtig aufgepasst aber ich glaube ich hatte die Boosts gar nicht (obwohl ich die Ultimate Ed vorbestellt hatte).

Bei mir ist Evie im Spiel auch nicht da obwohl ich die Belohnung im Club eingelöst habe und sie im Spiel unter Shop als "In Besitz" angezeigt wird. Ist sie erst irgendwann im Spiel verfügbar oder gibt's mit damit auch momentane Probleme? PC hier.

kain_xion29
03-10-18, 15:52
ohne dich zu spoilern bei mir war sie auch erst da als ich 1 sie als besatzung hinzufügen konnte im schiff menü und 2 auf dme schiff erst sichbar als man den wolf von sparta persönlich getroffen hatte und man zurück zum schiff sollte erst danach war sie sichbar bei mir

Uranus888
04-10-18, 12:15
Ja, ich weiß. Ich habe das Schiff schon lange und alle andere Manschaften aus dem Club usw. waren ohne Probleme auch da. Nur Evie nicht :-(

Ubi-Guddy
04-10-18, 12:36
Hi Uranus888,

dass Evie nicht ganz so zuverlässig ist wie sie sein sollte, haben wir bereits unter Untersuchung gestellt. (Hier auch ein Thread zum Thema (https://forums-de.ubi.com/showthread.php/195101-Habe-Evie-freigeschaltet-aber-habe-sie-nicht-ingame-als-besatzungsmitglied))

Sobald wir eine Lösung gefunden haben, wird sie aller Voraussicht nach automatisch erscheinen.

https://i.imgur.com/BGZW2G0.png/Ubi-Guddy

Uranus888
04-10-18, 12:44
Ah, super. Dankeschön. Hatte den Thread nicht gesehen.

kain_xion29
05-10-18, 02:53
ja wie gesagt bei mir gehts es ehr um die boost die bei mir irgendwie null genutz haben wirklich max 5 minuten danahc tot spielstant geladen und weg waren die boost konnte also keine 2 stunden nutzen