PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : dedicated Server, aber wie??



Bldrk
31-10-03, 16:11
Also hab hier noch nen 2,4er AMD rumstehen mit 512 DDR RAM und GF 4 Ti 4400. den wollt ich als Router benutzen , also als Hostcomputer der aufs internet zugreift, und meinen Aktuelle Kiste als Client.


Funktioniert soweit auch alles bestens , über Remotedesktop auf dem Client computer lässt sich der Host computer steuern , und kann auch auf beiden die HL öffnen und mit verschiedenn CAllsigns einloggen, auch der Dedicated Server startet


NUR kann niemand darauf connecten , weder ich noch ein andere. der Server selber wird grün mit Ping von 56 angezeigt in der HL

Portfreigabe??

ich hatte letztes Jahr das selbe Netzwerk und es stellte kein problem dar mit IL-2 mit beiden PC´s über HL zu spielen.


Also irgendwo is im Moment der Wurm drin, kann mich aber noch dran erinnern das die Netzwerkarte auf dem Client ne feste IP hatte und Subnetmask, aber welche, bin nich mehr der jüngste , da vergisst man schon mal was *gg)


thx

No Sky ,No Limit!


http://www.g3sva.de
http://www.g3sva.de/images/fw1.jpg

Bldrk
31-10-03, 16:11
Also hab hier noch nen 2,4er AMD rumstehen mit 512 DDR RAM und GF 4 Ti 4400. den wollt ich als Router benutzen , also als Hostcomputer der aufs internet zugreift, und meinen Aktuelle Kiste als Client.


Funktioniert soweit auch alles bestens , über Remotedesktop auf dem Client computer lässt sich der Host computer steuern , und kann auch auf beiden die HL öffnen und mit verschiedenn CAllsigns einloggen, auch der Dedicated Server startet


NUR kann niemand darauf connecten , weder ich noch ein andere. der Server selber wird grün mit Ping von 56 angezeigt in der HL

Portfreigabe??

ich hatte letztes Jahr das selbe Netzwerk und es stellte kein problem dar mit IL-2 mit beiden PC´s über HL zu spielen.


Also irgendwo is im Moment der Wurm drin, kann mich aber noch dran erinnern das die Netzwerkarte auf dem Client ne feste IP hatte und Subnetmask, aber welche, bin nich mehr der jüngste , da vergisst man schon mal was *gg)


thx

No Sky ,No Limit!


http://www.g3sva.de
http://www.g3sva.de/images/fw1.jpg

Bldrk
31-10-03, 16:22
Hab dem Adi mal ne flotte Anleitung geschickt... haste die bekommen?

Die Subnetzmaske muß 255.255.255.0 sein.

Also daß keiner joinen kann, kann nur annem nicht geöffnetem Port liegen. Il-2 FB nimmt da standardmäßig den 21000, der Server auch. Mußt beim Router für den Serverrechner (!) TCP und UDP freischalten. Kanns sein, daß du sonst mit dem Hauptrechner hostest?? Wenn ja, dann mußte entweder die IP ändern und der Serverrechner kriegt die, oder du mußt im Router den Port zum Serverrechner "umleiten", da der wahrscheinlich momenatan zum Hauptrechner (mit dem du dann joinst) geleitet ist. Wenn du joinst, mach das gleich übers LAN - und dafür muß die Subnetzmaske bei beiden Rechnern gleich sein. Wenn du dann inner HL hostest, einfach einen Spielerslot weniger nehmen, als du tatsächlich eingestellt hast. Also 15 anstatt 16 zB.


<hr>

<p align=center style="width:100%;filter:glow[color=#33CCFF,strength=2)">
<img src=http://mitglied.lycos.de/eldur190d9/bilder/willey110.jpg border=0 alt="Hier geht's zur I/JG78"> (http://www.jg78.de)

&lt;script src=http://mitglied.lycos.de/eldur190d9/specs.js></script>Die olle Rechenkiste vom noch olleren Willey (java_script: openspecs[))

<font face="Comic Sans MS" size="2">Seit &lt;script src=http://mitglied.lycos.de/eldur190d9/fb.js></script> Tagen<sup>*</sup> gibts Il-2 Sturmovik: Forgotten Battles. /i/smilies/16x16_smiley-happy.gif
<font size="1">Seit &lt;script src=http://mitglied.lycos.de/eldur190d9/11b.js></script> Tagen 1.1b und seit &lt;script src=http://mitglied.lycos.de/eldur190d9/111.js></script> Tagen 1.11</font>
BTW: In &lt;script src=http://mitglied.lycos.de/eldur190d9/devup.js></script> Tag(en) gibt's das nächste Development Update von Oleg Maddox, wenn alles schiefläuft /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-wink.gif

<font size="1"><sup>*</sup> In Europa . In den USA gabs FB schon 16 Tage vorher am 4.3. Link (http://forums.ubi.com/messages/message_view-topic.asp?name=us_il2sturmovik_gd&id=zkyee)</font></font><p align=right><font face="Times New Roman"><font size=1>powered by </font><font size=3 color=c0c0c0><sup>▪</sup></font><font size=6 color=ff00ff>Tee</font><font color=c0c0c0><font size=3><sup>▪▪▪</sup></font><font size=6>Offlein</font><font size=3><sup>▪</sup></font></font></font></p></p>&lt;script src=http://mitglied.lycos.de/eldur190d9/form.js></script><font color=000040>