PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit dem Start von Anno 2070



HGMeusel
30-03-18, 13:16
Moin Moin,

ich habe ein riesen Problem mit dem Spiel Anno 2070 Königsedition. Habe es nun 2 mal Installiert auf unterschiedliche Weise. Erst habe ich es versucht alles automatisch Installieren zu lassen, also auch alle Updates automatisch Downloaden und Installieren. Der zweite Versuch war alles Manuell zu machen. Also Updates selber heruntergeladen und nacheinander Installiert.

Mein Problem mit dem Spiel ist, wenn ich aus Uplay versuche zu starten, geht alles ganz normal bis zum Intro. Dann soll ich ein Profil erstellen und ein Bild wählen. Wenn ich die Maus nehme und auf OK klicke passiert nichts. Wenn ich die ENTER Taste drücke, kommt ein weiteres Fenster was sagt "Wollen sie den Namen als Profil festlegen". Wenn ich dann ENTER drücke kommt ein weiteres Fenster mit weißem Balken oben. Aber kein Text Inhalt. Auch klicken oder drücken von ENTER bewirkt dann nichts mehr.

Wollte eigentlich schön ANNO suchten, aber ich weiß nicht mehr weiter...Bitte wer das Problem kennt bitte melden...

Danke und dicke Eier

Achtarm124
30-03-18, 15:28
K.A. wo es bei dir klemmt.

1. Deinstalliere Uplay und installiere die neueste Version.
2. Nach Erststart von 2070 wird man aufgefordert, sich einen Nick zuzulegen, damit Freunde dich online sehen - nimm hierfür mal nicht den Uplay-Account-Namen, sondern etwas ähnliches.
Zur Not erstelle Screens deiner einzelnen Schritte und stelle sie online bei einem Bilderhoster.
3. Möglich, dass die autopatcher.exe da querschiesst. Gibt u.a.. auf der Annothek eine detaillierte Anleitung.

HGMeusel
30-03-18, 18:28
Habe mittlerweile es geschafft weiter zu kommen. Nun allerdings fliege ich nach ca. 5 Sekunden auf den Desktop zurück. Habe schon alle Kompatibilitäts Modis ausprobiert, kein Erfolg.

LadyHahaa
31-03-18, 11:20
Wenn es nicht sauber läuft, dann zeig doch mal ein aktuelles DxDiag.txt
Vielleicht liegt es an der Hardware? Wer weiß.