PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bug oder Verbindungsproblem ??



Grot3sque
22-03-18, 12:09
Hallo zusammen,

bin relativ neu bei der Division am PC, seither nur über die PS4 gezockt.

Hoffe hier bekomme ich hilfreiche Tipps und kann mein Problem gelöst bekommen :)

Ich war relativ schnell Level 30, bis dahin auch keine Probleme gehabt. Seit 1-2 Wochen habe ich aber leider ein großes Problem.

ich kann das Spiel ganz normal starten, läuft auch eine ganz weile sauber und flüssig bis ich irgendwann merke das was nicht stimmt.
kann auf einmal keine Kisten oder Türen mehr öffnen, mich aber weiterhin frei bewegen. Mein Teamkollege sagt, ich stehe nur noch auf einer stelle...
kann um ihn herum laufen, sehe was er macht. erst ein relog hilft.

habe so ein Problem hier leider auch noch nicht finden können.

sämtliche Tipps und Tricks die zu finden waren habe ich getestet (router resetten, ports freigeben, spiel deinstalliert neu aufgesetzt, Server überprüft (laut ip Holland)).

mir geht grad nur leider der Spielspaß verloren, das echt schade ist, weil ich Division sehr geil finde und es meine Kumpels auch spielen (ohne Probleme)...

vielleicht kenn ja jemand diese Problem?!

Danke für sämtliche Ratschläge und Hilfen

kwsnhoc
22-03-18, 16:19
Wenn Dich Kollegen auf der Stelle laufen sehen ist das typischerweise Server Lag .......

Cheers

kwsnhoc

Grot3sque
22-03-18, 19:24
Hallo kwsnhoc,

erst mal danke für deine Reaktion.

gibt es denn lags, die sich garnicht mehr fangen? denn wie gesagt, abhilfe schafft nur ein neustart des spiels...

Grüße

kwsnhoc
22-03-18, 20:27
Nein, da kann man nicht viel gegen tun ausser sich auf einen anderen Server zu verbinden, das machst Du mit Deinem Neustart auch nur ....

Cheers

kwsnhoc

Grot3sque
22-03-18, 20:39
Ok, ich danke dir auf jedenfall für deine Hilfe!