PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Steep startet nicht mehr seit dem letzten großen Update



HeinzSoloKauz
04-12-17, 23:46
Guten Abend,

seit dem Update am 4. Dezember 2017, startet das Spiel nicht mehr! Ich habe es mir am 3. gekauft, da hat alles noch super funktioniert!
Beim Starten erscheint nun jedes Mal die Fehlermeldung "Steep.exe funktioniert nicht mehr" mit folgenden Details:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: steep.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 5a1ffd64
Fehlermodulname: steep.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 5a1ffd64
Ausnahmecode: c000001d
Ausnahmeoffset: 00000000005e9d40
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0bd9
Zusatzinformation 2: 0bd9aa363a46cf83b00731cfdfd723b2
Zusatzinformation 3: 268c
Zusatzinformation 4: 268c1e7cbf13472f8c345a68a5d70ef3

Neuinstallation, Neuinstallation auf SSD, Starten der Steep.exe als Administrator, Starten des UPlay Launchers als Administrator, Vollzugriff auf die Dateien gewähren, Starten der Anwendung im Kompatibilitätsmodus, Aktualisierung der Grafikkartentreiber, nicht auf dem Fernseher,sondern auf dem PC Monitor starten... hat alles nichts gebracht. Das Problem besteht weiterhin. Ich hab ein Supportticket erstellt, mal sehen ob das was bringt...:confused::confused::confused:
Was kann ich noch tun?

MFG
Solo

xr3gb
05-12-17, 00:27
Hab das selbe Problem auch schon an den Support geschrieben

xr3gb
05-12-17, 18:09
schon eine lösung gefunden?

muelltonne2
06-12-17, 14:25
Hallo Leute, es gab vor einigen Tagen ein sehr großes Update, ca. 15GB groß. Seitdem startet das Spiel nicht mehr. Der Launcher dreht sich im Kreis und das war's.
Andere Spiele laufen gut. Als Support-Ticket eröffnet, aber der Support von Ubisoft kümmert sich nicht.
Habe sogar schon das Spiel deinstalliert und neu installiert.
Treiber, Windows und System laufen gut, alles auf dem neuesten Stand.
Wer hat Tipps?
Wie sind Eure Erfahrungen mit dem Support von Ubisoft? Ich habe 2 offene Fälle, einer ist bereits mehr als 2 Wochen alt, keine Reaktion.

Danke und Gruß!

xr3gb
06-12-17, 14:47
Ich hab genau das selbe Problem seit dem update. Der Launcher dreht bei mir durch weil die steep.exe sich für ca 3 sekunden öffnen und dann wieder zu geht. hab auch schon so einigens probiert aber nichts hat es gebracht . support anfrage läuft jetzt schon seit 2 tagen aber keine reaktion

DjMegalon
06-12-17, 15:21
Schliesse mich an, habe das selbe Problem.

HeinzSoloKauz
06-12-17, 15:25
nein leider nicht, das Problem besteht weiterhin und auf mein Support-Ticket wurde auch noch nicht geantwortet... Ist echt unglaublich.. Ubisoft at its best

HeinzSoloKauz
06-12-17, 15:27
Scheint gerade ein neuer Patch rausgekommen zu sein.. Ich teste nach dem Download!

HeinzSoloKauz
06-12-17, 15:28
Es funktioniert immer noch nicht!:mad:

xr3gb
06-12-17, 16:10
bei mir das selbe trotz patch funktioniert es immer noch nicht

Ubi-O5
06-12-17, 16:18
Hi Leute,

sorry von den Problemen zu lesen. Unseren Support zu kontaktieren ist hier der beste Schritt, da wir so eine genaue Fehleruntersuchung durchführen können. Der schnellste Weg, in Kontakt zu treten ist über die Telefon-Hotline (https://support.ubi.com/de-DE/Contact#de-de).

Grüße
Ubi-O5

mailo1323
07-12-17, 12:19
Ich habe diese Problem auch :(
Am Wochenende hatte ich das selbe Problem schon bei der Steep Road to the Olympics" Beta, das Hauptspiel funktionierte da aber noch.
Und seit dem Update diese Woche geht nun auch das Steep Hauptspiel nicht mehr.
Wenn man einiges an Geld dafür ausgeben hat nervt das echt!!

Ubi-O5
07-12-17, 12:54
Hallo Leute,

falls ihr schon ein Ticket eröffnet habt und über 48 Stunden vergangen sind, ruft bitte einmal beim Support (https://support.ubi.com/de-DE/Contact#de-de) an. Haltet dabei die Ticketnummer parat.

Für die, die noch keine Neuinstallation versucht haben, prüft einmal die Spieldaten (https://support.ubi.com/de-DE/faqs/000025650/Verify-Game-In-Uplay) und stellt sicher, dass uPlay mit Adminrechten startet.
Da es sich auch um ein Verbindungsproblem handeln kann, können die hier (https://support.ubi.com/de-DE/faqs/000025522/Verbindungsprobleme-bei-Steep-auf-PC/) beschriebenen Schritte auch helfen, falls ihr schon eine Neuinstallation durchgeführt habt.

Falls ihr Fehlermeldungen erhaltet, lasst uns die bitte hier wissen.

TheNewGaming
07-12-17, 14:34
Hallo,
habe auch ähnlich das Problem. Hatte das Spiel über Steam gekauft und nach dem großen Update,
stürzt es immer wieder ab. Ich komme im Gegensatz zu euch noch in den Ladescreen, aber immer unterschiedlich stürzt es bei 2/3 oder bei 3/3 vom laden her sofort ab,
oder lässt meinen ganzen PC komplett crashen. Eine Deinstallation und neu herunterladen hat nichts gebracht.

HeinzSoloKauz
07-12-17, 15:00
Gerade mit dem Kundenservice telefoniert ,ich werde wohl per Mail kontaktiert nach genauerer Analyse des Problems :(:confused:

xr3gb
07-12-17, 15:18
warum kann der support nicht einfach mal hier ins forum schauen? hier ist doch alles gut erklärt um welche probelem es sich handelt ,und so viel ist hier jetzt auch nicht los das man den überblickt verlieren könnt

Ubi-O5
07-12-17, 15:21
warum kann der support nicht einfach mal hier ins forum schauen? hier ist doch alles gut erklärt um welche probelem es sich handelt ,und so viel ist hier jetzt auch nicht los das man den überblickt verlieren könnt
Das würde dazu führen, dass die Bearbeitungszeit von Tickets länger dauern würde. Das wollen wir nicht und ist auch sicher nicht im Sinne von euch.
Ihr könnt natürlich auch gerne einen Link ins Forum ans Ticket ranhängen, damit ihr nicht bestimmte Informationen zweimal schreiben müsst.

xr3gb
07-12-17, 16:38
nicht dein ernst das dadurch die Ticket Bearbeitung länger dauert ? die dauern doch sowieso schon ewig :D ich sag auch nicht das die hier schreiben sollen und Probleme beseitigen sollen auf diesem weg sondern einfach mal rein schauen was für Probleme es gibt. es ist ja jetzt kein einzefall das seit dem update es nicht mehr startet.

Ubi-O5
07-12-17, 16:53
Manche schauen tatsächlich hier ins Forum, aber primär ist es die Aufgabe von uns Community Representatives über diverse Prozesse den Kundendienst informiert zu halten, was gerade Probleme sind die Aufkommen damit dann auch gemeinsam mit dem Studio eine Lösung ausgearbeitet werden kann.

Nur bei manchen Problemen braucht man erst eine genauere Untersuchung mit den Betroffenen, bevor man eine Lösung ausarbeiten kann.

xr3gb
07-12-17, 17:12
Manche schauen tatsächlich hier ins Forum, aber primär ist es die Aufgabe von uns Community Representatives über diverse Prozesse den Kundendienst informiert zu halten, was gerade Probleme sind die Aufkommen damit dann auch gemeinsam mit dem Studio eine Lösung ausgearbeitet werden kann.

Nur bei manchen Problemen braucht man erst eine genauere Untersuchung mit den Betroffenen, bevor man eine Lösung ausarbeiten kann.

Zu diesem letzte Satz kann ich nur sagen wir sind ja hier nicht die einzigsten die diese Probleme haben. drüben im englischen Forum sieht es nicht anders aus. Wieviel betroffene mit dem selben Problem brauch ihr denn das dass Studio eine Lösung ausarbeiten kann.

Ubi-O5
07-12-17, 17:15
Zu diesem letzte Satz kann ich nur sagen wir sind ja hier nicht die einzigsten die diese Probleme haben. drüben im englischen Forum sieht es nicht anders aus. Wieviel betroffene mit dem selben Problem brauch ihr denn das dass Studio eine Lösung ausarbeiten kann.
Du kannst davon ausgehen, dass ein Problem untersucht und an einer Lösung gearbeitet wird, sobald wir davon wissen, wie zum Beispiel jetzt der Fall ist.

xr3gb
07-12-17, 17:24
Du kannst davon ausgehen, dass ein Problem untersucht und an einer Lösung gearbeitet wird, sobald wir davon wissen ,wie zum Beispiel jetzt der Fall ist.

Das hoffe ich doch:) Alles andere wär nicht zufriedenstellend. Hoffe das es bald eine lösung gibt

Ubi-O5
07-12-17, 17:27
Hoff ich auch, ich will ja das alle auf die Piste können! :)

xr3gb
07-12-17, 17:29
läuft das game überhaupt bei jemanden ohne Probleme ?

Ubi-O5
07-12-17, 17:38
läuft das game überhaupt bei jemanden ohne Probleme ?

Ja, bei einem kompletten Ausfall hätte ich schon längst einen Sticky geposted damit ihr Bescheid wisst.

xr3gb
07-12-17, 17:44
Gut :D aber was ist jetzt bei uns anderst als bei den anderen ?

Ubi-O5
07-12-17, 17:51
Gut :D aber was ist jetzt bei uns anderst als bei den anderen ?
Das ist im Forum schwer rauszufinden, weswegen es am besten ist, dass ihr den Kundendienst kontaktiert, da die einen wesentlich genaueren Blick auf alles werfen können als ich.

Scorp__85
07-12-17, 22:16
Hab das selbe problem spiel startet seit update nicht mehr.....

Dirk.K67
08-12-17, 08:03
Bei mir auch, hab das Spiel jetzt seit 1 Dezember und konnte es gerade zwei Tage a 1,5 bis zwei Stunden spielen. Seit dem Ende von Road to the Olympics Beta geht nichts mehr, es lädt und lädt aber startet nicht mehr. Ich habe es mit meinem Freund aus Frankreich zusammen gekauft und bei ihm startet es auch nicht mehr. Es ist schon sehr ärgerlich!

Dirk.K67
08-12-17, 08:16
Ach ja hab es drei mal neu installiert und Dateien überprüft. DNS cache geleert, Router neu gestartet, hat alles nichts geholfen. Ubisoft bitte behebt das Problem endlich, wir wollen doch nur spielen!

DjMegalon
08-12-17, 13:54
Habe alles genau so gemacht das auch noch mehrmals aber es geht nichts mehr leider :( ich hab aber noch den Steam Account kann ich da einen Zugang bekommen? http://steamcommunity.com/id/djmegalon/

Ubi-O5
08-12-17, 15:10
Hab das selbe problem spiel startet seit update nicht mehr.....
Wenn bei dir der Ladebildschirm auch länger hängt, folge den Schritten hier (https://support.ubi.com/de-de/faqs/000025657/Verbindungsprobleme-mit-Uplay-PC/) und check ob es dann startet.

Ach ja hab es drei mal neu installiert und Dateien überprüft. DNS cache geleert, Router neu gestartet, hat alles nichts geholfen. Ubisoft bitte behebt das Problem endlich, wir wollen doch nur spielen!
Wir untersuchen das gerade, kontaktiere bitte unseren Support (https://support.ubi.com/de-DE/Contact#de-de) damit wir deine Informationen aufnehmen können.

Ubi-O5
08-12-17, 17:34
Ich habe einmal einen Sticky Post (https://forums-de.ubi.com/showthread.php/182620) gemacht mit Fehlerlösungen und werde dort mehr Info posten sobald ich die habe.

Ich habe die beiden Threads hier im Forum zusammengeführt und schließe hier, damit in dem neuen Thread die Diskussion weitergeht.