PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bitte CD 1 einlegen...



Bjoern87
17-04-04, 12:14
Was ist bloß los mit CD1 ?
Ich wollte mir mal den MP-Modus ansehen. Ich konnte keinen Server beitreten, da ich die Option für PunkBuster nicht finden konnte(PB hab ich aber installiert). Hier im Forum habe ich gelesen, dass das Problem öfter auftritt, und ich mir den MP Patch 1.1 runterladen solle. Bei der Installation musste ich dann irgendwann CD1 einlegen. Nachdem ich das gemacht habe und ich auf OK gedrückt hatte, ist diese Meldung immer wieder nach >1sec. erschienen. Da es halt nichts gebracht hat immer wieder auf OK zu klicken, habe ich die Installation abgebrochen. Danach konnte ich SC2 nicht mehr starten, also habe ich nochmal alles gelöscht und wollte dann alles nochmal installieren. Am Ende der Installation wurde ich wieder aufgefordert CD1 einzulegen. Hab ich gemacht und auf OK geklickt. Nachdem ein paar Sekunden von CD gelesen wurde, ist mein PC abgestürtzt und neugestartet. Dann habe ich mir mal angekuck, was auf CD1 eigentlich so drauf ist. Ich bin auf die Idee gekommen, die Anwendungs-Dateien die sich jeweils im System-Ordner des Offline und des Online-Ordners in die entsprechenden Ordner auf meiner Festplatte zu kopieren. Danach ging SC wieder genauso, wie vor der Patch-Installation, aber mein Problem, mit PunkBuster besteht weiterhin. Wieso mag mein PC CD1 nicht??? Kann mir jemans helfen?

Bjoern87
17-04-04, 12:14
Was ist bloß los mit CD1 ?
Ich wollte mir mal den MP-Modus ansehen. Ich konnte keinen Server beitreten, da ich die Option für PunkBuster nicht finden konnte(PB hab ich aber installiert). Hier im Forum habe ich gelesen, dass das Problem öfter auftritt, und ich mir den MP Patch 1.1 runterladen solle. Bei der Installation musste ich dann irgendwann CD1 einlegen. Nachdem ich das gemacht habe und ich auf OK gedrückt hatte, ist diese Meldung immer wieder nach >1sec. erschienen. Da es halt nichts gebracht hat immer wieder auf OK zu klicken, habe ich die Installation abgebrochen. Danach konnte ich SC2 nicht mehr starten, also habe ich nochmal alles gelöscht und wollte dann alles nochmal installieren. Am Ende der Installation wurde ich wieder aufgefordert CD1 einzulegen. Hab ich gemacht und auf OK geklickt. Nachdem ein paar Sekunden von CD gelesen wurde, ist mein PC abgestürtzt und neugestartet. Dann habe ich mir mal angekuck, was auf CD1 eigentlich so drauf ist. Ich bin auf die Idee gekommen, die Anwendungs-Dateien die sich jeweils im System-Ordner des Offline und des Online-Ordners in die entsprechenden Ordner auf meiner Festplatte zu kopieren. Danach ging SC wieder genauso, wie vor der Patch-Installation, aber mein Problem, mit PunkBuster besteht weiterhin. Wieso mag mein PC CD1 nicht??? Kann mir jemans helfen?