PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Avatar nicht wechselbar



goodkat.mvp
15-05-17, 11:29
Moin,

ich habe es jetzt mehrfacht versucht meinen Avatar auf club.ubisoft zu ändern jedoch ohne Erfolg. Ich kriege keine Fehlermeldung oder sonstiges. Ich lade das neue Avatar hoch, es wird auch angenommen und mir nach einem Reload der Seite angezeigt. Logge ich mich dann aus und wieder ein, habe ich wieder mein altes Avatar.

Hat das Problem schonmal jemand gehabt oder eine Lösung dafür? Der Ubisoft Chat riet mir nur dazu, mich ein paar Tage zu gedulden. Ich denke das gesamte Wochenende zu warten sollten ein paar Tage gewesen sein.

Grüße

Fireseed
15-05-17, 13:39
Hallo goodkat.mvp,

dass aktualisieren der Avatare kann etwas dauern, auch mal mehr als 48 Stunden. Wenn er über die Clubseite so erstmal angenommen wurde, kannst du davon ausgehen dass er allen kriterien entspricht und akzeptiert wurde.

Sonst lösche mal sämtliche Cookies und Cache, oder versuche mein bevorzugtes "Wunderheilmittel" bei sowas -> der Chrome im Inkognito-Modus.

Aktuell sehe ich bei dir ein MVP-Logo als Avatar.

Viele Grüße,
Fireseed

goodkat.mvp
15-05-17, 13:51
Hey Fireseed,

danke für die schnelle Rückmeldung.

Auf der Clubseite wird er mir eben nur angezeigt, solange ich mich nicht auslogge. Ich gedulde mich dann mal weiter und melde mich sollte es in 1-2 Tage immernoch nicht da sein.

Chrome funktioniert die Anmeldung im übrigen überhaupt nicht. Weder im Inkognito noch im Normalen Modus. Muss mir dafür Firefox installieren.

Grüße,
Goodkat

Hecki-
15-05-17, 14:08
Hey Fireseed,

danke für die schnelle Rückmeldung.

Auf der Clubseite wird er mir eben nur angezeigt, solange ich mich nicht auslogge. Ich gedulde mich dann mal weiter und melde mich sollte es in 1-2 Tage immernoch nicht da sein.

Chrome funktioniert die Anmeldung im übrigen überhaupt nicht. Weder im Inkognito noch im Normalen Modus. Muss mir dafür Firefox installieren.

Grüße,
Goodkat

Hallo,

ich selbst nutze auch Chrome und habe keinerlei Probleme.
Welche Firewall bzw welche Firewall benutzt du?
Hast du mal den Cache geleert?

Regards,
Hecki

goodkat.mvp
15-05-17, 22:02
Nutze nur die interne von Windows 7.

Habe schon den Cache meiner SSD geleert, die Cookies gelöscht, den Inkognito-Modus versucht und die assets im uplay ordner (was knapp 700mb an thumbnails waren) gelöscht. Langsam gehen mir die Ideen aus :D

Achso und die Fehlermeldung die ich bekomme wenn ich mich über Chrome anmelden will ist folgende: "Anmeldefehler" Also auch nicht sonderlich aussagekräftig.

Ich habe mir jetzt auch mal aus Spaß die Uplay App für Android runtergeladen. Dort wird mein neues Avatar mir schon angezeigt. Hier im Forum ists das Alte (mit dem roten <3) und in Desktop Uplay sowie in-game ebenfalls.

Hätte ich gewusst, dass es so ein Akt wird, hät ichs gelassen :D

Grüße

Fireseed
16-05-17, 08:12
Hallo goodkat.mvp,

ich sehe bei dir als Avatar aktuell ein MVP Logo in schwarz/blau. Wenn es sich dabei um dein "neues" Avatar handelt, musst du einfach warten bis es auch an anderen Stellen korrekt angezeigt wird.

Viele Grüße,
Fireseed

goodkat.mvp
16-05-17, 11:28
Hey Fireseed,

das ist schonmal eine gute Nachricht. Dann scheint es ja funktioniert zu haben und ich muss mich nurnoch weiter in Geduld üben.

Danke für Tipps und Hilfe!

Grüße