PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Windows ohne Windows



Arghor2
05-05-04, 06:48
Hallo zusammen,
ich habe im Moment ein (zumindest für mein überragendes technisches Verständnis http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif) ernstes Problem:
Wenn ich den Rechner starte, sehe ich nach dem Startvorgang nur den Desktophintergrund - ohne Icons, Startleiste... über den Taskmanager kann ich dann zwar alles starten (bis auf Explorer, der geht nicht), aber das kann es ja irgendwie auch nicht sein. Hatte den Rechner vorher nur neustarten wollen (per gleichnamigem Knopf), aber beim starten kam dann das beschriebene Problem. Kann mir da eventuell wer helfen? Habe XP Prof.
Danke schonmal im Vorraus,
Arghor

Arghor2
05-05-04, 06:48
Hallo zusammen,
ich habe im Moment ein (zumindest für mein überragendes technisches Verständnis http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif) ernstes Problem:
Wenn ich den Rechner starte, sehe ich nach dem Startvorgang nur den Desktophintergrund - ohne Icons, Startleiste... über den Taskmanager kann ich dann zwar alles starten (bis auf Explorer, der geht nicht), aber das kann es ja irgendwie auch nicht sein. Hatte den Rechner vorher nur neustarten wollen (per gleichnamigem Knopf), aber beim starten kam dann das beschriebene Problem. Kann mir da eventuell wer helfen? Habe XP Prof.
Danke schonmal im Vorraus,
Arghor

mullen24
05-05-04, 06:59
Vll kann es sein das du ein Virus hast!
Musste mal checken!!

__________________________________________________ _________________________________________
"Skatboarding is my life but it's not the only thing IN my life........" (Chet Thomas)
"You conquer your board, your board didn't conquer you" (Chet Thomas)
"Be water my Friend" (Bruce Lee)




http://www.surfersvillage.com/_sv0800/image/news/clip_image002.jpg http://ghettokillaz.8m.com/images/tensor.jpg

Zalman
05-05-04, 08:12
Könnte ein Virus sein, bei Windows XP kann es aber auch sein, dass du da auf ein tolles Feature gestoßen bist http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Falls du keinen Virus findest, bleibt dir wohl nur die Neuinstallation. Wichtig: Unbedingt SP1 und alle Patches installieren, sonst hast du ruckzuck die Festplatte voller Viren und Würmer.

Zalman

____________________________

According to the philosopher Ly Tin Wheedle, chaos is found in abundance wherever order is being sought. It always defeats order, because it is better organized.

dragon12321
05-05-04, 08:56
Versuche mal, im abgesicherten Modus zu starten (beim Lade-Bildschrim wie bekloppt auf F8 drücken).

Wenn du zuletzt irgendwelche Treiber installiert hast, installier' die nochmal neu und versuche es mal wie schon gesagt mit einem Virenscan http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

http://web3.ewsg.net/bilder/foren/dragonborder.gif
::: Deviant (http://dragon12321.deviantart.com) | Homepage (http://www.hertztod.de) | Tribe Radio (http://www.triberadio.com/) :::