PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anmeldefehler mit richtigen Daten



ThaumicTom
18-04-17, 15:37
Hallo allerseits,

Ich kann mich heute und gestern nicht mit meinem Ubisoft-Account anmelden. Ich kann nur mich hier am Forum anmelden, und sonst nichts. Cookies etc., wurden mehrmals gelöscht. Mit Chrome kann ich mich nicht anmelden, aber mit Firefox geht es. Ich verstehe nicht warum. Kann mir bitte einer schleunigst helfen? Danke.

Hecki-
19-04-17, 03:10
Hallo,

welche Fehlermeldung kommt, wenn du versuchst dich bei Uplay anzumelden?
Hast du eventuell im Browser das Passwort gespeichert, so dass du quasi keine Eingaben machen brauchst?

Regards,
Hecki

TheSoulrester
20-04-17, 22:33
Ich schließe mich dem Thread an...

Möchte mich auf club.ubisoft.com anmelden, geht aber nicht... Fehler: Anmeldefehler

mehr wird nicht genannt.... Hier im Forum konnte ich mich aber ohne Probleme mit den Logindaten anmelden und auch im Uplay-Launcher ging alles einwandfrei...

Ich benutze den Google Chrome, Plugins: Ghostery (auf club.ubisoft.com auf der Whitelist), Random User Agent Switcher, Chameleon, BetterTTV, ColorZilla und SafeInCloud, also keine Dienste, die irgendwie etwas blockieren würden, wie damals im Firefox NoScript...

WesleyCrusher
21-04-17, 05:28
Schließe mich ebenfalls an. Habe es testhalber probiert, weil mein Spiel im Club gelistet ist, (wollt ich nu genauer wissen, bin ja von Natur aus neugierig ^^ ) erhalte aber auch: Anmeldefehler. Ist der Club vielleicht exclusiv, nur für VIP´s? Wäre ja möglich, also VIP bin ich nicht (aber durchaus interessiert einer zu werden!! ^^ )

TheSoulrester
21-04-17, 11:12
das glaube ich weniger, dass es nur für "VIP"'s ist, da ich mich früher anmelden konnte und wie oben schon genannt den selben Fehler mit Firefox und NoScript hatte, jetzt aber mit Chrome wirklich nichts blockiere...

TheSoulrester
23-04-17, 19:09
tut mir leid, dass ich das Thema pushen muss, auch wenn es noch sehr weit oben steht, aber anders scheint sich hier ja niemand drum zu kümmern? Kann doch nicht sein, dass bei so einem Problem niemand eine Lösung parat hat?

Hecki-
23-04-17, 22:08
Hallo,

es scheint kein generelles Problem zu sein, da eine Anmeldung ganz normal funktioniert.
Möglicherweise hilft es den Cache zu löschen oder Cookies zu entfernen.
Alternativ auch mal noch einen Standardbrowser wie Edge oder den Internet Explorer nutzen.

Regards,
Hecki

WesleyCrusher
24-04-17, 12:35
Von Cache löschen hab ich keine Ahnung, da dürft aber in meinem Fall auch nichts großartig verstopfen, denn zwecks Spiel logge ich mich nur übers Spiel selbst ein und Loggins laufen ja nur hier im Forum und das auch est seit jüngster Zeit, so viel dürft da gar nichts an Cookies drin sein, zumal diese ohnehin durch die Antivirenlösung regelmäßig bereinigt werden.
Bevorzugter Browser ist bei mir (selten aber so Leute gibts auch auch noch ^^) der Internetexplorer (Win7) Ohne GoogleplugIn/ You Tube (ich unterschreibe die Nutzerbedingungen nicht, meine Suchmaschine ist "DuckDuckGo")

Edit:
Bei der Gelegenheit: Bei Beitragskorrektur hier im Forum (falsch getippte Zeichen, Rechtschreibfehler ect.) funktioniert das Forum nicht, der Klick auf "Speichern" wird nicht übernommen, da dreht sich der Punktekreis (Sanduhr) nicht. Ich muß regelmäßig erst die ganze Seite aktualisieren, dann erneut die Korrektur durchführen ... vielleicht hängen solche "Mucken" ja mit dem Browser und damit der Themenproblematik zusammen???

AngryHary
26-04-17, 16:25
Ich habe genau das gleiche Problem.
Wenn ich mich versucht habe auf den Client oder auf Website einzuloggen, kam immer Anmeldefehler.
Hab's öfters versucht aber ging nicht. Account gesperrt.
Ein dutzend male versucht Passwort zurück zusetzen aber nie eine e-mail von Ubisoft bekommen.

WTF???

Hoffe auf schnelle Hilfe&Lösung

Danke

P.S. musste mir jetzt noch ein neuen Account anlegen damit ich hier Posten könnte

BlackGentlem4n
26-04-17, 23:02
Hoffe auf schnelle Hilfe&Lösung


Wie bereits oben erwähnt, bitte mal den Cache löschen, die Cookies entfernen und ggf. einen anderen Browser versuchen. :)

TheSoulrester
06-05-17, 16:18
Also nach ein paar Wochen probiere ich es nun erneut, mich anzumelden, aber immer noch der selbe Käse!

Kann doch nicht sein dass es nur Ubisoft ist! Was läuft denn da im Hintergrund ab bei euch?
Cache geleert, Cookies gelöscht, etc... => Anmeldefehler...
Edge geht zwar, aber nur wegen Ubisoft öffne ich den doch nicht? Muss doch auch mit Chrome zu machen sein!

Bitte geht der Ursache auf die Spur! Es ist ja anscheinend kein Einzelfall, auch wenn es wenige sind, die das Problem haben...

Steinie22
08-05-17, 20:11
also ich habe das jetzt mal mit der Kontoverwaltungsseite probiert.
Ich rufe https://account.ubisoft.com/de-DE/login auf und versuche mich mit IE11 anzumelden. Oft geht es, aber häufig kommt auch Anmeldefehler.
Zwei drei mal Seite neu laden und wieder probieren hilft dann auch oft. Das ist doch irgendwie Mist so.

GSGSpandau420
23-05-17, 17:07
Ich schließe mich an. Bei mir gehts auch seit Tagen nicht, hier im Forum ging das in 3 Sekunden und ohne Probleme. Cookies gelöscht, Cache geleert, 5 verschiedene Browser getestet, nichts. Also hier in dem Thread wurde von den Mods bisher keine hilfreiche Antwort gegeben...

Hecki-
24-05-17, 05:19
Ich schließe mich an. Bei mir gehts auch seit Tagen nicht, hier im Forum ging das in 3 Sekunden und ohne Probleme. Cookies gelöscht, Cache geleert, 5 verschiedene Browser getestet, nichts. Also hier in dem Thread wurde von den Mods bisher keine hilfreiche Antwort gegeben...

Hallo,

es ist auch ziemlich schwierig die Ursache zu finden.
Das können falsche Einstellungen sein, Ports, welche blockieren oder die Firewall funkt dazwischen.
Da ich die Systeme der jeweiligen Leute nicht kenne, wird es da ziemlich schwierig eine Antwort zu finden, welche das Problem löst.
Eventuell mal die Firewall oder das Antivirenprogramm ausstellen, oder für die Seite eine Berechtigung geben.

Regards,
Hecki

Games_for_you
24-05-17, 05:42
gerade mal getestet.

IE 11 = ohne Probs
Chrome 64 = ohne Probs
Edge = ohne Probs

alles unter Win 10 Build 16199 prerelease 170513-2252 + Unitymedia Kabelanschluss

ihrseiddoof
29-05-17, 18:22
Selbes Problem hier mit Opera.

TheSoulrester
06-06-17, 16:59
Hallo,

es ist auch ziemlich schwierig die Ursache zu finden.
Das können falsche Einstellungen sein, Ports, welche blockieren oder die Firewall funkt dazwischen.
Da ich die Systeme der jeweiligen Leute nicht kenne, wird es da ziemlich schwierig eine Antwort zu finden, welche das Problem löst.
Eventuell mal die Firewall oder das Antivirenprogramm ausstellen, oder für die Seite eine Berechtigung geben.

Regards,
Hecki

Es scheint ja nun wirklich kein Einzelfall (mehr) zu sein und derartige Probleme.... sollten doch in aller Regel relativ einfach zu finden sein? Irgendetwas muss dort den Anmeldeprozess blockieren: es muss doch herauszulesen sein, evtl. in einem Log, wieso der Server einen nicht anmelden lassen möchte...

Dass es evtl. ihr Moderatoren nicht könnt... Ok, nachvollziehbar, aber wie wäre es, das ganze mal an die weiter zu leiten, die Zugriff auf derartige Server und Logs haben?

Liebe Grüße

TheSoulrester
06-06-17, 17:12
Und ich stehe gerne für diverse Fragen bereit - doch dafür müsste man ggf. auch mal direkte Fragen wissen.

Was für Einstellungen sollten das sein?
Ports werden aktuell keine blockiert
Firewall? Ist die von Windows - Google Chrome frei gegeben, optional dazu ein Home-Netzwerk welches wiederum deutlich weniger blockiert, als zum Beispiel ein Öffentliches oder Arbeitsplatz Netzwerk
System: Windows 10, 64 Bit, 6GB Ram.... Aber alles in allem interessieren einen die Systemkomponenten bei einem Anmeldeprozess über einen Browser relativ wenig. Vieleher die Browsersysteme - und da mit dem Chrome Browser 64. Bit, aktuellste Version jetzt kein Unikat bzw. ein seltener Browser ist, sollte doch rein Theoretisch mit diesen Versionen alles funktionieren...
Berechtigungen für die Seite: alles bisher im Browser NUR FÜR Ubisoft frei gegeben - obwohl ich das eig. ungern mache.... zumal es NUR Ubisoft betrifft...

Und wenn ich mal so nebenbei sehe, was da alles so auf Ubisoft im Hintergrund läuft.... Holla die Waldfee...

Zunächst ein Unsicheres Zertifikat: ok, mal "Ausnahme hinzufügen": http://prntscr.com/fglflr
Scripte von externen Seiten: http://prntscr.com/fglf2j
Ghostery findet ebenfalls weitere Scripte: http://prntscr.com/fglfdq
Und die Konsole vom Browser ist auch kein unbeschriebenes Blatt: http://prntscr.com/fglg4i

PS an die Mods: ich fände es hilfreich, wenn man seine eigenen Beiträge bearbeiten könnte, um nicht jedes mal wenn man etwas hinzufügen möchte, immer wieder einen neuen Beitrag erstellen muss.

haep
06-06-17, 23:12
PS an die Mods: ich fände es hilfreich, wenn man seine eigenen Beiträge bearbeiten könnte, um nicht jedes mal wenn man etwas hinzufügen möchte, immer wieder einen neuen Beitrag erstellen muss.
Das ist möglich, indem du auf den Plus-Button unterhalb deines Beitrages klickst. ;)

DukeUP
01-07-17, 21:18
Habe das gleiche Problem auch schon länger und es trat von einem Tag zum anderen auf. Vorher ging alles und es ist exakt das gleiche System und somit auch die gleichen Einstellungen was Ports,Firewall,Browser und andere Internas betrifft. Kann mich im Store,im Forum und im UbiLauncher ohne Probleme anmelden nur nicht auf https://club.ubisoft.com/de-DE/ und https://www.ubisoft.com/de-DE/. Auch wenn ich Firefox ohne AddOns neustarte keine Besserung. Auch wenn ich bei Ubisoft leider keine großen Hoffnungen auf Hilfe habe, stirbt diiese bekanntlich zuletzt.

Hecki-
02-07-17, 04:01
Habe das gleiche Problem auch schon länger und es trat von einem Tag zum anderen auf. Vorher ging alles und es ist exakt das gleiche System und somit auch die gleichen Einstellungen was Ports,Firewall,Browser und andere Internas betrifft. Kann mich im Store,im Forum und im UbiLauncher ohne Probleme anmelden nur nicht auf https://club.ubisoft.com/de-DE/ und https://www.ubisoft.com/de-DE/. Auch wenn ich Firefox ohne AddOns neustarte keine Besserung. Auch wenn ich bei Ubisoft leider keine großen Hoffnungen auf Hilfe habe, stirbt diiese bekanntlich zuletzt.

Hallo,

könntest du es mal bitte testweise auf einem anderen Browser versuchen, damit wir feststellen können, ob es an Firefox liegt?
Danke.

Regards,
Hecki

DukeUP
02-07-17, 19:33
Ich habe es mal mit einer portablen Firefox-Version getestet und es funktionierte, also konnte es nur an den Einstellungen liegen und nicht an den AddOns (die ich ja auch zum testen deaktiviert hatte) oder dergleichen.
Also bin ich auf die Suche gegangen und fündig geworden.
In den Einstellungen habe ich "Cookies akzeptieren" auf "Nie" stehen. Nun hab ich für Ubisoft eine Ausnahme eingefügt und lass beim schließen von Firefox alle Cookies löschen. So funzt es. Aber ich meine das es früher auch mal ohne diese Änderungen funktioniert hat, so wie auf allen anderen Seite die ich nutze (auch Login-Seiten). Naja egal nun funzt es ja.

TheSoulrester
05-08-17, 15:30
Ich habe nun seit langem Testen und viel hin und her, des Rätsels Lösung gefunden und das schimpft sich "Drittanbieter Cookies blockieren".

Da die Hauptdomain ubisoft.com ist, die Anmeldedomain worüber die Anmeldedatem verschickt werden aber ubi.com ist und somit als Drittanbieterseite erkannt wird, werden diverse Cookies von ubi.com erst gar nicht gesetzt und ubisoft.com kann nichts einlesen und den Anmeldevorgang bestätigen und fortsetzen.

Entweder "Drittanbietercookies" erlauben oder eben nur für mindestens die Domain ubi.com
in Chrome unter Erweiterte Einstellungen => Inhalt => Cookies über "Hinzufügen" folgendes eintragen: [*.]ubi.com

Fertig. Nun kann man sich wieder ungehindert anmelden.

Ganz vorsichtig nachgefragt: und dass konnte kein IT'ler von Ubisoft herausfinden? Oder: wurde das Problem erst gar nicht mitgeteilt und die Nutzer damit alleine gelassen und als: "dann ist es halt so" abgestuft? Den Eindruck macht es.

SchrottiGER_tr
06-08-17, 18:29
komme seit 5 Tagen nicht in meinen Account immer kommt "Anmeldefehler".

- Verschiedene Browser probiert (5)
- Cache & Cookies gelöscht
- drittanbieter erlaubt
- Firewall & AVs Freigaben geprüft - alles ok
- Connection gecheckt - OK
- Accountdaten mehrfach getestet auch Passwort Reset (15x) immer wieder "Anmeldefehler
- in Uplay Launcher bin ich sofort drin, Account ändern (Browserseite öffnet sich) geht null
- Forum komme ich rein - auch sofort
- habe auch einige Euronen gelöhnt für alles auf versch. Acc. - ist echt eine Frechheit und grenzt an Online-Betrug (Waren bezahlt aber keine Leistung)

Habe einen richtigen Hals auf UBI nun !!!
EINE WOCHE KEIN LOGIN MÖGLICH !!! FK !!

...und auch toll, hab nun 4 neue Accounts zu meinen 2 Hauptaccounts >:(

Hecki-
07-08-17, 13:19
komme seit 5 Tagen nicht in meinen Account immer kommt "Anmeldefehler".

- Firewall & AVs Freigaben geprüft - alles ok


Hallo,

welche Firewall bzw. welches Antiviren-Programm hast du denn?
Hast du möglicherweise irgendwelche weiteren Programme installiert, oder etwas zusätzlich bei einer Datei geändert oder diese erstellt, beispielsweise um Werbungen zu blocken, wie beispielsweise der Host-Datei?
Oder hast du an den Internet-Eigenschaften irgendwas verändert?

http://fs5.directupload.net/images/170807/8hme4qgv.jpg

Regards,
Hecki

Boson78
07-11-17, 12:52
Ich habe das selbe Problem. Getestet mit mehreren Computern und je drei verschiedenen Browsern.

Nebukko
07-11-17, 20:08
Habe ebenfalls dieses Anmeldefehler-Problem. Habe den Login in Opera und in Firefox versucht, ohne Erfolg, Die Anmeldung im Forum dagegen hat, wie man sieht, funktioniert (Opera). Ich habe sogar schon das Passwort zurückgesetzt, auch dies brachte keine Lösung.

chrid--
07-11-17, 20:15
thx
das war die lösung

@soulrester