PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay Sprache ändern



H8d8
08-02-17, 12:08
Hallo zusammen.

Ich nutze ja nun schon seit einigen Monaten Uplay. Seit ich mit Assassins Creed angefangen habe. Glaube seit September letzten Jahres oder so.

Nun habe ich das Problem, dass Uplay immer nur auf Englisch startet. Eigentlich war ich der Meinung, dass ich auf Deutsch installiert habe. Wenn ich nun in den Uplay Einstellungen die Sprache auf Deutsch ändere, soll ich den Launcher neu starten, damit die Änderung wirksam wird. Ok, das mache ich auch noch. Ich starte also neu und dann kommt IMMER das Problem, dass Uplay keine Verbindung zum Server herstellen kann. Also kein falsches Passwort oder falscher Login-Name. Die kenn ich aus dem Kopf. Er bekommt einfach keine Verbindung.

Rechner neu starten hilft auch nicht. Programm beenden und neu starten hilft auch nicht. Ich kann mich mit der deutschen Spracheinstellung einfach nicht anmelden. Erst wenn ich die Sprache irgendwie wieder zurück auf Englisch gestellt habe, lässt Uplay eine Anmeldung wieder zu.

Die Spiele funktionieren soweit mit der deutschen Sprache. Hat ja auch nix mit Uplay zu tun.

Also was muss ich tun, damit ich Uplay in der deutschen Sprache starten und mich dann auch vernünftig anmelden kann?

MOD_Freeway
08-02-17, 12:51
Hallo H8d8,

dieser Umstand ist sehr ärgerlich, ich werde versuchen dir zu helfen.

Eine Neustart von Uplay ist erforderlich, damit die ausgewählte Sprache angenommen werden kann, eine erneute Passworteingabe ist ebenso notwendig.

Eine Ursachenforschung ist natürlich nicht so einfach. Folgende Möglichkeiten könnten hilfreich sein :

1. Deinstallation von Uplay und Reinigung mit einem Cleaner, etwas CCleaner
2. Manuelles umstellen der Sprache unter "$appdata$\AppData\Local\Ubisoft Game Launcher" bei der "settings.yml". Zu öffnen mit z.b Notepad++
Dafür unter "Language" den "en-US" Code in "de-DE" anpassen. (Screenshot (http://ao-community.com/mod_freeway/12_16/freeway_08-02-17_11-44-54cq5.jpg))
3. Evlt. gibt es einen "blocker" in der Host Datei. Ich würde in dem Fall eine Kopie anlegen danach die Datei löschen, den PC neustarten und Uplay starten. Eine Anleitung findet man dazu auch hier mit mehr Informationen (https://support.ubi.com/de-DE/Faqs/Details/kA030000000eTC7CAM). Weitere Hilfestellungen gibt es hier (http://praxistipps.chip.de/hosts-datei-bearbeiten-in-windows_1307).

Ich drücke dir die Daumen, dass einer meiner Vorschläge die Fehler-Situation löst.

Schöne Grüße,

MOD_Freeway

H8d8
08-02-17, 13:24
Danke für die schnelle Antwort, Freeway.

Hab es gleich mal mit der zweiten Option probiert, da deinstallieren, bereinigen und neu installieren sehr Zeitaufwändig ist und das Programm ansonsten ja funktioniert. Mit deinem Hinweis hat die Umstellung auf die deutsche Sprache endlich geklappt. (hoffe ich).

Mein Englishc ist zwar nicht das Schlechteste, aber alle Begriffe kann man auch nicht kennen. Gerade wenn es um die Erfolge im Uplay Launcher geht, steh ich bei einigen etwas auf dem Schlauch. Nun kann ich mir das endlich auf Deutsch durchlesen und werde hoffentlich schlauer.:)

Sternchen für die Hilfe

MOD_Freeway
08-02-17, 13:33
Danke für die schnelle Antwort, Freeway.

Hab es gleich mal mit der zweiten Option probiert, da deinstallieren, bereinigen und neu installieren sehr Zeitaufwändig ist und das Programm ansonsten ja funktioniert. Mit deinem Hinweis hat die Umstellung auf die deutsche Sprache endlich geklappt. (hoffe ich).

Mein Englishc ist zwar nicht das Schlechteste, aber alle Begriffe kann man auch nicht kennen. Gerade wenn es um die Erfolge im Uplay Launcher geht, steh ich bei einigen etwas auf dem Schlauch. Nun kann ich mir das endlich auf Deutsch durchlesen und werde hoffentlich schlauer.:)

Sternchen für die Hilfe

Das freut mich sehr, H8d8 !

ich wünsche dir, viel Spaß beim spielen und bei dem Erfolge lösen :)

Schöne Grüße,

MOD_Freeway