PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schwarzer Bildschirm nach Änderung.....



AntiGarantie
01-01-17, 19:41
Hallo Support


habe das spiel bei steam heruntergeladen und habe es auch so ca. 17 std. gespielt aber die Performance beim bewegen der Maus oder beim herumlaufen war ein bisschen schlecht. da dachte ich mir das ich die Grafikkarten Einstellungen im spiel ändern kann, habe ich auch gemacht von Nvidia zu Intel, dann zu Microsoft geändert, wurde vom Vollbildmodus auf fensterbildmodus und die Performance wurde durch die Änderung sehr schlecht da habe ich es wieder auf Nvidia geändert aber es blieb fensterbildmodus und das Bildschirm war auf einmal Schwaz. (es kommt Geräusche im spiel kann aber die Oberfläche nicht mehr sehen geschweige davon da was zu ändern) .... habe durch Systemeinstellungen die Grafikkartenherstellung des Spiels ändern wollen, aber kein erfolg.... habe das spiel deinstalliert und wieder installiert, es ist so geblieben wie es war.
alle anderen spiele die auf dem Laptop ist kann ich einwandfrei spielen.......... ich bitte um Hilfe!

P.s.: mir wurde gesagt es kann wegen der auflösung liegen aber wie schon gesagt ich kann nicht mehr im spiel auf die Option Grafik Einstellungen zugreifen.....





Betriebssystem: Windows 10
Grafikkarte/GPU: Intel(R) HD Graphics 4600 und (Nvidia GForce GT 740M)
Arbeitsspeicher/RAM: 8 GB

Gokux
08-01-17, 21:49
Hio

du könntest mal probieren die GamerProfile.xml zu löschen. Die liegt glaub irgendwo unter C:\Benutzer\*NAME*\Meine Spiele\Far Cry Primal herum.