PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Laden: 3/3



SAndreasU
07-12-16, 18:59
Hallo, ich habe Steep gold auf steam vorbestellt und wenn ich es starte dann steht laden 3/3 und geht nicht mehr weiter

Spaft
08-12-16, 00:49
Es gab heute anscheinend Server Probleme. Das spiel sollte wieder laufen.

Ansonsten das spiel auf Fehler durchsuchen Uplay --> Spiele --> Steep --> Eigenschaften --> Dateien Überprüfen.
In deinem AntiVieren Programm Active Threat Control ausstellen.


Ich hoffe ich konnte helfen

SAndreasU
08-12-16, 08:56
Aber das geht seit dem Spiel release schon nicht (das spiel auf fehler hab ich durchsucht und AntiVieren Programm Active Threat Control ausgeschaltet) (weiß nicht wie man in den foren ein bild hinzufügt)

z0id_AK
08-12-16, 09:02
Das selbe Problem habe ich auch,hab schon alles ausprobiert(Support schon angeschrieben gerade).

SAndreasU
08-12-16, 10:38
Ich habe dem support schon letzter woche geschrieben!!! (und sie haben noch nicht geantwortet) :mad:

Fireseed
08-12-16, 10:48
Hallo,

kurz zum Verständis, ihr sprecht von dem Moment wo Steep das erste mal startet, das Uplay/Steep Teaser Bild erscheint (ihr euch noch in Windows befindet) und unten 1/3, 2/3 und 3/3 erscheint?

Das ist eigentlich der Moment wo die Redistributables, DirectX usw. installiert werden. Dass kann man normalerweise auch abbrechen, oder manuell installieren. Es befindet sich im Steep Hauptverzeichnis in der Regel ein Ordner namens "support" oder "redist" darin befindet sich die zusätzliche Software. Am besten alle mal manuell ausführen, uU. sind für einige Dinge Adminrechte erforderlich.

Ich kann es aktuell leider nicht präziser beschreiben, da ich am PC an dem ich gerade sitze, kein Steep installiert habe. Sollte dass aber alles nicht helfen, bleibt nur noch der Weg über den Technischen Support (https://support.ubi.com/de-DE).

SAndreasU
08-12-16, 11:07
http://prnt.sc/dgsooi (wenn man das anklickt sieht man das bild) (hier gehts nicht mehr weiter) (directx wurde glaube ich schon installiert)

Fireseed
08-12-16, 11:24
Ok, danke für den Screenshot. Somit reden wir von komplett anderen Dingen.

Poste mal bitte deine Hardware und Treiber, evtl. angeschlossene USB Geräte sowie dein aktuell verwendetes Antivirenprogramm. Vielleicht fällt mir noch was ein, sonst bleibt wirklich nur noch der Support (https://support.ubi.com/de-DE).

SAndreasU
08-12-16, 12:03
Usb Geräte: http://prnt.sc/dgta9y http://prnt.sc/dgtbek (hab steep auf exfestplatte installiert )

Fireseed
08-12-16, 12:59
Danke für die Bilder. Versuche mal bitte Steep auf einer der internen Festplatten zu installieren. Auch wenn es banal klingt, ich habe Berichte gelesen, wonach dies bei einigen Leuten geholfen hat.

SAndreasU
08-12-16, 13:50
meinst du neu herunterladen (das dauert ca.6 stunden, und das ist mir zu lange) (oder nur von der externen festplatte auf die interne verschieben?)

SAndreasU
08-12-16, 15:12
oder es liegt daran, dass ich es bei steam gekauft habe

Fireseed
08-12-16, 15:45
Du solltest es auch verschieben können und dann die Dateien nochmal neu überprüfen. Wobei ein komplett neuer Download wohl die beste Variante wäre.

SAndreasU
08-12-16, 18:21
ok

http://prnt.sc/dgxe75 diese 2 dateien einfach rüberziehen oder?

sorry übrigens, dass ich so oft schreibe

ich versuche es mal

SAndreasU
09-12-16, 07:23
ich hab es jetzt 6stunden neu heruntergeladen, aber es geht nicht!

SAndreasU
11-12-16, 09:40
! :mad:

Fireseed
12-12-16, 09:28
Hallo SAndreasU,

ich kann deinem letzten Screenshot nicht ganz folgen. Es reicht wenn du den gesamten Steep Ordner aus dem Steamverzeichnis "Steam\SteamApps\common\Steep" auf eine andere interne Festplatte kopierst und dann Steam die kopierten Dateien in dem neuen Ordner überprüfen lässt.

So könnte es funktionieren. Sollte das aber weiterhin nicht helfen, bleibt wirklich nur noch der Weg über den technischen Support (https://support.ubi.com/de-DE).

edit: Habe soeben gehört dass Savegame löschen eventuell helfen kann. Die Spielstände von Steep findest du unter "Program Files (x86)>Ubisoft>Ubisoft Game Launcher>savegames>Zufällig ID>3280". Der Game Launcher sollte dein Savegame aus der Cloud wieder herunterladen.

Viele Grüße,
Fireseed

SAndreasU
16-12-16, 18:30
Geht immer noch nicht (hab technischem support schon geschrieben) :mad:



Ich hätte mich so sehr gefreut wenn das spiel funktioniert :mad:

skouty999
20-12-16, 08:21
Habe leider seit zwei Tagen das gleiche Problem. Der Datenabgleich mit dem Server geht bis 3/3 und bleibt egal ob ich 30min warte.
Ich habe bereits mit dem Support von Ubisoft Kontakt aufgenommen und die komplette Fehlersuche inklusive dnsflush und Ports überprüfen durch. Ebenfalls das Spiel neu installiert etc.
Bin mittlerweile ratlos.

Kann es was damit zu tun haben, da ich vor einigen Tagen irgendwie über den Spielrand hinausgekommen bin, wie dies auch immer möglich ist, und in dem Moment das Spiel gecrasht ist?

Fireseed
20-12-16, 10:29
Hallo,

ich lese in den letzten Tagen auch Berichte, das der Spielstand evtl. beim einem Absturz defekt gegangen ist.

Kannst du bitte folgendes mal probieren (evtl. voher ein Backup erstellen):


1. Delete the Steep-Savegame folder in your Uplay installation directory.
2. Delete the Steep folder from your Documents. (\Documents\My Games\STEEP\UserProfileID)
3. In Uplay, disable save game syncing with the cloud.

Start the game.

Wäre schön, wenn du mir dann noch eine kurze Rückmeldung geben könntest. :)

Viele Grüße,
Fireseed

skouty999
20-12-16, 13:29
Den Punkt 2 muss ich abends noch überprüfen. 1 und 3 brachten leider nicht den gewünschten Erfolg.
Werd es nach Deiner Anleitung nochmals komplett durcharbeiten und danach ein Feedback geben :)

Weiss nicht ob Ubisoft den Spielstand zurückstellen respektive reseten könnte. Naja im schlimmsten Fall wären die 40h Spielzeit halt futsch :(

Fireseed
20-12-16, 15:41
Hi skouty999,

laut FAQ braucht du dir um dein Spielfortschritt keine Sorgen machen. Würde dir aber dennoch empfehlen eine Sicherheitskopie zu erstellen.

https://support.ubi.com/en-GB/Faqs/000025736/Steep-Save-File-Locations


Deleting the save files will not affect the entire multiplayer progress. The multiplayer progress (such as leaderboard, items, money) is saved on Ubisoft servers and cannot be deleted by the player.

SAndreasU
20-12-16, 19:14
ich bin auch über den Spielrand hinausgekommen (als ich ein helikopterticket verwendete)

skouty999
20-12-16, 20:01
Perfekt. Vielen lieben Dank fireseed. Punkt 2 war der ausschlaggebende Punkt. Nun gehts. Was würd man ohne Forum machen :) Geiiiiil

SAndreasU
20-12-16, 20:22
Hab alles probiert aber geht leider nicht :(

Fireseed
21-12-16, 10:21
Hallo zusammen,

@skouty999: Vielen Dank für deine Rückmeldung, schön dass wir dein Problem doch noch lösen konnten :)

@SAndreasU: Gehe die drei Schritte eventuell nochmal durch. Wenn dass alles nicht hilft, musst du leider auf die Rückmeldung vom Support warten.

skouty999
21-12-16, 11:34
@SAndreasU lösche vorher auch noch den temporären Speicher Deines Rechners. Ich könnt mir vorstellen dass dort auch noch Kleinigkeiten abgespeichert sind.
C:\Users\Name\AppData\Local\Temp

SAndreasU
21-12-16, 18:01
hat leider alles nichts funktioniert :(

skouty999
21-12-16, 18:13
Meine genaue Vorgehensweise:

1. Uplay starten - Sync aus - beenden
2. Delete the Steep-Savegame folder in your Uplay installation directory.
3. Delete the Steep folder from your Documents. (\Documents\My Games\STEEP\UserProfileID)
4. Delete Temp local
5. Uplay starten - Spiel starten - auf Nachfrage die lokale Speicherung auswählen
6. Spiel und Uplay beenden
7. Uplay starten - Sync ein und Neustart
8. Spiel starten - Auswahl Spielstand von Cloud

Versuche dies doch bitte mal genau so.. manchmal geschehen auch Wunder und es läuft bei Dir auch wieder!

zirkus1977
22-12-16, 20:43
1. Ist das Problem, das das Spiel <Steep> mit Bitdefender kurz nach dem Start abbrach, inzwischen gefixt?
2. Hat jemand das Spiel mit Bitdefender (angeschaltet) ausprobiert?

SAndreasU
13-01-17, 21:19
hättet ihr noch nen plan wie es funktionieren könnte :(

Fireseed
16-01-17, 13:32
Hi SAndreasU,

wenn das Update 1.03 bei dir auch keine Besserung brachte, solltest du auf die Rückmeldung vom Support warten.
Hast du auch alles gemacht wie auf den vorherigen Seiten beschrieben? Ich habe dazu durchweg positive Rückmeldungen erhalten.

Falls ja, habe diesbezüglich leider keine weiteren Lösungsvorschläge für dich :(

Viele Grüße,
Fireseed

SAndreasU
21-02-17, 20:30
kann mir jemand bitte eine bildschirmaufnahme von der lösung senden? :)

SAndreasU
05-03-17, 20:58
das spiel funktioniert wieder thx:)

Xtremeboarder
06-07-17, 22:57
Ich konnte bisher immer ohne Probleme das Spiel starten. Jedoch wollte ich nun das neue Xtreme Pack spielen was aber nicht klappt seit dem neuen Pack.

Das Spiel startet ganz normal bis zu dem Intro Fenster nachdem ich Enter gedrückt habe und sich das Spiel mit dem Server verbinden will lädt es nur bis 2/3, das Bild stoppt und nach einer kurzen Zeit werde ich aus dem Spiel geworfen, ohne eine Fehlermeldung oder sonstiges.

Ist das Problem bekannt und kann durch einen Patch beseitigt werden oder wie kann ich Steep wieder spielen?

Habe es auch schon deinstalliert und neu installiert, habe die savegames gelöscht, wie in anderen Threads vorgeschlagen und habe auch die Dateien überprüfen lassen, ohne Ergebnis.

Fireseed
07-07-17, 09:05
Hallo Xtremeboarder,

hast du evtl. ein Virenscanner laufen der irgendwas blockiert? Oder vor kurzem ein Treiber oder Windows aktualisiert? Trifft das alles nicht zu bitte mal beim Support melden.
Am besten telefonisch oder per Ticketsystem (https://support.ubi.com/de-DE/Cases/Channel).


Tel.: 069-999915592
12:00pm - 9:00pm (Mon-Fri),
12:00pm - 6:00pm (Sat-Sun)

Die Kosten aus dem deutschem Festnetz oder dem Mobilfunknetz richten sich nach dem Tarif Ihres Telefonanbieters.

Viele Grüße,
Fireseed