PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : kein neues Spiel möglich Freeze beim Speichern vor dem ersten Video



TheDondominik
15-09-16, 17:38
Hallo Leute ich verzweifle,

Ac Unity , Ac BF Multi und The Crew läuft ohne Probleme!!!
Nur der Singleplayer startet nicht ich wollte ein neues Spiel starten und es läuft aber im ersten Speichern vor dem Video auf Hoher See freezt das Spiel ohne fehler Meldung und ich muss PC Herunterfahren. Egal auf welcher Grafikeinstellung. Alle Treiber sind auf dem neusten Stand. Hat wer ideen ??

bender_688
27-09-16, 14:37
Hallo allerseits.

Ich habe das gleiche Problem. Das Laden eines bestehenden Spielstandes ist problemlos möglich. Sobald ich ein neues Spiel starten möchte freezt das Game nach dem "Ubisoft presents" Schriftzug. Verlassen des Spiels ist dann nur über Task-Manager oder Abmeldung (Win 10) möglich.Komplette Neuinstallation hat auch nix gebracht..:(.

Danke für Hilfe !!!

JackPott85
06-11-16, 14:00
Hallo Leute,

der Thread ist zwar schon über einen Monat alt, aber ich habe das gleiche Problem und noch andere.
Seit irgendeinem der letzten Uplay-Client Updates wurde mein installiertes AC Black Flag nicht mehr gefunden. Nach dem lokalisieren des Spiels wurde es wieder erkannt.
Jedoch erscheint bei jedem Start des Spiel eine Meldung der Benutzerkontensteuerung, was vorher nicht der Fall war.
AC BF lässt sich im Single Player starten, wähle ich einen alten Spielstand, wird das Spiel geladen und es sieht alles normal aus.
Fahre ich jedoch mit der Jackdaw und möchte ein Schiff mit den Bordkanonen angreifen, stürzt das Spiel beim rechts Klick mit der Maus ab.
Es freezt, minimiert sich und lässt sich nur noch per Task Manager schließen.
Ein neues Spiel lässt sich auch nicht mehr starten. Es freezt ebenfalls kurz nach dem "Ubisoft presents" Schriftzug.
AC BF Neuinstallation hat bei mir auch nichts gebracht.

Haben noch andere diese Probleme?

Win7 SP1 x64
AMD HD 7950 3GB
Treiber sind aktuell

BlackGentlem4n
06-11-16, 15:51
Hallo JackPott85,

tut mir leid, dass du solche Probleme mit Black Flag hast. Könntest du bitte versuchen, das Spiel zu deinstallieren und es danach neu herunterzuladen? Ich werd mich mal im englischen Forum umhören, ob dort ähnliche Probleme bekannt sein. :)

JackPott85
06-11-16, 16:07
Hallo BlackGentlem4n,

danke für deine Rückmeldung, auch wenn es sich um ein etwas betagteren Titel handelt.
Habe ich letzte Nacht schon getan. Komplett deinstalliert, die noch vorhandenen Ordner gelöscht und neu herunter geladen.
Leider hat das bei keinem meiner oben genannten Probleme geholfen. :(

BlackGentlem4n
06-11-16, 17:01
Ich hab jetzt im englischen Forum vor allem Threads gefunden, die sich mit Problemen der XBox-Version beschäftigen. Konkret Problem, wie du sie hast, konnte ich leider nicht finden.

Hast du denn irgendwelche besonderen Änderungen am System vorgenommen, die die Abstürze eventuell erklären könnten? :)

JackPott85
07-11-16, 22:05
Hallo BlackGentlem4n,

vielen Dank fürs nachsehen.
Änderungen an der Hardware sind, bis auf eine Erweiterung der Festplatten, seit 2013 keine erfolgt.
Ansonsten gab es nur Windows Updates, Updates der Grafiktreiber und des Uplay Clients selbst.

Ich habe auch mal im englischen Forum geschaut und dabei zwei interessante Threads gefunden, die zwei meiner Probleme beschreiben.
Einmal das Problem mit dem Schiff andere Schiffe anzugreifen und das Problem des Freezes beim erstellen eines neuen Spieles.
Der zweite Thread gibt auch einen Hinweis auf den Fehler, den ich ebenfalls so bestätigen kann.
http://forums.ubi.com/showthread.php/1511958-Game-issue-ac-4-cannot-aiming-whit-ship
http://forums.ubi.com/showthread.php/1508024-AC-Black-Flag-Crashing-Constantly

Sobald ich mit dem neusten WHQL Radeon Treiber 16.9.2 den Anti-Aliasing-Qualität auf MSAA 2x oder höher einstelle, stürzt das Spiel ab, bzw freezt, je nach Situation.
Das scheint ein Treiberproblem zu sein, denn ich habe gestern Abend noch das Phänomen beobachtet, dass wenn sich das Spiel minimiert, ganz kurz in der Taskleiste eine Meldung auftaucht, dass der Anzeigetreiber nicht reagierte und wiederhergestellt werden musste. Es sind mit diesem Treiber nur Einstellung bis SMAA möglich, dann läuft das Spiel soweit, ich kann Ingame die Bordkanonen nutzen und wenn ich ein neues Spiel erstelle, freezt das Spiel ebenfalls nicht.

Vielleicht haben der TE und bender ja ebenfalls AMD Grafikkarten und eine Einstellung über SMAA gewählt?

Bleibt nur noch das Problem, mit der Meldung der Benutzerkontensteuerung bei jedem Spielstart.
Das ist zwar ziemlich nervig, aber damit kann ich leben, denke ich.
Darüber hinaus habe ich noch einen weiteren Fehler mit dem Treiber gefunden.
Nach jedem beenden, bekomme ich ein Fenster, das AC4BFSP.exe nicht mehr funktioniert.
Fehlermodulname: atidxx32.dll
Das dürte mir zwar das Eventlog zu müllen, aber damit kann ich auch leben.
Hauptsache, das Spiel läuft wieder. Black Flag ist für mich der Beste Teil der Serie. :)

Snoap
05-12-16, 18:49
Ich hatte dasselbe problem.
nach ein wenig recherche im Internet ist dies auf die Synchronisation zwischen Desktop und Ingame-Auflösung zurückzuführen.

Ich hab die Synchro ausgestellt, beide Auflösungen zunächst geändert (eine stufe runter, dann neugestartet, wieder rauf) und danach liefs ohne probleme zu machen.

mfg