PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Keine Verbindung in allen UPlay Spielen



Gre3encard
14-09-16, 17:38
Hallo,
seit heute kann ich mich in keinem Spiel mehr mit den servern verbinden die Uplay benutzen. (The Crew, Rainbow Six Siege).
Gibt es noch mehr Leute die diese Probleme haben? Freunde von mir können problemlos Spielen.

mfg
Greencard

Baztl
14-09-16, 18:25
Hi Gre3encard,

ich habe genau das selbe Problem, komischer weise können andere Freunde spielen, manche nicht. Das geht jetzt schon seid 4 Stunden.

Grüße D4ve

Gre3encard
14-09-16, 19:40
Hast du zufällig Kabel Deutschland? Hab anzeichen dafür gefunden, dass es wohl daran liegen könnte.

Baztl
14-09-16, 22:34
Ja habe ich. Ich bin aber schon so weit gekommen, dass ich ingame spielen kann. Aber mein NAT Typ ist auf Strikt. Hast du eine Lösung gefunden? Wohne in Bayern

seraspiele
15-09-16, 09:13
Das selbe auch hier auch KD Kunde. Wäre aber schon komisch den Restlos alles andere funktioniert bei mir ohne Probleme.

SplaTToo
15-09-16, 10:17
Bei mir das gleiche. Bin auch Kabel Deutschland Kunde und die Uplay/AMD Evolve App funktionieren nur sehr sporadisch seit etwa 24 Stunden.

Skylake-XxX
15-09-16, 10:39
Bei mir ebenfalls Kabel Deutschland. Ich hab so das Gefühl das es an den Geschenk des The Crew Spiels liegt.

sNydeR.REH
16-09-16, 12:20
Same here ...

http://www.giga.de/spiele/for-honor/specials/for-honor-spiel-startet-nicht-moegliche-probleme-in-der-uebersicht/



Scheinbar gibts nen Problem zwischen KabelDeutschland - Uplay & PlaystationNetwork ->

Laut Giga ist das Problem wohl in Verbindung mit einem neuen RouterUpdate.
Man kann aber nichts wirklich machen und muss sich scheinbar auf KD verlassen,...Katastrophe.

gruss

Skylake-XxX
16-09-16, 14:51
Das ist sooooooooooooo scheiße.... ich verklage alle die das kaputtgemacht haben :rolleyes: