PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Neuer Premium Underground-Bug - wegrollen nicht möglich



EUforce
28-08-16, 06:11
Da haben sich die Entwickler eine neue Gemeinheit ausgedacht, insbesondere für Einzelspieler ist das frustfördernd. Einfach mal so, im Undergrund, verliert man die Fähigkeit sich mit der Deckungstaste wegzurollen. Befehl wird einfach ignoriert. Es kommt plözlich. Ich habe es seit dem Donnerstag 3 mal beobachtet. Einmal vor Frust das Game mit ALT-F4 weggeballert, 2 mal in Phase 3 unter extremer Vorsicht und Zeiteinsatz zuende gespielt.

Minder_GER
29-08-16, 01:59
Kann es sein, dass Du dein System zu hoch übertaktes???

Möglicherweise läuft dein System so schnell, dass der IRQ für deine Tastatur nicht korrekt abgefragt wird.

Eine andere Möglichkeit wäre noch, dass zwei incompatible Geräte von dem gleichen IRQ - Kanal bedient werden.

Wenn sich Maus und Bildschitm einen IRQ - Kanal teilen, kann das echt blöde Effekte haben.

Mein Tipp: Stecke mal deine Tastatur an in einen anderen USB - Port. Aber nicht in den darunter bzw. darüberliegenden Port. Am besten so: War die Tastatur vorher hinten angeschlossen, stecke sie mal vorne ein, oder umgekehrt.

EUforce
29-08-16, 20:28
Hi,

Danke für den Tip. Ich habe mir gestern den passmark keybopard test runtergeladen, da hat alles funktioniert. Auch mit schnellem tippen oder tasten festhalten, da wird alles erkannt, auch sind die Signale alle gleichbleibend.

Minder_GER
30-08-16, 14:28
Hi,

Danke für den Tip. Ich habe mir gestern den passmark keybopard test runtergeladen, da hat alles funktioniert. Auch mit schnellem tippen oder tasten festhalten, da wird alles erkannt, auch sind die Signale alle gleichbleibend.

Hmmm... Also... Ich hatte vor zwei Tagen das Problem, dass F1 und F2 (Geschütz und Suchermine) nicht mehr angenommen wurden. Ich habe dann den Rechner komplett heruntergefahren.

Nach dem Abschalten des Rechners den Netzstecker aus dem Netzteil gezogen (Der kleine Schalter genügt aber auch). Danach habe ich den Einschaltknopf gedrückt und 10 Sekunden lang gehalten.

Das stellt sicher, dass sämtliche Kondensatoren auf dem Mainboard entladen werden. Warum? Was nur wenige wissen ist der Fakt, dass die Steuerungschips für due USB-Ports eigene, kleine Microcomputer sind, die in sich abstürzen können, ohne das dabei die Haupfunktion des Mainboard gestört wird.

Sowas merkt man dann immer, wenn der USB-Port zwar ein angeschlossenes Grät meldet, ein Datenaustausch aber nicht stattfindet. Bei einfachen A4 Scannern hat man das desöfteren.

Solch ein Absturz kann schon durch eine Implulsspitze im Elektro-Hausnetz ausgelöst werden, bspw. wenn man das Licht einschaltet. Man hört das manchmal in Musikanlagen, wenn es einen relativ lauten Knacks in den Lautsprechern gibt, sobald der Lichtschalter betätigt wird.

Jedenfalls habe ich dieses Prozedere dann durchlaufen. Danach war wieder alles beim Alten. F1 und F2 reagierten wieder.