PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Freeze-Probleme in der DZ seit 1.3



x_6ewehrw0lf_x
14-07-16, 13:54
Mein System:
I7 3770K @4,4
980TI
8 GB Ram
Division auf SSD installiert
Alle Treiber aktuell (wirklich alle! :))
Temperaturen werden überwacht, daran liegt es nicht
Weitere Infos zum System gerne auf Anfrage

Das Problem tritt erst seit 1.3 auf und das sowohl mit Utra Einstellungen als auch Niedrigen Einstellungen. Nur die DZ ist betroffen und nur wenn Spieler oder NPC in der Nähe sind. Die Framerate sinkt dann auf teilweise 0 und Standbilder bis zu 5 Sekunden sind keine Seltenheit (besonders im PVP ein Riesen-Spaß :() Auf Reddit konnte ich einen kleinen Beitrag finden, in denen einige seit 1.3 das gleiche Problem haben - eine Lösung konnte ich jedoch nicht finden.

Úntergrund zu viert oder andere Missionen laufen ohne jegliche Probleme. Hat jemand eine Idee?

LarsVeg4s
14-07-16, 15:26
falls nicht schon geschehen lass mal durch uplay deine spieldateien auf vollständigkeit und fehler überprüfen.

uplay klient - spiele - the division - eigenschaften - dateien überprüfen

x_6ewehrw0lf_x
14-07-16, 21:36
danke für deine Antwort. Das hatte ich überprüft, es gab keine Fehler.

x_6ewehrw0lf_x
19-07-16, 15:58
konnte das Problem endlich lösen: mit 8 GB Ram und zwei SSDs jeweils ohne Auslagerungsdatei kommt es zu einem Memory Leak. Einfach die Auslagerungsdatei für die SSD festgelegt und alles läuft butterweich. Komisch das Division bei mir so viel Arbeitsspeicher braucht (hat es evtl, mit Win 10 zu tun??), bei meinen Kollegen ist es viel genügsamer.