PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Multiplayer nach 6-7 langen monaten das gleiche problem mit dem multiplayer...



H4des8r0t
22-06-16, 13:25
Servus
seit der beta das selbe problem mit dem einladen von freunden und matchmaking ....
ich habe das problem das ich seit der beta das datenzentrum sbr (south brazil) bekomme mit nem datenzentrum ping von -1 und ingame dann ping 200-300 wobei mein nat auf open steht Oo
wenn ich meine verbindung anping wird mir der richtige standort angezeigt kann also net an ip oder router liegen
bekomme zu einigen freunden keine verbindung...ewig der gleiche fehlercode wie schon in der beta ...
2 WICHTIGE FRAGEN
1:warum gibt es überhaupt die bezeichnung für den fehlercode wenn ihr kein plan habt wofür der code steht?
2:warum baut ihr in die ingame optionen nicht mal die möglichkeit ein eine verbindung manuel herzustellen ..in der config datei steht doch schon alles drin wie grafik,sound und sogar die verbindungs optionen warum dann nicht ingame wie alle anderen einstellungen auch? :D
habe ALLE schritte versucht:
https://support.ubi.com/de-DE/Faqs/000023138/Verbindungsprobleme-bei-Rainbow-6-Siege-auf-dem-PC
und viele weitere schritte bis hin zu win + router neu machen ipv6 blablabla alles schwachsinn

komisch auch das ich hunderte games gezockt habe mit gleichem rechner,router und leitung und in KEINEM gab es so nen problem ...für mich schaut es so aus als würde von seiten ubisoft auch nix weiter kommen da es diesen fehler schon soo lange gibt und ubisoft ewig sagt das es an den leuten liegt was man an meinem beispiel unten sieht und somit nicht stimmen kann
es gibt den tip ingame zu bleiben und seine verbindung zu trennen und wieder verbinden nach 100-200 versuchen kommt man dann aufs richtige datenzentrum :D

jetzt wirds funny und ich rede nicht von chips ....

es gibt die möglichkeit in der config datei unten bei default weu einzutragen,wenn ich das mache habe ich nach spielstart auch weu stehen aber noch mit nem fail ping von -1
wenn ich jetzt solo zocke finde ich ingame nur gute pings ABER wenn ich jetzt mit nem freund der standart weu hat eine gruppe mache und ein match suche kommen wir in zwei unterschiedliche runden (gruppen)....drückt der lead dann auf zurück sind beide wieder in der lobby :D MEGA FAIL und das liegt 100% nicht an den rechnern oder router der leute ....

WICHTIG!------>>>ich stell nix mehr um und verzichte aufs game weil---->>>>
hatte von 20-30 tagen online 1 tag als ich das game gestartet habe stand bei mir von zauberhand weu mit nem ping von 20 (ohne das ich was verstellt habe!!!) ALSO kann es ja NUR an eurem drecks datenzentrum und der verbindungsuche liegen
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
da es seit 6 monaten der gleiche fehler ist und von ubisoft nix weiter kommt als:
https://support.ubi.com/de-DE/Faqs/000023138/Verbindungsprobleme-bei-Rainbow-6-Siege-auf-dem-PC

da auf meine tickets auch keine antwort kommt und ihr nur diese 0815 standart antworten habt was fehler&lösung angeht bleibt mir jetzt nix anderes über als es bei steam sehr schlecht zu bewerten und die leute zu warnen..ein multiplayer game wo der gröste bug gerade noch der ist nicht mit freunden zu spielen.....nur gut das ich keine 60 euro bezahlt habe GG