PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Installation hängt bei NET Framework



Assassine_Tari
29-03-16, 19:54
So da hab ich nun auch den primalen Weitschrei gekauft, aber kaum ein Ubisoft Spiel ohne Probleme...so natürlich auch hier. :(

Meine Installation hängt seit bald einer halben Stunde bei NET Framework und kommt nicht weiter. Lieb darum bitten, hat nicht geholfen auch traurig schauen nicht. Hat jemand noch einen Vorschlag wie ich UPlay dazu bringen kann, mein Spiel, zu installieren?

Der ganze Spaß wird präsentiert von:

WIn10
Core I7 2600
8 gig Ram
Geforce GTX 970
Einer traurigen Gestalt vor dem TV Bildschirm


EDITH: bereits getestet:
*Als Admin starten
*Spiel auf fehler prüfen (Fehler wurden gefunden, patch hat nicht geladen)
*mehrmals neu herunter geladen (Spiel läd nur noch soweit herunter bis es spielbar wird und dann bricht der Download ab)
*Ports im Router freigegeben: TCP Ports: 80, 443, 13000, 13005, 13200, 14000, 14008
*testweise bei The Crew ein update geladen hat geklappt, Might&Magic 6 runtergeladen hat geklappt, aber das selbe Problem, das die Installation hängen bleibt und UPlay fehlerhafte Datein findet.

Spiel lässt sich nicht installieren und jetzt auch nicht mehr runterladen, allerdings hab ich eben gesehen, das Uplay trotz beenden über 10 mal im Taskmanager vorhanden ist

PunkteStibitzer
29-03-16, 21:43
hallo :)

hast du uplay mal als admin gestartet? vielleicht hilft das schon.

du kannst auch mal versuchen .net framework manuel zu installieren. ich weiß aber grade nicht ob primal die aktuelle oder 3.5 benötigt :confused: das müsstest du dann mal testen.

.net framework findest du in meiner signatur unter system > microsoft net framework.

Assassine_Tari
29-03-16, 22:35
Das scheint doch nicht an NET zu liegen.
Uplay fand fehlerhafte Datein, aber wollte dann die Datein nicht runterladen, weil angeblich kein Internet oder kein Speicherplatz.
Beides ist aber reichlich vorhanden.
Nun hab ich es deinstalliert und neu gestartet und er bricht nach ein paar gig wieder ab und verweigert wieder weiteres runterladen.


EDITH: Achso als Admin starten hat nichts gebracht. Der läd jetzt einfach nicht mehr weiter, nachdem er beim ersten versuch wenigsten das komplette Spiel (wenn auch fehlerhaft) geladen hatte.
Also ein drittes mal versuchen runter zu laden


-----------------------------
EDITH2: Vieleicht klappt es nun endlich nach über 10 Stunden.
Grund schien zu sein, das sich Uplay jedesmal nicht richtig beendet hat und dadurch mehrmals im Taskmanager vorhanden war. Ich konnte es nichtmal von dort löschen und musste den PC neustarten.
Nun läd er wieder und die installation, als es spielbar war hat soweit geklappt.

Ich lass den nun die Nacht mal die restlichen Dateien runterladen und dann mal sehen ob es immer noch läuft.
Wäre natürlich trotzdem mal wünschenswert, wenn UPlay nach all den Jahren auch mal laufen würde ohne das es bei jedem zweiten Spiel probleme gibt.