PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay Launcher Fehler "Verbindung verloren" trotz Internet Verbindung!



obalaaa
08-03-16, 14:32
Hallo,

ich habe seit nun 2 Wochen das Problem das sich der Uplay Launcher nicht einloggen lässt und immer die Fehlermeldung "Verbindung verloren....Überprüfe deine Einstellungen...."
anzeigt. Habe schon alles mögliche probiert sogar das System um 2 Monate zurückgesetzt.

In der log Datei erscheinen folgende Fehler:

[ 6644] 2016-03-08 12:11:16 [ 2308] INFO HubUtils.cpp (179)
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO HubUtils.cpp (180) -- Starting Ubisoft Game Launcher --
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO HubUtils.cpp (184) Platform: PC.
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO HubUtils.cpp (187) Version: 4732.
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO HubUtils.cpp (188) Built: Mar 1 2016.
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO HubUtils.cpp (204) Command line:
[ 6644] 2016-03-08 12:11:16 [ 5232] ERROR BusVoIP.cpp (863) voipManager not initialized
[ 6644] 2016-03-08 12:11:16 [ 5232] ERROR BusVoIP.cpp (889) voipManager not initialized
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO Hub.cpp (324) Environment is PROD.
[ 6644] 2016-03-08 12:11:16 [ 2308] INFO UplayApplication.cpp (93) OS info: Microsoft Windows 10, 64-bit Professional (build 10240)
[ 6644] 2016-03-08 12:11:16 [11392] ERROR RawInputController.cpp (356) Attempted to update hotkey with invalid value
[ 6644] 2016-03-08 12:11:28 [ 6036] ERROR JobHttp.cpp (58) Http status code is none for url https://public-ubiservices.ubi.com/v2/profiles/sessions.
[ 6644] 2016-03-08 12:11:30 [11392] ERROR SysTrayView.cpp (191) Failed to delete tray icon with ID 100 Error: 1460


bzw.

[ 2732] 2016-03-07 18:55:20 [ 2740] INFO HubUtils.cpp (180) -- Starting Ubisoft Game Launcher --
[ 2732] 2016-03-07 18:55:20 [ 2740] INFO HubUtils.cpp (184) Platform: PC.
[ 2732] 2016-03-07 18:55:20 [ 2740] INFO HubUtils.cpp (187) Version: 4732.
[ 2732] 2016-03-07 18:55:20 [ 2740] INFO HubUtils.cpp (188) Built: Mar 1 2016.
[ 2732] 2016-03-07 18:55:20 [ 2740] INFO HubUtils.cpp (204) Command line:
[ 2732] 2016-03-07 18:55:21 [ 2864] ERROR BusVoIP.cpp (863) voipManager not initialized
[ 2732] 2016-03-07 18:55:21 [ 2864] ERROR BusVoIP.cpp (889) voipManager not initialized
[ 2732] 2016-03-07 18:55:21 [ 2740] INFO Hub.cpp (324) Environment is PROD.
[ 2732] 2016-03-07 18:55:21 [ 2740] INFO UplayApplication.cpp (93) OS info: Microsoft Windows 10, 64-bit Professional (build 10240)
[ 2732] 2016-03-07 18:55:21 [ 2892] ERROR RawInputController.cpp (356) Attempted to update hotkey with invalid value
[ 2732] 2016-03-07 18:55:22 [ 2948] ERROR TCPSocket.cpp (84) Failed to create socket. Error is 10050.
[ 2732] 2016-03-07 18:55:22 [ 2948] ERROR TCPSocket.cpp (84) Failed to create socket. Error is 10050.
[ 2732] 2016-03-07 18:55:32 [ 2948] ERROR TCPSocket.cpp (84) Failed to create socket. Error is 10050.
[ 2732] 2016-03-07 18:55:42 [ 2948] ERROR TCPSocket.cpp (84) Failed to create socket. Error is 10050.
[ 2732] 2016-03-07 18:55:48 [ 2896] ERROR TCPSocket.cpp (84) Failed to create socket. Error is 10050.
[ 2732] 2016-03-07 18:55:48 [ 2896] ERROR JobHttp.cpp (58) Http status code is none for url https://public-ubiservices.ubi.com/v2/profiles/sessions.
[ 2732] 2016-03-07 18:55:52 [ 2948] ERROR TCPSocket.cpp (84) Failed to create socket. Error is 10050.
[ 2732] 2016-03-07 18:56:00 [ 2892] ERROR SysTrayView.cpp (191) Failed to delete tray icon with ID 100 Error: 1460

Ubi-Surulies
09-03-16, 12:12
Hallo obalaaam,

hast du schon mal versucht die Schritte aus der Verbindungsprobleme FAQ (https://support.ubi.com/de-DE/FAQ/9/3888/multiplayer-verbindungsprobleme/kA030000000eSfSCAU) durch zu gehen?

Grüße,
Surulies