PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fadenkreuz bewegt sich bei langsamen Bewegungen nicht



TaoQua
01-03-16, 20:44
Sobald ich zum Beispiel beim Zielen mit dem Bogen langsam die Maus bewege, bleibt das Fasenkreuz einfach stehen. Ich muss mit der Maus eine gewisse geschwindigkeit erreichen bevor sich das Fadenkreuz bewegt. Leichtes nachjustieren beim Zielen ist daher garnicht möglich. Liegt nicht am Mauspad oder der Maus. Im Spielmenü (mit dem Mauszeiger) werden auch leichte bewegungen akzeptiert (Maus bewegt sich auch bei der kleinsten millimeterbewegung) Im spiel passiert allerdings nichts. Ich kann wenn ich im Spiel selbst ganz langsam die Maus schiebe, das Mauspad überqueren ohne das sich der Blickwinkel im Spiel verändert hat. Das macht die Jagt äusserst unangenehm und ... nein unspielbar. Ich kann nicht genau anvisieren sondern muss mit schnellen Mausbewegungen hoffen auf meinem Ziel stehen zu bleiben. Wenn sich das Ziel aber bewegt und ich hinterherscrollen muss ..... ne so macht das kein spass ..... und irgendwie hab ich das gefühl, dass niemand sonst so ein Problem hat ......

Versteht man was ich meine?

In den Optionen hab ich schon alles verstellt. Mausbeschleunigung an und aus gestellt und so weiter ..... sogar die Grafikoptionen runtergedreht ....

Ubi-Surulies
02-03-16, 11:42
Hallo TaoQua,

kannst du mal versuchen in deinen Option "Mouse Acceleration" auszuschalten? Optionen > Tastertur & Maus > Maus Accelertaion auf "aus".

Grüße,
Surulies

TaoQua
02-03-16, 19:00
ja das ist die mausbeschleunigung. die ist standartmässig aus. habe sie aber sogar zum testen an gestellt. ohne erfolg. habe alles durch. alle möglichen optionen getestet.
ich hab einen weg gefunden das es nicht mehr ganz so schlimm ist aber weg ist es immernoch nicht ganz,

habe die maus via windows einstellungen auf superempfindlich (eine minibewegung = über den ganzen bildschirm) gestellt und im spiel genau das gegenteil.

der nachteil ist halt nun, im menü vom spiel fliegt die maus bei der kleinsten bewegung über den ganzen bildschirm. aber im spiel selber kann man wenigstens etwas angenehmer zielen. bei ganz ganz langsamem nachjustieren, merkt man es leider immernoch. voll ärgerlich ..... aber immerhin spielbar ..... :(

abgesehen von dieser sache, macht mir das spiel sonst schon spass.

Ubi-Surulies
02-03-16, 19:19
Hallo nochmals,

hast du vielleicht einen Controller oder andere Geräte an deinem PC eingesteckt? Sollte das der Fall sein bitte ich dich, dass du mal versuchst, diese auszustecken und deinen PC neustartest.

Grüße,
Surulies

TaoQua
03-03-16, 22:09
also erstmal vielen dank das du dich hier um mein einzigartiges problem kümmerst. ;)

ja habe ich dran gehabt, einen joystick und ein headset. joystick ist ab, aber dennoch dieses problem. am headset wirds nicht liegen aber ich teste das nochmal bei gelegenheit

Ceraxes.
03-03-16, 22:39
Hallo

Dem Problem kann ich zustimmen. Ist mir heute auch aufgefallen. Ist aber nur wenn mans wirklich extrem langsam bewegt.

Darf ich fragen welche maus du hast Taoqua?
Hab zb die R.a.t 7, nicht das es von daher kommt.

TaoQua
04-03-16, 20:11
ich hab eine logitech mx518. hab auch schon ne andere maus drangestöpselt. aber genau gleich. daher schließe ich die maus sowieso aus. nunja du merkst es erst wenn du extrem langsam scrollst :D bei mir ist es halt schon beim langsamen scrollen .... glaub mir, das is wiederlich wenn die maus nicht scrollt.

ich bin überzeugt das es am spiel liegt. es ist nur so dass es bei mir aus irgendeinem grund extrem ist. andere merken das sicher nicht weils bei dem so langsame scrollgeschwindigkeiten benötigt, die kein normaler mensch "nutzt".

danke für deinen post ;)

Ceraxes.
06-03-16, 20:40
Vielleicht dpi mal ganz hochstellen und nur im spiel bei der mausempfindlichkeit einstellen.
Vielleicht gibt es da eine besserung.

TaoQua
07-03-16, 19:27
ja genau so hab ichs gemacht. (wie im 3. post beschrieben von mir). es gibt tatsächlich eine besserung im spiel allerdings im menü dafür eine superschnelle scrollgeschwindigkeit. nicht optimal da man ja im menü auch craftet und all das zeug. aber ich nehm das so lieber in kauf als nicht zielen zu können. perfekt ist das jedoch nicht :D .... bei gelegenheit werd ich das mal auf einem anderem pc installieren und schauen obs da geht ... aber sicher gehts woanders. bei euch tut es das ja auch. :/

aber spass macht es mir trotzdem! das möchte ich mal anmerken.

Ubi-Surulies
09-03-16, 18:57
Hallo nochmals,

habe hier ein kleines Update zu diesem Thema für euch.

Uns ist bekannt, dass es eine kleine "Deadzone" gibt für die Maus am PC. Wir arbeiten daran eine Option einzubauen, die es erlaubt diese Deadzone zu deaktivieren. Dies wird in einem zukünftigen Update kommen.

In der Zwischenzeit empfehlen wir euch, dass ihr die Sensitivität / DPI eurer Maus erhöht. Ihr könnt dies auch direkt in eurer Maussoftware ändern, wenn ihr eine solche verwendet.

Danke schön und Grüße,
Surulies

Ceraxes.
11-03-16, 12:20
Hah, ich könnt glatt entwickler bei ubisoft werden xD

TaoQua
12-03-16, 09:43
danke für die info Surulies :)
und danke an alle antworten und ideen sowie lösungsvorschläge

find ich super :D