PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew Installiert nicht



R5_Liimano
07-02-16, 11:03
Und nochmals moin.

Wenn ich The Crew starte taucht ein installationsfenster auf ohne funktionen. Es steht lediglich in der unteren linken Ecke: Installation 1/1.
Und dies tut es seit einer Gefühtlen Ewigkeit....
Sobald ich allerdings den Installations Prozess beende startet das Spiel?

Ich will ja wirklich nicht meckern....aber das Spiel ist jetzt nicht erst seit 2 Tagen draussen und gegen solche BUGS sollte es doch schon längst eine fehlerbehebung gegeben haben sollen bla.

Ne jetzt mal erstnhaft, was kann ich den dagegen tun?

Snakebite82
07-02-16, 11:41
ok, mach folgendes, lass bitte erstmal die Dateiüberprüfung für TC durchlaufen, wenn du das hast gehe bitte in den Software/Support-Ordner vom Spiel. Dort suchst du den Installhelper.exe und LÖSCHT den. Zur not nich das DirectX manuell installieren und das vcredist-Update. von dem Windoof-Update was dort auch ist, lass bitte die Finger.
Jetzt sollte TC eig. ohne Probleme starten.

Edit: wenn das Spiel über UPlay installiert und kein anderer Ordner ausgewählt wurde, solltest du TC hier finden
C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games
ansonsten einfach die Win-Suche nutzen und nach "Installhelper.exe" suchen lassen.


sag mal Bescheid wie es gelaufen ist

jUn-Deluxe
07-02-16, 13:11
hi, hatte unter Win 8.1 das selbe Problem.

Kannst entweder beim Start immer den "Installhelper" über den Taskmanager beenden oder aber
die Datei "InsHelper.exe" im Ordner "DeineFestplatte:\...\The Crew (Worldwide)\Support" umbenennen in "Inshelper.bak.exe" und danach lief es bei mir ohne Problme <---- der Tipp ist aus dem englischen The Crew-Forum

Hoffe, die Tipps helfen dir auch!