PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme beim Rundenstart



Kampy500
04-02-16, 19:05
Hey Leute,

da ich vom Support noch keine Antwort bekommen habe wende ich mich mal an euch vielleicht könnt ihr mir helfen zu meinem Problem:

oft mals kommt es vor wenn ich mit meiner Gruppe eine Runde starten möchte das wir im Ladebildschirm hängen bleiben und grundsätzlich immer dann wenn ich die runde verlasse (alt f4) können die anderen die Runde beginnen. Ich hoffe ihr könnt mir da weiter helfen oder vielleicht liest das ja ein netter Ubisoft Mitarbeiter der mir antwortet.


mfg Kampy500

x23..cM
04-02-16, 19:30
Hallo.
Endlich mal jemand der nicht komplett ausrastet weil er ein Problem hat...
Ich kenne das Problem leider auch hin und wieder. Ich habe den Eindruck, dass das ganz oft passiert, wenn jemand mit Alt+Tab "aus dem Spiel gegangen" ist.
Grundsätzlich würde ich einfach warten. Bisher ist das Spiel dann bei mir immer nach ca. 1min gestartet.

Nicht schön, aber gibt glaube doch Schlimmeres :)

QuickyAlex
04-02-16, 19:43
.... Nicht schön, aber gibt glaube doch Schlimmeres :)

Also so wie ich das verstanden habe, ist es doch wesentlich schlimmer als es zuerst klingen mag. Kampy500 korrigiere mich, aber ich glaube du wolltest damit sagen, dass du immer der Auslöser für den Loadingscreen-"Hänger" bist und erst wenn du raus gehst, dann können deine Freunde und natürlich auch die Gegner weiterspielen. Oder?

Kampy500
04-02-16, 19:48
Ja genau das wollte ich damit sagen QuickyAlex in drei von fünf spiele kann ich die Gestartete runde nicht Zu ende führen. Selbst wen wir Zehn Minuten in dem Loadingscreen bleiben startet die Runde nicht nur wen ich das Spiel schließe startet die Runde.

x23..cM
04-02-16, 20:12
Offene NAT?

Kampy500
04-02-16, 20:13
Ja mein NAT Typ ist offen.

Ubi-Surulies
04-02-16, 21:19
Hallo Kampy500,

willkommen im Forum! :)

das Problem das du uns da beschreibst klingt recht nach einem der Bekannte Probleme: (http://forums-de.ubi.com/showthread.php/148053-Top-Priorit%C3%A4rten-und-Bekannte-Probleme-Updated-19-01-2016)




Problem Name: Squad mit 4 Mitgliedern Matchmaking

Priorität: 2
Betroffene Plattformen: Alle Plattformen
Fehler Beschreibung: Einige Spieler haben viel längere Wartezeiten wenn sie versuchen ein Match mit einer Gruppe von 4 Spielern zu finden. Dies is von unserem Matchmaking Algorithmus verursacht, und wir arbeiten an einer Lösung in unseren Backend.
Fehlerbehebung Status: In arbeit
Zukünftige Fixes & Timing: TBD
26. Januar Status-Update: Wir haben ein serverseitiges Update. Wir verfolgen dies um zu schauen ob das Problem weiterhin besteht.




Wie auch schon von einem netten Community-Mitglied hingewiesen (Stichwort NAT) kann es sein, dass vielleicht andere in eurer Gruppe die Schritte aus der Verbindungs FAQ (https://support.ubi.com/de-DE/FAQ/9/2559/verbindungsprobleme-bei-rainbow-6-siege-auf-dem-pc/kA030000000elKfCAI) überprüfen könnten, ob das möglicherweise hilft.

Grüße,
Surulies