PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Menü Laagt - Spiel Läuft Flüssig [SLI]



S1N3RG.Y
09-01-16, 15:58
Heyho ,

ich hab nen kleines problem und zwar laagt mein menü total - das spiel jedoch nicht! hab jetzt schon mehrfach geschaut und scheinbar kommt das problem von meinem sli verbund.

im menü selbst habe ich laut msi afterburner und oder uplay fps anzeige 1500-2000 fps - cpu auslastung ist bei 60% und ram bei 6gb/16gb
ingame sinken dann die fps auf rund 250-400 fps (ultra) und die ruckler verschwinden komplett

hat sonst noch jemand solche komischen probleme oder lösungsvorschläge ?

Mein System :
╠► Intel Core i7-4790K Übertaktet 5.0ghz ✔
╠► Gigabyte G1 Sniper Z97✔
╠► Corsair Hydro Series H110i GT Wasserkühlung✔
╠► be quiet! Straight Power 10 700 Watt✔
╠► Sound Blaster Z PCIe Retail✔
╠► 2x MSI GeForce GTX 970 Gaming TwinFrozr V 4GB GDDR5 im SLI Übertaktet✔
╠► Crucial Ballistix 16GB (2x8GB) Sport DDR3-1600 CL9 (9-9-9-28)✔
╠► Samsung SSD 850 EVO Series 250GB 2.5zoll MLC SATA600✔
╠► Seagate Desktop SSHD 2000GB✔
╚► Windows 10 x64 ✔

würde mich über antwort freuen da mich das echt nervt
lg H3adex





ps: oh sry habs leider ins falsche forum gepostet würde mich freuen wenn ein admin das ganze ins technik forum verschieben könnte

Marestic
09-01-16, 18:58
SLI und Siege geht nicht immer. Kannst nur darauf hoffen das eine der beiden Seite den Fehler findet und behebt.
Vielleicht steht was im Forum von Nvidia dazu. Hast du dort schon mal geschaut?

Wenn du dich an den Support wenden willst, ist deren Aussage sowieso erstmal das Overclocking rückgängig zu machen.
Ein Fehlerquelle weniger.