PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem Logitech Driving Force Gt



TheRacerBeast
27-12-15, 11:55
Hallo,

Ich hab letztens das Problem mit meinem Logitech Driving Force Gt, dass die Pedalen Bremse und Gas unsensibel sind, das heisst ich kann entweder nur vollgas oder nur vollbremse auslösen.
Ich kann nicht mehr mit Gefühl fahren, z.B. leichter auf die Bremse drücken bei einer nicht so scharfen Kurve oder weniger aufs Gas beim driften um die Geschwindigkeit besser kontrollieren zu können.
Hat jemand eine Lösung dazu? Ich danke schon mal im Voraus.

LG
RacerBeast

Thaddeus201
27-12-15, 17:24
Schaue mal in den Steuerungsoptionen, ob die Regler für die Gas- und Bremspedal-Linearität mittig stehen.

(links = unempfindlicher, mittig = ausgeglichen, rechts = empfindlicher)

Ich vermute mal, dass du diese Optionen zu hoch eingestellt hast. :)

TheRacerBeast
27-12-15, 21:00
Schaue mal in den Steuerungsoptionen, ob die Regler für die Gas- und Bremspedal-Linearität mittig stehen.

(links = unempfindlicher, mittig = ausgeglichen, rechts = empfindlicher)

Ich vermute mal, dass du diese Optionen zu hoch eingestellt hast. :)

Danke für deine Antwort, jedoch ohne Erfolg. Ich hab es ausprobiert, das Problem bleibt weiterhin bestehen.

Thaddeus201
27-12-15, 22:40
Ich besitze zwar kein Lenkrad, aber für die Logitech-Lenkräder gibt es doch diesen „Logitech Profiler". Könnte es damit vielleicht zusammenhängen bzw. hast du dort vielleicht irgendetwas verstellt? Oder dort auch mal versuchen auf Standardeinstellungen zurückzusetzen, wenn es eine Option dafür gibt.

Eine Neuinstallation des Programms könnte eventuell auch helfen, jedoch kann ich nicht garantieren, dass es danach auch funktioniert. :( Vielleicht weiß hier ja noch jemand was du noch machen könntest, ich bin jedenfalls mit meinem Latein am Ende. :D

TheRacerBeast
28-12-15, 11:44
Ich besitze zwar kein Lenkrad, aber für die Logitech-Lenkräder gibt es doch diesen „Logitech Profiler". Könnte es damit vielleicht zusammenhängen bzw. hast du dort vielleicht irgendetwas verstellt? Oder dort auch mal versuchen auf Standardeinstellungen zurückzusetzen, wenn es eine Option dafür gibt.

Eine Neuinstallation des Programms könnte eventuell auch helfen, jedoch kann ich nicht garantieren, dass es danach auch funktioniert. :( Vielleicht weiß hier ja noch jemand was du noch machen könntest, ich bin jedenfalls mit meinem Latein am Ende. :D

Nochmal danke, klappt zwar leider noch immer nicht :/, ich warte einfach auf andere Antworten von Spielern die vielleicht eine Lösung hätten :)