PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Beta Fängt nicht an zu laden



Leonalis
28-09-15, 22:54
Hallo Zusammen

Heute Abend bekamm ich die Mail mit dem Code für die Beta


Uplay gestartet
Produkt aktiviert
Rainbow6 Siege "download" (Halt so wie es in der E-mail unter Verweis des links auch gesagt wird)



Aber seit gut 2h kommt folgende Fehlermeldung:

http://dwn-malganis.de/wp-content/gallery/beta_blog/Fehlermeldung.PNG

So wie sich die Fehlermeldung liest sagt mir Uplay, dass das Problem bei mir liegt, das entweder mein Internet nicht geht oder zu wenig Platz ist.

Kein Internet?

Kann nicht sein. Schliesslich schreibe ich ja gerade diesen Thread, hab Parallel downloads am laufen (in anderen Programmen) weiter spiele ich gerade noch Diablo 3 und selbst wenn ich bei uplay selbst alte spiele wie Farc Cry 3, 4 oder Anno 2070 wieder neu installiere startet er diese automatisch und ohne widerworte. Er tut es einfach.

Zu wenig Speicherplatz?

Kann auch nicht sein, da sich Uplay die Frage selbst beantwortet: Es steht schliesslich der Text
"Benötigter Speicherplatz: 6991 MB, Freier Speicherplatz: 197547 MB.
---> Es hat also genug.

-.--------------------------

So da ich nun beide Aussagen Seitens Uplay, resp. deren Fehlermeldung mit Argumenten Ausgeschlossen haben frage ich mich woran es liegt?

Sind die Downloadserver
Gibts spezielle Konfigurationen?
Gibt es generelle probleme, da Beta?

Ich finde so keine Infos hier im Forum oder dem englishen Bereich.

Danke für Hinweise oder Tips.

PhantiBear
28-09-15, 23:10
Schon einmal versucht den Download zu starten, wenn keine anderen Downloads aktiv sind und keine Spiele im Hintergrund laufen?

Leonalis
28-09-15, 23:31
Hallo PhantiBear

Ja so ziemlich alles was mir eingefallen ist.


Alles laufen lassen wie bisher
Alles schliessen bis auf Uplay
G-Data deaktivieren
Computer neu starten + G-Data deaktivieren + nichts staren ausser Uplay
Router neu starten


Ja die Ideen gehen mir aus:confused:

BlackGentlem4n
28-09-15, 23:48
Hallo Leonalis,

versuch doch mal die folgenden Tipps aus dem FAQ, sollte das nicht funktionieren, empfehle ich die Neuinstallation von Uplay. ;)


1) Starten Sie bitte Uplay als Administrator.
> Sie müssen die Datei, mit der Sie das Uplay starten, mit der rechten Maustaste anklicken. Dann wählen Sie bitte "Programm als Administrator ausführen".

2) Wählen Sie bitte den Reiter ''Download''.
> drei Striche links oben => Einstellungen => Download

3) Der Regler bei Bandbreitenlimit unten ist automatisch bei Nichts (maximale Bandbreite).
Diesen Regler sollen Sie auf das Minimum (128kb/s) stellen.
Anschließend kann das Limit erhöht werden, zu empfelen sind 1-3MB/s.