PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Verbindungsabbrüche



KING.WZRD
24-07-15, 21:11
Da wagt man sich einmal an ne Fraktionsmission ran, die länger als 1 Stunde dauert (Grenztour ca. 2.5h), hat schon 2/3 und knapp 1 Stunde gefahren, bricht plötzlich die Verbindung mit Ubisoft ab!!!!!
:mad:NIE WIEDER FAHR ICH SONE MISSION!! TRAUMA!!:mad:

Schade gibts nicht irgendetwas wie Speicherpunkte gerade in so einem Rennen....:(

Thaddeus201
24-07-15, 22:04
Das kommt wohl oder übel schon mal vor. Technik ist leider auch nicht immer zu 100% perfekt. :( Vor ein paar Monaten ist das Problem wesentlich häufiger aufgetreten als heute.

Da kann man aber nun leider nichts dran machen, außer es noch einmal zu versuchen. Am besten vorher alle unnötigen Programme schließen um die Verbindung so stabil wie möglich zu halten. :)

MFG Thaddeus201

TAPE971
24-07-15, 22:11
Das kommt wohl oder übel schon mal vor. Technik ist leider auch nicht immer zu 100% perfekt. :( Vor ein paar Monaten ist das Problem wesentlich häufiger aufgetreten als heute.

Da kann man aber nun leider nichts dran machen, außer es noch einmal zu versuchen. Am besten vorher alle unnötigen Programme schließen um die Verbindung so stabil wie möglich zu halten. :)

MFG Thaddeus201

Lustig, muss bei Steam und Origin keine Programme schließen, um "die Verbindung so stabil wie möglich zu halten" und kann ohne Problem zocken. ^^ Schmiert nicht ab, warum dann zufällig bei Uplay sobald man online zockt? :) ;)

Thaddeus201
24-07-15, 22:37
Einen Versuch ist es aber auf jeden Fall Wert. ;) Ändern kann ich daran auch nichts, außer es mal weiterzugeben.

Mit welcher Fehlermeldung hast du denn die Verbindung zu Ubisoft bzw. zu den The Crew-Servern verloren? Gab es einen Fehlercode oder nur die Meldung: ,,Die Verbindung zu Uplay ist verloren gegangen"?

Lotharhake
25-07-15, 12:53
Das kommt wohl oder übel schon mal vor. Technik ist leider auch nicht immer zu 100% perfekt. :( Vor ein paar Monaten ist das Problem wesentlich häufiger aufgetreten als heute.
MFG Thaddeus201
dem muß ich mal widersprechen.........das Problem ist seit dem April Patch bei mir da, und war bei meinem Freund nicht vorhanden....seit dem Juni Patch hat er es auch. Gestern Freitag 24.07 bei mir in der Zeit zwischen 22 Uhr und 23 Uhr 10 abbrüche bei mir und 5 bei Ihm, da macht das Spielen kein Spaß..........und mit anderen brauchen wir uns gar nicht erst verabreden um ein Rennen zu Fahren, also nix wurde besser...vielmehr werden immer mehr Spieler mit dem Problem konfrontiert. Da besteht noch sehr viel Handlungsbedarf.......und die Zeit wird knapp WOS erscheint bald

Thaddeus201
25-07-15, 13:01
Huch, da habe ich mich wohl dann doch geirrt. Habe es aber auf jeden Fall einmal weitergeleitet. :)

MFG Thaddeus201

QueenOfPain666
25-07-15, 19:02
das problem besteht bei mir auch ständig fliegt man aus lobbys ect das sollte echt mal gefixt werden

und das problem das man in nem haushalt über eine ip arge probleme bekommt wenn mehrere the crew spielen sollte auch mal angegangen werden da helfen selbst die portweiterleitungen nicht da ich diese in meinem speedport der telekom nur einmal für einen einzigen pc weiterleiten bzw öffnen kann und der 2 . pc bleibt dann auf der strecke sofern einer zockt ist es n echtes roulette ins spiel zu kommen von 8 - 14 mal neu starten bis datei überprüfung pc neustarts ect is alles vertreten und das nervt gewaltig ... und das konnte der crew nicht beitreten problem besteht dann umsomehr wenn 2 über einen router spielen.

und bitte kommt jetzt nicht wieder mit das 2 personen das selbe spiel zur selben zeit in einem haushalt spielen ist eher klein und wird deswegen nicht weitergegeben ... in einem reinen onlinespiel sollte solch ein problem so wie viele andere probleme mit der verbindung erst garnicht bestehen bzw nicht so massig auftreten das nimmt einen die lust zu spielen und irgendwann ist auch bei hartgesottenen gamern der punkt erreicht wo sie das spiel deinstallieren wenn sie sehen das nichts unternommen wird

FaIzaN85-GER
26-07-15, 00:02
Ich bin ja ein Fan von The Crew aber langsam reichst mir mit den Verbindungsabbrüchen in einer stunde 3 mal das rockt rockt richtig und macht fun auf mehr :( genau wie das Problem da nach der zeit das Lenkrad G27 force Feedback in den kurven ausschaltet aber nur bei den Game´das die Kare so richtig schwammig zum lenken wird. Das überleg ich mir noch mal 3 mal ob ich mir das dlc kaufe.

Elroy_GER
26-07-15, 14:46
Ich fahr auch mit dem G27 ( PC ) und hab ds FF Problem nicht, liegt also nicht an dem Game sondern an deinem System.

Koepy75
28-07-15, 13:19
Ähm.. da ist er nicht der Einzige mit dem Problem. Bei mir und nem Kumpel geht manchmal auch das Force Feedback flöten. Die LEDs beim G27 frieren dann auch ein.
Erst wenn man wieder in den Globalen Einstellungen geht und minimal etwas verändert und dann okay drückt, läuft es meist wieder. (Alt Tab nervt übrigens auch bei dem Spiel, da es manchmal ewig dauert, bis man wieder im Spiel drin ist.) :confused:

BIG-M0EP
05-08-15, 12:41
Sagt danke für den sinnvollen ALWAYS-ON modus in the crew, hätten sie ein OFFLINE-mode wäre die Sache deutlich angenehmer, am besten noch mit AUTO-RECONECT, falls die Verbindung wieder möglich ist.

Ist alles machbar, sie sind nur zu faul dazu!

Rubberduck_73
08-08-15, 19:20
Ich fahr auch mit dem G27 ( PC ) und hab ds FF Problem nicht, liegt also nicht an dem Game sondern an deinem System.
Wenn Du das Problem nicht hast sei glücklich und bete das es so bleibt:cool:.
Ich fahr auch mit G27 und kenne dieses Problem ebenso. Macht richtig Laune in einer langen Mission, wenn man auf einem Schlag mit einem Schwamm über die Piste rutscht und nur noch 80km durchhalten muß:rolleyes:.
Zum Glück zeigt sich diese Problem nicht all zu oft, aber UBI hat ja noch genug andere Bugs eingebaut, damit keine lange Weile aufkommt;).