PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : problem beim connecten zu jedem multiplayer server



mercurybullet
16-09-04, 18:13
hab grad il2 +fb +aep +patch 2.04 installiert und sobald ich zu irgendeinem server connecte(sowohl über HL als auch AllSeeingEye) lädt das spiel auch ganz korrekt und dann steht sofort da : connection to host has been lost, reason : you have been kicked from the server.
jemand ne idee woran das liegt ? das geht wirklich auf jedem server so. ich hab zwar früher schon il2 gezockt aber ich kann mir nicht vorstellen das ich auf jedem verdammten server gebannt wurde...

mercurybullet
16-09-04, 18:13
hab grad il2 +fb +aep +patch 2.04 installiert und sobald ich zu irgendeinem server connecte(sowohl über HL als auch AllSeeingEye) lädt das spiel auch ganz korrekt und dann steht sofort da : connection to host has been lost, reason : you have been kicked from the server.
jemand ne idee woran das liegt ? das geht wirklich auf jedem server so. ich hab zwar früher schon il2 gezockt aber ich kann mir nicht vorstellen das ich auf jedem verdammten server gebannt wurde...

BZB_FlyingDoc
17-09-04, 00:55
Wie meinste das denn?
il2 +fb +aep +patch 2.04 http://ubbxforums.ubi.com/images/smiley/blink.gif

FB is en eigenes Spiel.
Wenn dann schon so.
FB +AEP +Patch 2.04

Der Server schmeisst dich warscheinlich raus weil du für ihn das falsche Spiel hast. nähmlich IL2 statt FB+AEP+Patch

http://people.freenet.de/FlyingDoc/Bilder/Signatur.JPG

mercurybullet
17-09-04, 06:09
nene du, so gut kann ich das schon auseinander halten. ich meinte damit lediglich das ich alles installiert habe. ich hab auch eine exe datei für il2 und eine für fb... und wenn ich das spiel starte steht auch da Forgotten Battles Ace Expansion Pack... was dann wohl das richtige für die server sein dürfte....
könnte es ein problem sein das FB und IL2 in ein und demselben Ordner installiert sind ?

plumps_
17-09-04, 11:33
Auf jeden Fall brauchst du vor 2.04 auch Patch 2.01. Nur FB + AEP + 2.04 ist nicht komplett.

IL-2 und FB im UBI-Ordner ist kein Problem.

-----------------------------------
http://home.arcor.de/rayluck/sturmovik/stulogo-banner.jpg (http://home.arcor.de/rayluck/sturmovik/)

Tipps und Tricks zu IL2 + FB (http://home.arcor.de/rayluck/sturmovik/tipps.html) | Meine Missionen für FB und AEP (http://home.arcor.de/rayluck/sturmovik/missionen.html) | IL-2? FB? AEP? Add-ons? (http://home.arcor.de/rayluck/sturmovik/addons.html)

Mil-Falcon
19-09-04, 02:09
Ich denke mal du hast Il2 und FB im selben Il2 ordner.

Das geht nicht


Du kannst auch ohne 2.01 auf Sever joinen dir fehlen nur Flugzeuge.

http://www.mitglied.lycos.de/mrfalcon/assets/images/BANNERDESGFC1.JPG
http://www.german-flying-circus.de

Schillig
19-09-04, 03:48
Hallo!

Hast Du Deinen Usernamen zb. bei ASE gesetzt?
Wenn nicht, lautet der default, der ist auf der Banlist und Du wirst gekickt.

Grüße

Mil-Falcon
19-09-04, 07:15
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Schillig:
Hallo!

Hast Du Deinen Usernamen zb. bei ASE gesetzt?
Wenn nicht, lautet der default, der ist auf der Banlist und Du wirst gekickt.

Grüße<HR></BLOCKQUOTE>


Aha
Eben hatte nämlich ein Default versucht auf den Bajamaja Server zu gelangen.

http://www.mitglied.lycos.de/mrfalcon/assets/images/BANNERDESGFC1.JPG
http://www.german-flying-circus.de