PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : The Crew und Skype



Seraphim70
02-12-14, 16:02
Hallo

Ich habe ein kleines Problem. Wenn ich im Menü von The Crew bin, hört man mich noch im Skype und ich bin auch zu hören. So bald ich aber ingame bin und fahre, geht der Ton von Skype komplett weg und man hört mich nicht mehr und andersrum. Muss ich irgendwas einstellen? oder ein Bug. Habe Windows 8


Danke
Mfg Sera

BIG-M0EP
02-12-14, 19:27
Skype beenden ?!

Seraphim70
02-12-14, 19:30
Tolle Antwort :confused:

KirikIri92
02-12-14, 20:28
Mal mit Teamviewer probiert? Dort ist die Qualität mMn sogar besser.. und ist ebenso kostenlos.

Seraphim70
02-12-14, 20:45
Danke für den Tip :) Habs jetzt aber anders gelöst. Wer das Problem auch haben sollte, einfach die Desktop Version nehem von Skype für Win8 und das Problem ist weg. Kann geschlossen werden :)

BMW_Driver
02-12-14, 20:55
Hatte auch das Problem echt der letzte .....

dernoeler
03-12-14, 02:21
Falls es noch jemanden juckt. Das Spiel hat einen Bug und setzt euer Mikro auf -30db

Spiel starten, Alt-Tab, Mikroeinstellunf von Windows öffnen und den Level wieder hoch setzen. Fertig.
Beim Beenden vom Spiel sind die Settings wieder normal.

Seraphim70
03-12-14, 18:03
Geht nicht. Denn so bald du Alt-Tab drückst, ist der Ton wieder da und der Pegel auf +30 db. Geht man wieder ins Spiel, geht der Ton wieder weg, leider :(

Luca29052014
03-12-14, 18:26
Wie kann man überhaupt mit der communitiy zusammenfahren weil bei mir ist nie einer in der session??

DE_Z3straa
03-12-14, 21:10
Bei mit ist es so, dass 'the Crew' sobald im fahre, den Pegel in Windows runterregelt, so dass mich niemand mehr hört ^^
Schau mal ob das bei dir auch der Fall ist, wenn ja den Pegel einfach wieder in den Systemeinstellungen hochregeln.

Seraphim70
03-12-14, 22:00
Ja aber wie? Wenn ich fahre ist bei mir auch der Ton weg. Wenn ich dann Alt-Tab drücke, ist das Spiel ja unten in der Taskleiste und die Regler sind automatisch wieder oben. Also kann man ja nix mehr hochstellen. Geh ich aber wieder ins Spiel, ist der Ton wieder weg. Man müsste höchstens das Spielefenster so klein kriegen, das man auf dem Desktop was machen kann und das Spiel trotzdem im Vordergrund weiter läuft. Naja ich hoffe die fixen das bald mal ^^

DE_Z3straa
03-12-14, 22:31
Ehm, müsste eigentlich gehen, wenn du einfach in der Systemsteuerung den Regler auf 100 stellst. Zumindest bei mir bleibt es dann dauerhaft so gespeichert.