PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Watch Dogs geht nach Bluescreen nicht mehr!!!



vital4ikruss77
16-08-14, 03:45
Hallo liebe Comm.

nachdem ich WatchDogs gestartet habe konnte ich spielen habe egrade die erste mission fast geschafft, dann kam ein Bluescreen Service_Exception weiss leider nicht mehr genau weiter :(. Und dann wollte ich grad eben nochmal starten drücke auf neues Spiel und dann Lädt der auch aber nachdem laden kommt einfach nur ein BlackScreen und ich kann die Anwendung über Task Manager beenden.

Meine Daten:

Amd FX 6300
GEforce GTX 660
8GB Ram
Windows7 64bit

Was kann das sein?
Vielen Dank im Vorraus

sevenOakz
16-08-14, 12:33
probier's erst mal mit der 'dateien überprüfen'-funktion in uplay

BrightMercenary
16-08-14, 12:53
Hallo vital4ikruss77 und Willkommen im Forum :)

Ich kann dir leider nicht genau sagen woran der Bluecreen liegt, aber ich hoffe, dass es nicht nochmal passiert. Ich würde dir empfehlen, das Spiel neu zu installieren und es dann nochmal zu versuchen. Wenn du ja noch bei der ersten Mission warst ist der Rückschlag ja zu verkraften. :)

Ansonsten überprüfe mal die Spiel-Dateien, wie in folgendem Video beschrieben: VIDEO (https://www.youtube.com/watch?v=3yCiobXrSRw)

Sollte das auch nichts nützen, kann ich dir nur raten ein Ticket (https://support.ubi.com/de-DE/AskQuestion.aspx) mit allen Informationen beim Support zu erstellen und deine Frage im Technik-Labor (http://forums-de.ubi.com/forumdisplay.php/418-Watch_Dogs-Technik-Labor) nochmal zu stellen.

Gruß,
Bright

vital4ikruss77
16-08-14, 16:03
Hat Leider alles nix gebracht :(

vital4ikruss77
16-08-14, 17:41
Ok geht wieder habe einfach die verbuggte Savegame gelöscht :) Trotzdem Danke :)

BrightMercenary
16-08-14, 18:53
Okay. :D

Dann bin ich ja froh, dass du es dennoch wieder zum Laufen gekriegt hast.

Wünsche viel Spaß beim Spielen. ;)

https://immersive-news.de/images/threadclosed.jpg