PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Far Cry 3 startet Singleplayer nicht mehr (er lädt dauerhaft)



gamertimk
02-08-14, 19:35
Hallo,

ich habe meine Solokamp. angefangen und schon ein zwei Speicherpunkte geschafft. Zwischendurch hatte ich dann mal das Coop ausprobiert. Doch nun lädt der Soloteil nicht mehr... Ich hatte schon 45 Minuten laden lassen, aber da passiert nichts (die Animationen laufen aber er lädt den Spielstand nicht mehr)

-hatte schon Far Cry neuinstalliert
-neue Kamp. geht leider auch nicht

Welche Systemdateien kann ich löschen, damit sich da was resettet? (die Coop-Daten sollen erhalten bleiben)


System:

AMD FX6100 Geforce GTX 660 Ti 4 GB RAM Win 7 64 bit

Gokux
03-08-14, 04:54
Aloa,

die Spielstände für FC3 werden unter C:\Programme (x86)\Ubisoft Game Launcher\savegames\einneewiglangenummer\46 gespeichert. Wenn du die löschst (vorher Backup machen) könnten sie aber eventuell von der der Cloud neu heruntergeladen werden. Eventuell reicht das schon, sonst in den Uplay-Einstellungen die Cloud-Speicherung mal testweise abschalten.

Bei anderen hat es auch geholfen sobald der Ladebildschirm kommt des Taskmanager starten und auf "Prozesse aller Benutzer anzeigen" gehen und dann die wmiprvse.exe zu beenden.
Die Adobe CEF Helper.exe hat alternativ auch schon Probleme bei Spielen verursacht.

gamertimk
03-08-14, 11:46
Hey, also jetzt hat er schomal die alten Speicherstände nicht mehr aus der Cloud geholt, aber trotzdem kann ich noch kein Spiel öffnen :&. Die genannten Dienste finde ich nicht bei mir im Task Manager. Hast du noch weitere Ideen?

Gokux
03-08-14, 16:13
Die wmiprvse.exe müsste aber eigentlich schon vorhanden sein. Man sieht diese allerdings wirklich nur wenn man auf "Prozesse aller Benutzer anzeigen" klickt.

Sonst könntest du noch versuchen Uplay in den Offlinemodus zu versetzen und dann FC3 zu starten.

Wenn das auch nicht hilft solltest du mal den Grafikkartentreiber neu installieren und/oder auch mal das ganze Spiel.

gamertimk
04-08-14, 13:27
Wenn ich in den Offline-MOdus (von Uplay) gehe, klappt es. Den Graka-Treiber habe ich aber gleich mit installiert. Vielen Dank für Deine Hilfe!