PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 1404 Venedig Multiplayer Problem!



T4KeRs63
03-06-14, 20:32
Hallo Leute!


Ein Freund und ich haben ein Problem bei dem Multiplayer von Anno 1404 Venedig.
Vorab ich glaube es ist nicht das Problem wegen Port 9103 freischalten!
Und zwar wenn er ein Spiel erstellt sehe ich es nicht andersherum genauso, ergo wir können nicht beitreten.

Was wir probiert haben:

- In der Firewall alle Anno Sachen mit dem Port freigeschaltet
- Firewall komplett ausgestellt
- über Hamachi, immernoch dasselbe
- Ich habe in meinen Routereinstellung den port freigemacht

Wir haben nicht die geringste Ahnung warum dies so ist :/ und auch keine Lösung gefunden.
Es ist aber generell nicht so das wir beide gar keine Lobbys sehen sondern ab und zu sehen wir beide die gleichen Lobbys (von anderen)
aber unsere halt eben nicht.

Wäre schön wenn sich jemand unserer Sache annehmen könnte!!!


LG :(

eifeljeti66
04-06-14, 07:03
Wenn du über Hamachi spielen willst, musst du 2 Dinge beachten:

Die Anleitung findest du hier (http://www.helpster.de/anno-1404-ueber-hamachi-spielen-so-geht-s_102585).

Games_for_you
04-06-14, 09:53
Ihr spielt aber nicht beide mit der gleichen Seriennummer? Oder braucht man die überhaupt noch? Lange nicht mehr installiert das Ding

T4KeRs63
04-06-14, 14:49
Das Problem ist vermutlich, dass ich Königsedition (Patch 3.1) und er nur Basisspiel plus Venedig (Patch 2.1) hat.
ich deinstallier mal mein Anno und Patche manuell Patch 1.3 und Patch 2.1 und gucke dann :O

LG

anno_heiho
06-06-14, 07:46
Zu den Patches:
1. Annno Hauptspiel installieren ohne Patches
2. Venedig installieren
3. Venedig Patch 2.1 installieren
4. Patch 1.3 für das Hauptspiel installieren

T4KeRs63
06-06-14, 14:00
UPDATE:

Hat jetzt zwar funktioniert allerdings stürzte es immer beim speichern ab.
Danach konnte mein freund nicht mehr in den Multiplayer rein (herunterladen fehlgeschlagen).
Haben es aufgegeben ....

LG