PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : XBOX 360 - Spiel hängt sich während des Intros auf [GELÖST]



AudioTT1
30-05-14, 21:00
Hallo,

wie im Titel bereits beschrieben, hängt sich das Spiel nach ca. 40sek während des Into-Clips auf. Habe in der Zwischenzeit meine Xbox in Sachen Updates auf den neuesten Stand gebracht und das Spiel von der Festplatte gelöst und danach erneut installiert, leider ohne Erfolg.
Zuerst bleibt das Bild stehen, dann 10-15 sek. später gibts auch keinen Ton mehr. Spiele-CD hat keinerlei Schäden oder Kratzer.

Beste Grüße!

domvgt
30-05-14, 21:36
Hallo AudioTT1, und willkommen im Forum! :)

Hast du das Spiel einmal gestartet, ohne es zu installieren? Wenn nicht, dann versuche dies, und meistere die Intro-Cutscene. Beende anschließend das Spiel installiere es und starte es. Sollte das nicht funktionieren, vermute ich mal, dass es sich dann um einen Discfehler handelt. Dann heißt es beim Händler umtauschen.

(Ich gehe davon aus, dass andere Spiele auf deiner Xbox problemlos laufen?)

Viele Grüße,
QuB3

------------------------------------------------------------------------------------------------------------------------------------------------
https://support.ubi.com/de-DE/FAQ.aspx?platformid=35&brandid=1979&productid=2841&faqid=kA030000000eensCAA

AudioTT1
31-05-14, 13:20
Danke für die rasche Antwort!

Ich habe deinen Rat befolgt, nur werde ich leider aufgefordert Disc1 einzulegen wenn ich probiere das Spiel ohne Installation zu starten.
Andere Spiele funktionieren ohne Probleme.

domvgt
31-05-14, 13:41
Danke für die rasche Antwort!

Ich habe deinen Rat befolgt, nur werde ich leider aufgefordert Disc1 einzulegen wenn ich probiere das Spiel ohne Installation zu starten.
Andere Spiele funktionieren ohne Probleme.

Okay, das habe ich schon befürchtet. ...

Dann möchte ich dich bitten eine Anfrage beim Support zu stellen.


https://www.youtube.com/watch?v=ZsQmyTwpPiY

AudioTT1
31-05-14, 14:06
Nachdem ich es erneut de-installiert und installiert habe und nun meinen Uplay Account im Spiel aktiviert habe, hat es nun endlich funktioniert. Spiel läuft einwandfrei.
Danke vielmals für den Support!

Beste Grüße

domvgt
31-05-14, 14:13
Nachdem ich es erneut de-installiert und installiert habe und nun meinen Uplay Account im Spiel aktiviert habe, hat es nun endlich funktioniert. Spiel läuft einwandfrei.
Danke vielmals für den Support!

Beste Grüße

Na dann wünsche ich dir viel Spaß beim Zocken! :)