PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : UPlay Client funktioniert nicht mehr, und bringt Fehlermeldungen !!! Bitte um Hilfe



T4KTIKAL
28-05-14, 18:55
Guten Tag,

habe mich gestern erst bei Uplay neu Angemeldet um Watch Dogs zu Downloaden. Hab alles Installiert und angefangen zu Spielen, nach ca.6min Spielzeit kam eine Fehlermeldung
"System funktioniert nicht mehr" dann hat sich das Spiel geschlossen. Uplay auch gleich mit, da mir der Client eine Meldung brauchte " Uplay hat einen unbehebbaren Fehler bemerkt und muss neu gestartet werden." Als ich die Meldung weg geklickt habe und Uplay neu geöffnet habe wollte ich mich ganz normal Anmelden bis die nächste Meldung kam " Es scheint ein problem mit der Internetverbindung zu geben. Prüfe deine Einstellungen oder Passwort und Benutzername oder Starte im Offlinemodus. Ich habe es jetzt seit gestern Abend bestimmt 30 mal Versucht. Selbst eine Neuinstallation des Client hat nicht an der Situation geändert. Habe schon überall im Internet nach Lösungen gesucht aber bin immer noch nicht fündig geworden.

Daher hoffe ich jetzt das mir einer von euch mit meinem Problem weiterhelfen kann. Oder das gleiche Problem schon einmal selbst hatte.

Vielen Dank schon mal im Vorraus ;)

Pondscho
30-05-14, 12:51
Habe exakt das selbe Problem wie du T4KTIKAL. Am Abend wo es erschienen ist, hab ich einen neuen Account bei Uplay erstellt, hatte Watchdogs, dann für 30 min gespielt. Als ich mich am Folgetag einloggen wollte, sagt mir Uplay erst Verbindungsfehler. Und nun nach mehreren Versuchen heißt es Meine Email-Adresse oder mein Passwort sei Falsch. Ich weiß nicht ob sich bei dir schon was getan hat? Oder gibt es noch andere Leute die mit dem selben Problem kämpfen?

Es ist klar, dass Ubisoft viel zu tun hat mit dem Spiel-Release. Beonders bei so einer Perle in der Gaming-Branche. Aber Schade nur, dass bei mir der Spielspaß in weite Ferne rückt.

Mit Freundlichem Gruß
Pondscho

Marestic
30-05-14, 13:26
Der Loginfehler ist auf das überlastete Uplaynetzwerk zurückzuführen. Wieder einmal. Keine Panik.

Zum Uplayclientcrasch. Postet das erzeuge Crash-Dump-File in folgenden Beitrag http://forums-de.ubi.com/showthread.php/135876-Crash!-Uplay-hat-einen-nicht-behebbaren-Fehler-bemerkt

Wie das geht steht im Beitrag #10 von Pixel
http://forums-de.ubi.com/showthread.php/135876-Crash!-Uplay-hat-einen-nicht-behebbaren-Fehler-bemerkt?p=2257975&viewfull=1#post2257975

FunnyBunny_13
30-05-14, 13:32
Hi zusammen,

zur Fehlermeldung "...funktioniert nicht mehr" haben wir HIER (http://forums-de.ubi.com/showthread.php/135729-Sammelthread-Watch-Dogs-funktioniert-nicht-mehr-Generallösungen!?p=2257767&viewfull=1#post2257767) bereits ein paar Lösungen. Darüber hinaus würde ich euch empfehlen, dass ihr euch direkt an den Support wendet, der kann bei individuellen Problemen am besten helfen.

Verbindungsprobleme können im Moment leider noch sporadisch auftreten, unsere Techniker arbeiten weiterhin an einer Stabilisierung. Aktuelle News findet ihr HIER (http://forums-de.ubi.com/showthread.php/130467-news-aktuelles). Neustarts von Uplay helfen in den meisten Fällen, ansonsten hoffen wir, dass serverseitig schnell eine Lösung gefunden wird!

@Pondscho: Kann es sein, dass du mehrere Accounts hast? Das hat zwar nichts mit dem Verbindungsfehler zu tun, aber falls du die Nachricht bekommst, deine Login-Daten wären falsch, kann es ja sein, dass du vielleicht etwas durcheinanderschmeißt? Auf diesem Account ist WD nämlich nicht aktiviert.

LG,
FunnyBunny_13

Marestic
30-05-14, 14:09
FunnyBunny der Fehler mit der Email-Adresse oder Passwort sei falsch kommt auch bei Verbindungsproblemen vor. Hatte ich schon ein paar mal wenn UPlay nicht wollte.

edit. zu spät gelesen

Da ihr aber nachschauen könnt wird bei Pondscho eine Accountverwechselung vorliegen.