PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit Zeitraffer (schneller Zeitvorlauf)



erolderwintomso
28-01-14, 18:26
Hallo

Ich hoffe, dass mir hier jemand weiterhelfen kann. Ich verwende folgende Mods in der folgende Reihenfolge installiert:

MO
MO Patch
New Uis 7.1.0
OH 2.0
OH Fix WA
Deutschmod 1.0.1
IRAI + Patch
Seawolf Weapons Tweak
Accurate German Flags
Morale Mod

Grafikkarte: NVidia GeForce GTX 580
Prozessor: Intel Core i7 -2600K 3,4 GhZ
Arbeitsspeicher: 8 GB

Ich habe das Problem, dass der Zeitraffer nicht einwandfrei funktioniert sobald ich auf der Seekarte bin und diesen aktiviere. Je höher ich den Zeitvorlauf einstellen möchte, desto mehr ruckelt das ganze und die Maus wird auch verzögert. ( so ab ca. 4000). Ich denke ihr kennt das und wisst was ich meine. Oftmals habe ich auch das Problem, dass ich den Zeitvorlauf nicht über 4000 einstellen kann, da dies so sehr ruckelt und auch gar nicht angenommen wird. (In der Originalvesion ohne die installierten MODS war dies nicht der Fall und alles ging einwandtfrei) Was kann man dagegen machen? Gibt es vielleicht einen weiteren Mod, der diesen Fehler behebt?

Es kommt auch immer wieder vor, dass es in Spiel mal kurz ruckelt oder dass ich komplett rausgeschmissen werde. (Dieses Symptom tritt aber eher seltener auf) Inprovement Shadow o.ä. habe ich mal ausprobiert bringt allerdings keine Besserung sondern eher Verschlechterung. Was kann man da machen? Moda o.ä.?

Über eine paar aussagekräftige Antworten wäre ich sehr dankbar.

Ruby2000
29-01-14, 09:49
Hi,

der MO-Mod ist sehr Hardware hungrig.

Entferne mal im Deutschmod den Antilag. Kannst einfach das Verzeichnis löschen und danach wieder installieren.
Oder du kannst an der Konfiguration schrauben.

Gruß Ruby