PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlermeldung: error loading mission: AppParts not configured - Was tun?



macky1234
29-12-13, 18:03
Hallo zusammen,

ich habe über die Weihnachtstage wieder mal einen kompletten System Reset geamcht und bin gerade dabei, alle Programme und Spiele wieder zu installieren, u.a. auch CloD.

Stand jetzt:
1. CloD via Steam installiert - Spiel läuft
2. TF Patch 3.01 installiert (der 4er ist nicht so mein DIng) - Spiel läuft
3. Alle Desastersoft-Kampagnen installiert und in den MOD Ordner in MyDocuments kopiert

Spiel startet einwandfrei, alle Kampagnen sind da und anwählbar, ABER...

egal welche Kampagne oder Mission ich anwähle, stets erhalte ich dieselbe Fehlermeldung: "error loading mission: AppParts not configured"

http://img189.imageshack.us/img189/5567/o3xx.jpg

Irgendwelche Hinweise/Tipps/Hilfestellungen?

Danke schon mal im Voraus!!!

Continu0
29-12-13, 20:21
Cache geleert? In deinem Dokumente-Ordner befindet sich ein Ordner Namens "Cache". Alles was darin ist, solltest du nach einem Spiele-Update löschen.

Dann: Hast du den Desastersoft-Updater verwendet? Und den Patch 2.0 für Wick vs. Dundas manuell installiert?

lg Conti

macky1234
29-12-13, 23:36
Hallo Continu0,

ja, die Desastersoft Addons (alle drei + die neue Mölders Kampagne :-) habe ich in der richtigen Reihenfolge installiert und upgedatet. Daran kanns also nicht liegen. Ich tippe auch eher auf den Cache. Den habe ich tatsächlich vergessen zu löschen. (Sollte man ja standardmäßig immer löschen, wenn man was an CloD verändert.) Werd gleich mal schauen, ob das der Grund war. Melde mich später nochmals...

Merci!

macky1234

macky1234
02-01-14, 12:12
So, nur der Vollständigkeit halber:

Mit dem Löschen des Caches hat sich auch das o.g. Problem, gelöst. Danke nochmals an Continu0 für den Tipp!