PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafik Auflösung Problem - stark verpixeltes Bild



hypn0skill
04-12-13, 15:13
Hallo Ubisoft Team, Hallo liebe Gamer :)

Ich habe mir die AC IV Buccaneer Edition zugelegt. Nach der Installation startete ich das Spiel. Bereits während der Startsequenz viel ein stark verpixeltes Bild auf, welches permanent bestehen blieb. Beim raustappen erwies sich dies als eine Auflösung von 640x480. In den Ingame Einstellungen wurde jedoch angezeigt, dass eine Auflösung von 1920x1080 vorliegen müsste. Beim Versuch etwas an den Einstellungen zu ändern, konnte keine Verbesserung des pixeligen Bildes erzielt werden. Grafikkarten Treiber meiner Geforce 760GTX habe ich im folgenden auf den aktuellsten Beta Treiber akutalisiert. Keine Veränderung der Problematik. Auch den Monitor habe ich gewechselt. Das Problem besteht weiterhin. Eine Neuinstallation war ebenfalls nicht gewinnbringend. Alle anderen Spiele (alle AC Teile inbegriffen) funktionieren grafisch problemlos.
Ich bitte um schnelle Antwort und hoffe auf eine Lösung meines Problems

ChronosWho
05-12-13, 12:55
Hallo hypn0skill,

Wenn ich das richtig verstehe, dann wechselt deine Auflösung im Windows auf 640x480 und auch ingame bleibt diese Auflösung bloß wird 1920x1080 angezeigt? Welches Betriebssystem verwendest du?
Versuche doch mal, das Spiel im Kompatibilitätsmodus auszuführen!
Einfach Rechtsklick auf deine AC4BFxx.exe und alles wie im folgenden Screenshot einstellen:
http://imageshack.us/scaled/thumb/11/t67f.jpg (http://imageshack.us/photo/my-images/11/t67f.jpg/)

Sollte das nicht funktionieren, schau dir doch mal den Nvidia Inspector (http://download.pcgameshardware.de/download.cfm?f=2013/01/nvidiaInspector.zip&t=binaries&article_id=796769) an, das ist ein tool welches dir bei der Konfiguration der Grafikeinstellungen bei Spielen helfen kann!

HIER (http://forums-de.ubi.com/showthread.php/126759-NVIDIA-Inspector-1-9-6-9-Multisampling-Supersampling?p=2155731&viewfull=1#post2155731) und HIER (http://forums-de.ubi.com/showthread.php/127574-Gelöste-Probleme-Sound-und-Grafik?p=2166132&viewfull=1#post2166132)findest du weitere Informationen zu der Nutzung des tools!

Gruß,
ChronosWho