PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafik Sehr niedriege FPS im AC4 Multiplayer (Nvidia-Karten Lösung) ☆☆☆



Alcatraz1337
23-11-13, 20:02
http://forums.ubi.com/showthread.php/811298-Very-Low-FPS-in-AC4-Multiplayer-(Nvidia-Cards-Solution)?p=9395233#post9395233

Dag_B
24-11-13, 21:55
Deine Lösung half bei mir nicht, wie im internationalen Forum vorgeschlagen wurde habe ich dann das Tool D3D Overrider runtergeladen, dort force Tripple Buffering an, force Vsync habe ich aus, für global und schon läuft das Spiel bei mir wie geschmiert. ^-^

So flüssig und problemlos lief es nicht mal auf niedrigen Einstellungen mit Vsync an. :X

DarkSousl19
24-11-13, 23:22
Ich habe sehr niedrige FPS-Rate im Singleplayer. Hat dafür jemand eine Lösung?

Dag_B
24-11-13, 23:51
D3D Overrider und damit Tripple Buffering anschalten. Das behebt das allgemein.

Alcatraz1337
25-11-13, 00:35
Naja in meinem Post dort habe ich eigentlich auch so ziemlich dasselbe beschrieben, Leute mit Nvidia-Karten brauchen normalerweise keinen D3D Overrider da Sie dieselben Einstellungen im Controlpanel vornehmen können.

Könntest du mir des Weiteren sagen was für ein System du hast, Dag_B?

Dag_B
25-11-13, 01:00
Ich kenn mich da nicht so aus, aber rein vom Erfolg: D3D funktionierte, Nvidia nicht.
Das Problem ist ja angeblich, das das Nvidia-Tool nur für OpenGL-Spiele funktioniert, das ist Assassins Creed aber wohl nicht. Das Rumspielen im Nvidia-Kontrollzenter brachte bei mir auch keine Besserung, ich konnte keinerlei Unterschied zu vorher feststellen.
D3D Overrider, das sah man hingegen sofort. Der kann das Tripple Buffering auch für alle Spiele erzwingen, nicht nur die OpenGL-Dinger.

Mein PC:
Intel Core i5-2500K, 4x 3.30GHz
NVIDIA GeForce GTX 570
Arbeitsspeicher: 8GB

Alcatraz1337
25-11-13, 01:09
Wir scheinen ja dieselbe Hardware zu haben.

Also bei mir hat das rumfummeln im Controlpanel schon recht gute Verbesserungen in der Performance eingebracht, auch wenn es immer noch weit davon entfernt ist flüssig zu laufen.

Das mit dem D3D Overrider hatte ich jedoch noch gar nicht probiert, werde ich morgen mal machen.
Kannst du das Spiel im Multiplayer auf höchsten Einstellungen flüssig spielen, oder sprichst du vom Singleplayer?

Dag_B
25-11-13, 02:18
Ich habe bisher wenig Multiplayer gespielt und hatte da weniger Probleme mit Framerateeinbrüchen als im Singleplayer (den ich aber eben auch deutlich mehr spiele). Insgesamt scheint aber beides jetzt gut zu laufen.

Ich spiele nicht ganz auf höchsten Einstellungen, weils teilweise ja recht mysteriöse Einstellungen sind (Texturqualität zeigt keine Unterschiede? http://www.gamestar.de/spiele/assassins-creed-4-black-flag/artikel/assassins_creed_4_black_flag_im_technik_check,4899 3,3030329,3.html) oder ich zumindest keine deutliche Verbesserung sehe (Weiche Schatten niedrig/hoch ?!).
Ich hab jetzt nach dem Gefummel der letzten Tage auch nicht mehr die Lust gehabt zu prüfen, was alles maximal geht und was nicht, also möglich das noch mehr gehen würde.

Umgebungsqualität hoch
Texturqualität normal (scheint ja Null Unterschied zu machen)
Anti-Alias-Qualität FXAA
Schattenqualität Weiche Schatten niedrig
Reflektionsqualität Normal (da hoch auch keinen Unterschied zu bringen scheint)
Bewegungsunschärfe aus (das mag ich einfach nicht ^^ )
Umgebungsverdeckung HBAO+ (niedrig)
God-Rays hoch
Volumennebel An
Vsync An

Da es aktuell super läuft ist wie gesagt vielleicht sogar mehr drin, aber ich wollte dann heute erstmal spielen, es sieht ja auch so sehr schön aus. :o Vor allem das Wasser beeindruckt mich immer wieder.
Interessant war für mich nur, dass es vorher bereits bei den Einstellungen geruckelt hat, beziehungsweise, Schatten war sogar nur "sehr hoch", dennWeiche Schatten konnte ich komplett vergessen. Mit D3D läuft das Spiel flüssig und ich kann eben sogar weiche Schatten nutzen. Den Rest hab ich nicht weiter ausprobiert, man wird ja doch müde, wenn man mehrere Tage immer wieder an verschiedenen Orten ins Menü geht, weils dann doch wieder besser oder schlechter lief und man (vor allem letzteres) ausgleichen wollte.

DarkSousl19
25-11-13, 17:24
Bei mir bringt D3D Overrider nichts :/

ShaQxz
25-11-13, 17:33
also mir hat der d3d overrider im singleplayer enorm viel gebracht , mutliplayer einfach konstantere fps

ohne d3d overrider
im singleplayer mit ingame vsync , 30 fps only , ohne vsync zwar 60 fps aber gab den schlieren effekt.. son bildlauf

mit d3d overrider
im singleplayer triple buffering an und force vsync an und direkt ingame 60 fps und das spiel läuft super flüssig auf höchsten einstellungen...

war schon verwundernd wie sch***e singleplayer lief mit der hardware..

intel i7-3770k 3,50ghz
nvidia geforce gtx 680

Alcatraz1337
25-11-13, 21:12
Ich denke mal es ist einfach so, dass im Singleplayer kein Tripple-Buffering implementiert ist, im Multiplayer jedoch schon.
Anders könnte ich es mir nicht erklären wieso es für mich keinen Unterschied ausmacht, ob ich den MP mit oder ohne D3D Overrider spiele.

Edit: Ich nehme alles zurück, das Tripple-Buffing vom D3D Overrider scheint tatsächlich geholfen zu haben, danke!