PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Sound] Rocksmith 2014 Knistert



Puschel22
07-11-13, 12:27
Hallo,

ich hab mal eine frage. Habt ihr das auch, das Rocksmith 2014 bei euch Stark knistert, wenn ihr die Saiten anschlagt?
Teilweise ist das so stark, das ich die Gitarre nicht einmal stimmen kann. Leider konnte ich das Problem bisher nicht lösen, hab schon geschaut ob ich Aktuelle treiber drauf hab,sind alle aktuell.
Zwischendurch auf den Desktop wechseln hat ein wenig was für eine minute gebracht, bin echt ratlos.

hammel78
08-11-13, 14:26
Hallo,

ich hab mal eine frage. Habt ihr das auch, das Rocksmith 2014 bei euch Stark knistert, wenn ihr die Saiten anschlagt?
Teilweise ist das so stark, das ich die Gitarre nicht einmal stimmen kann. Leider konnte ich das Problem bisher nicht lösen, hab schon geschaut ob ich Aktuelle treiber drauf hab,sind alle aktuell.
Zwischendurch auf den Desktop wechseln hat ein wenig was für eine minute gebracht, bin echt ratlos.

welches betriebssystem benutzt du??? soundkarte???

kann eventuel helfen.
geh mal in sound einstellungen rechtklick auf den lautsprächer symbol rechts unten in der taskleiste.

karteikarte aufnahmegeräte auswählen, 2 rocksmith usb kabel rechts anklicken und eigenschaften wählen.
dann im neuem fenste die kartei pegel wehlen und damit herum experementieren das es bei dir nicht mehr knistert, bei mir steht es bei 17.

lg

DEPRESSED_AS_FK
08-11-13, 14:33
HOW TO POST (http://forums-de.ubi.com/showthread.php/130456-HOW-TO-POST-Wie-kann-man-mir-am-schnellsten-helfen?p=2196112&viewfull=1#post2196112) - Wie kann man mir am schnellsten helfen?

rockismith
08-11-13, 19:43
Am besten wäre die Umstellung von WDM Audio Treiber zu ASIO (Steinberg Protocoll für Musicer). Dann kann man bei vielen Gitarren einen Schalter für Tonabnehmer switchen, wo es etwas weniger störgeräusche gibt, bei einer Gitarre drehe ich sogar alles auf Max und nehme die höchste stuffe, ist aber noch nicht die beste Möglichkeit, denn es gibt bei Treibern das Problem der Veralterung; WDMA sollten die doch schon längst auf aktuellen ASIO4ALL umstellen um die qualität und geschwindigkeit unkomprimiert 24bit ASIO Audio auszugeben, Rocksmith 2014 sollte hoffnung auf ASIO Update supporten..

Es gibt eine Lösung aber dafür sollte hin und wiederholt bitte über die bessere ASIO Lösung anfragen. English: Please to request ASIO, but for now here a Solution::MIDDLE LATENCY .
:D ForceASIO=1
In aktuellen Programmverzeichnis von Rocksmith 2014 nicht von steam sonder tiefer in SteamApps, dort findet man eine Datei rocksmith.ini zum bearbeiten.
English: Edit File from Rocksmith 2014, in Folder Stea\SteamApps\common\Rocksmith2014\rocksmith.ini

Win32UltraLowLatencyMode=0

MK-88
24-04-14, 11:11
ich hoff das mir jemand helfen kann

bei mir kommt wenn ich rocksmith 2014 starte eine fehler meldung "es wurde kein audio-ausgabegerät gefunden. bitte schließe ein audio-ausgabegerät an und aktiviere es . dann starte rocksmith 2014 bitte erneut. " ich hab bose boxen angeschlossen die funktunierenhab ubisoft supoort angeschreieb die meinten ich soll meien aktuellen treiber aktualisieren aber die sind auf den neusten stand hab den auch dxdiag geschickt und die habe gesagt das alles ok is

danke

DEPRESSED_AS_FK
24-04-14, 12:56
Hi MK-88,

CRT-TOOL (http://goo.gl/Hz42wy) herunterladen, Dxdiag erstellen und posten :)

http://www.fotos-hochladen.net/uploads/crtdxdiaghx2670frda.png

MK-88
01-05-14, 12:42
DxDiag Systeminformationsbericht:


Time of this report: 5/1/2014, 12:40:42
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: German (Regional Setting: German)
System Manufacturer: Alienware
System Model: Aurora-R4
BIOS: BIOS Date: 09/25/13 16:58:46 Ver: 04.06.05
Processor: Intel(R) Core(TM) i7-4820K CPU @ 3.70GHz (8 CPUs), ~3.7GHz
Memory: 8192MB RAM
Available OS Memory: 8110MB RAM
Display Memory: 4040 MB
Dedicated Memory: 1480 MB
Shared Memory: 2560 MB
HW Memory: 0
HW Memory: 0
Windows Dir: C:\Windows

------------------------------------
Display Devices
------------------------------------
DirectX Version: DirectX 11
Card name: NVIDIA GeForce GTX 760
System Manufacturer: Alienware
Manufacturer: NVIDIA
Chip type: GeForce GTX 760
Display Memory: 4040 MB
Dedicated Memory: 1480 MB
Current Mode: 1680 x 1050 (32 bit) (120Hz)
Monitor Name: PnP-Monitor (Standard)
Driver File Version: 9.18.0013.3523 (English)
Driver Version: 9.18.13.3523
Driver Version: 6.01.7601.18208 (English)
Driver Version: 6.00.0001.6505 (English)
Driver Version: 6.00.0001.6505 (English)
Driver Date/Size: 3/4/2014 16:35:23, 17755424 bytes
DDraw Status: Enabled
D3D Status: Enabled

------------------------------------
Sound Devices
------------------------------------
AGP Status: Enabled
Description: Lautsprecher (Bose USB Audio)
Description: Lautsprecher (Realtek High Definition Audio)
Description: Mikrofon (Realtek High Definition Audio)
Default Sound Playback: Yes
Default Sound Playback: No
Default Voice Playback: No
Default Voice Playback: Yes
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver Name: USBAUDIO.sys
Driver Name: RTKVHD64.sys
Driver Name: RTKVHD64.sys
Driver Version: 9.18.13.3523
Driver Version: 6.01.7601.18208 (English)
Driver Version: 6.00.0001.6505 (English)
Driver Version: 6.00.0001.6505 (English)
Date and Size: 1/2/2014 21:00:11, 109824 bytes
Date and Size: 11/16/2011 21:58:28, 2950632 bytes
Date and Size: 11/16/2011 21:58:28, 2950632 bytes
Driver Provider: Microsoft
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
HW Accel Level: Basic

------------------------------------
Disk & DVD/CD-ROM Drives
------------------------------------
Default Sound Capture: Yes
Drive: C:
Drive: D:
Drive: E:
Free Space: 592.1 GB
Total Space: 943.2 GB
File System: NTFS
System Model: Aurora-R4
Monitor Model: SyncMaster
Driver Model: WDDM 1.1
Model: ST1000DM ST1000DM003-1CH1 SCSI Disk Device
Model: HL-DT-ST BD-RE BH40N SCSI CdRom Device
Model: PLDS DVD+-RW DH-24AWS SCSI CdRom Device

framos65
19-02-15, 19:41
gleiche probleme hier.....hab alles probiert....kein sound...gleiche meldung: es wurde kein audio-ausgabegerät gefunden. bitte schließe ein audio-ausgabegerät an und aktiviere es . dann starte rocksmith 2014 bitte erneut.

alles versucht..gemäss anleitung...keine ahnung was ich tun soll.....

weiss nicht ob es daran liegt dass ich ein externes M-Audio ProFire 610 audio interface angeschlossen habe...aber im system schlägt das real tone cable aus wenn ich die gitarre anschliesse aber im game keine chance.....hab inzwischen dermassen kopfschmerzen, da ich seit stunden dran bin eine lösung zu finden...

vielleicht kann jemand helfen

Ubi-Barbalatu
19-02-15, 19:59
Hallo,

Habt ihr bereits einmal ein Ticket an den Support erstellt? Wenn ja, dann könnt ihr mir gerne einmal die Nummer zukommen lassen. Ich leite diese dann weiter. Wenn nicht, bitte https://support.ubi.com besuchen.

Danke