PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Online - Server immer nur mit neuestem TF-Patch spielbar ?



JG2funkmech
27-10-13, 18:06
Ich wollte mal wieder online reinschauen.
Habe die 3.01 TF-Version drauf weil die 4.0 Version ja fehlerhaft ist. Zumindest bei mir zickt sie.

Jetzt stelle ich verwundert fest daß wieder nichts geht ohne die fehlerhafte neueste Version.

Jungs - das ist doch ein Witz !

Kann man denn so etwas nicht abwärtskompatibel gestalten ? Hätte doch Sinn.

Gruß JG2funkmech

Go_229
27-10-13, 19:08
Das Problem wäre, dass das mit der Abwärtskompatibilität, wenn man es einrichten könnte, keinen Sinn machen würde, da die Flugmodelle und andere Sachen, die für denLuftkampf essentiell sind geändert wurden. Ist ja unfair, wenn 2 Leute das gleiche Flugzeug haben, der eine aber ein ganz anderes Flugmodell oder andere Waffenwirkung oder Hitboxen hat.

Continu0
27-10-13, 20:39
Ich wollte mal wieder online reinschauen.
Habe die 3.01 TF-Version drauf weil die 4.0 Version ja fehlerhaft ist. Zumindest bei mir zickt sie.

Jetzt stelle ich verwundert fest daß wieder nichts geht ohne die fehlerhafte neueste Version.

Jungs - das ist doch ein Witz !

Kann man denn so etwas nicht abwärtskompatibel gestalten ? Hätte doch Sinn.

Gruß JG2funkmech

Wart noch ne Weile, dann kommt TF 4.01. Dann sollte das Problem mit der KI gelöst sein. Du bist übrigens nach wie vor eingeladen, mal im JG4-Teamspeak reinzuschauen. Da können wir dir auch mit technischen Problemen viel besser weiterhelfen. Go_229 gehts da inzwischen recht gut:-)

Go_229
29-10-13, 19:28
Wart noch ne Weile, dann kommt TF 4.01. Dann sollte das Problem mit der KI gelöst sein. Du bist übrigens nach wie vor eingeladen, mal im JG4-Teamspeak reinzuschauen. Da können wir dir auch mit technischen Problemen viel besser weiterhelfen. Go_229 gehts da inzwischen recht gut:-)

Kann ich zu 100% bestätigen :)