PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [SOLVED/GELÖST] FM beim Start: Exception EAccessViolation



DsSniper
03-10-13, 19:23
Hallo Zusammenm

vielleicht hat hier jemand ähnliche Erfahrungen gemacht. Ich habe nach der Installation von Anno 2070 einen Fehler. Nachdem ich das Spiel starten möchte erscheint folgender Fehler:

Exception EAccessViolation in Module ~LI433A.tmp at 00ABAB13.
Access Violation at address 00ABBB13.Write of address 00000000.

Die Nummern LI433A.tmp at 00ABAB13 + at address 00ABBB13 ändern sich immer wenn ich es neu versuche.

Habe alle Treiber aktualisiert inkl. Grafikkarte

Zu meinem System:

Windows 7 Home Premium 64-Bit Version
Asus Board P7H55
Intel I5 660 -3.33Ghz (4CPUs)
16 GB Ram
Grafikkarte: Asus Nvidia Geforce ENGTX560 OC


Kurz hier noch einen Auszug:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Language: German (Regional Setting: German)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 01/03/11 13:49:43 Ver: 08.00.15
Processor: Intel(R) Core(TM) i5 CPU 660 @ 3.33GHz (4 CPUs), ~3.3GHz
Memory: 16384MB RAM
Available OS Memory: 16376MB RAM
Page File: 2735MB used, 14470MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode


DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Sound Tab 4: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 560
Manufacturer: NVIDIA
Chip type: GeForce GTX 560
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1201&SUBSYS_83B41043&REV_A1
Display Memory: 4050 MB
Dedicated Memory: 978 MB
Shared Memory: 3071 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: PnP-Monitor (Standard)
Monitor Model: PL2409HD
Monitor Id: IVM560C
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 9.18.0013.2049 (English)
Driver Version: 9.18.13.2049
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 6/21/2013 14:06:36, 15144928 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-5141-11CF-C372-BEA300C2CA35}
Vendor ID: 0x10DE
Device ID: 0x1201
SubSys ID: 0x83B41043
Revision ID: 0x00A1
Driver Strong Name: oem34.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section0 23:9.18.13.2049:pci\ven_10de&dev_1201
Rank Of Driver: 00E02001

Vielleicht kann mir jemand einen Tip geben.

Vorab besten Dank

ZockenMitKatze
04-10-13, 14:14
Hi DsSniper!

Super, dass du uns direkt deine DxDiag hast zukommen lassen!

Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 6/21/2013 14:06:36, 15144928 bytes
WHQL Logo'd: Yes

Dein Treiber scheint dennoch veraltet, HIER (http://www.nvidia.de/object/win8-win7-winvista-64bit-327.23-whql-driver-de.html)gibt es bereits einen aktuelleren Grafikkartentreiber, der - laut meiner Erfahrung - nicht immer vom Nvidia-eigenen Programm angezeigt wird.

Mit etwas Glück kannst du dadurch schon den Fehler lösen - sag uns Bescheid, ob es dann geklappt hat!

Lieben Gruß,
ZockenMitKatze

DsSniper
04-10-13, 18:08
Hi ZockenMitKatze,

ich glaubs nicht. Es Funktioniert. ;) .. ...Ich war eigentlich der Meinung der Treiber wäre Aktuell. Tja war er nicht.
Vielen Dank für Deine Unterstützung.

Dem Ubisoft werde ich auch noch schreiben das sich die Sache erledigt hat und ich hier prompter Hilfe bekommen habe..

Besten Dank noch einmal

Liebe Grüße

DsSniper