PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Solved/Gelöst][Spielstart]Blacklist startet nach 1.02 Patch nicht mehr.



cashew1992
18-09-13, 19:53
Hallo Freunde :)

Und zwar hab ich folgendes Problem: Der Patch, der eigentlich die DX11 abstürze usw. beheben soll, hat genau diese bei mir verursacht.

Ich habe vor ein paar Tagen meinen neuen PC bekommen und dazu Splinter Cell Blacklist Deluxe aufgrund der Nvidia Aktion bekommen. Ich habe dieses heruntergeladen, installiert, gestartet, den ersten Patch (1.01) geladen und danach konnte ich auch problemlos spielen (auch mit DX11).
Dann machte ich eine kurze Pause und öffnete es später erneut. Uplay fing wieder an einen Patch mit genau der selben Größe des ersten Patches zu laden. Dieser wurde auch wieder ganz normal installiert, es änderte sich aber nichts an der Version, was mich jetzt nicht weiter gestört hat. Danach ging das Spiel weiterhin einwandfrei.
So nun kommt der springende Punkt: Nach dem dritten mal starten einen Tag später wurde ein kleinerer Patch heruntergeladen (1.02) und ich las, dass dieser Abstürze für DX11 und bestimmte Monitore usw. beheben soll - War wohl nix, genau dieser Patch vermiest mir nun seit 3 Tagen die Laune, denn seitdem lässt sich das Spiel nichtmehr starten.

Ich habe bereit eine Neuinstallation vorgenommen, bei der wieder bis zum Patch 1.02 alles einwandfrei funktionierte, ab 1.02 aber streikt. Ich habe alle hier im Forum beschriebenen Lösungen versucht (sprich videosettings.ini ändern, neuinstallation usw.) aber leider keinen Erfolg.

Ich hoffe auf diesem Weg Hilfe für mein Problem zu bekommen.

Danke schonmal im Voraus.

Mfg,

Cashew

syko2308
18-09-13, 20:51
Vielleicht die videoSettings Datei mal komplett löschen, falls noch nicht ausprobiert.
Oder mal im Kompatibilitätsmodus ausführen, Versuch kann ja nicht schaden, obs was mit dem Problem zu tun hat, keine Ahnung ^^

Würde dir raten schonmal ein Supportticket zu schreiben, stell dich aber auf eine mehrtägige Wartezeit ein.

cashew1992
18-09-13, 23:08
Beides leider schon probiert :(

FunnyBunny_13
19-09-13, 11:11
Hi cashew,

hast du dich auch schon HIER (http://forums-de.ubi.com/showthread.php/130935-Gelöste-Probleme-Abstürze-und-Freeze) durchgekämpft?

Bitte stell aber auf jeden Fall ein Ticket an den Support und schick dann gleich einen Systembericht mit.
Hast du auch die neuste Version von Uplay (http://uplay.ubi.com/de-DE/news/uplay-pc-spotlight-download-manager)?

LG,
FunnyBunny_13

cashew1992
19-09-13, 17:17
Hi,

das unter Punk d) lässt mein Win8 komischerweiße nicht zu. den Rest hab ich bis auf das letzte noch nicht probiert. Bin jetzt aktuell nochmal neu am laden und probiers nochmal auf ein Neues.

Neuste Uplay Version vorher auch nochmal installiert und vorher alles komplettgereinigt ;).

Vielleicht hab ich jetzt mehr Glück :)

Danke auf jeden Fall erstmal :)

cashew1992
24-09-13, 02:39
hat sich nach der 3. neuinstallation und 1000 verschiedenen versuchen nun endlich erledigt :D

kann leider auch nicht genau sagen warum es jetzt genau auf einmal ging außer, dass ich diesmal die patches per hand installiert hab und nicht über uplay.

danke an alle auf jeden fall :)