PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Deutlich weniger Frames nach heutigem UPlay Update



hendrix73
11-09-13, 18:30
Hallo,

nachdem ich heute meinen UPlay Client über die UPlay.exe (wie ich es immer mache) gestartet habe, wurde versucht ein Update zu installieren. Dabei brach das Update ab und es kam die Fehlermeldung das dieses Update nicht Installiert werden konnte, weil angeblich der richtige Pfad auf Laufwerk C: nicht gefunden wurde. Jedoch hab ich schon immer den Client auf Laufwerk D: installiert und das hat bis jetzt auch funktioniert. Danach startete zwar UPlay und in den Versionshinweisen wurde auch das aktuelle Update als installiert angezeigt, jedoch konnte ich kein installiertes Spiel mehr starten. Nach click auf den Play Button passierte nichts.
Erst nachdem ich direkt die Blacklist.exe aus meinem Spieleordner gestartet habe, installierte sich das Update erneut und vollständig und die Spiele lassen sich wieder starten.
Ich war schon froh, als ich Blacklist startete das ich nicht von dem Savegame Verlust, von dem so viele berichten, betroffen bin.
Jedoch liegt nun das Problem vor, das ich deutliche Frame Einbrüche bei Blacklist habe, die mir Fraps auch genau anzeigt.
Gestern lief das Spiel noch flüssig und heute ist es eine Ruckelorgie.
Vielleicht ist hier jemand mit dem selben Problem, oder ein Ubi Mitarbeiter weiß Rat?

ChronosWho
12-09-13, 10:47
Hallo hendrix73,

Kann es sein, dass mit dem Patch einige deiner Grafikeinstellungen verändert wurden die du nun manuell wieder umändern musst? Oder startest du das Spiel nun in DirectX 11 und vorher in DirectX 9?
Schau doch mal in unsere FAQ (http://forums-de.ubi.com/showthread.php/130934-Gel%C3%B6ste-Probleme-Sound-und-Grafik?p=2201631&viewfull=1#post2201631)zu diesem Thema!

Sollte das nicht helfen, würde ich dir raten Uplay und deine Spiele auf den Standardpfad zu verlegen, so dass du das Spiel ganz normal über Uplay starten kannst!

Du hast außerdem die Option ein Ticket an den Support zu erstellen, denke aber daran alle erforderlichen Informationen (http://forums-de.ubi.com/showthread.php/130874-Die-L%C3%B6sung-aller-Probleme-Hilfe-zur-Selbsthilfe?p=2200866&viewfull=1#post2200866) mit zu schicken!

Gruß,
ChronosWho

hendrix73
12-09-13, 17:12
Hallo,

zunächst einmal Danke für die Hilfe!
Und Nein, die Grafikeinstellungen hatten sich nicht verändert und das Spiel lief immer in DirectX 11.
Ich habe es mit einer Neuinstallation auf dem Standardpfad und auch mit deutlich geringeren Grafikeinstellungen versucht, aber das Problem bleibt das selbe.
Leider macht das Spiel so keinen Spaß mehr.
Ich werde jetzt noch die Option eines Tickets an den Support nutzen und hoffe das bald ein Patch kommt der die Performance und Stabilität des Spiels verbessert.
Alles andere wäre schade, da ich mich auf einen langen Multiplayer Spaß mit SC Blacklist gefreut habe.

mfg