PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Multiplayer]Online im koop mit 2 rechnern an dem selben dsl anschluss



Darkghost4
06-09-13, 19:35
hallo,

ich habe mir das spiel 2-mal gekauft und auf meinem Rechner und Laptop installiert. beide haben den selben Autopatch gezogen und installiert, der Rechner geht über Lan ins Netz der Laptop über Wlan auf der Router Seite habe ich nach geschaut das der Laptop eine andere ip Adresse zugewiesen bekommt als der PC Ports habe ich freigeschaltet
dann habe ich ein Game gehostet in meinem Bruder eine Einladung zu einem Koop Match geschickt nach einiger Zeit kam die Meldung

herstellen zu einer spiel Sitzung zur Zeit nicht möglich bitte versuchen sie es später noch einmal
an meinem Rechner kann ich Problem los online zocken ohne Probleme er ist für sich auch ohne Probleme in ein online Match gejoint und es ging aber warum können wir nicht zusammen zocken ?

ich hoffe mir kann man weiter helfen

Hilbekale
06-09-13, 21:00
ob ihr an einem Anschluß hängt ist vollkommen egal.

Gibt meiner meinung nach immer zwei wahrscheinliche Möglichkeiten. Entweder die Ports sind nicht offen, trotz Freischaltung oder Firewall etc. blockt von einer Seite.

Welchen Internetanschluß habt ihr (Anbieter und Geschwingkeit) und welchen Router nutzt ihr. Zum testen auf beiden Rechner auch mal den Dienst "Windows Firewall" deaktivieren.

Darkghost4
06-09-13, 21:21
1&1 ist der anbiter der router ist eine fritz box dsl 25000

das mit den ports kann ich mir nicht vorstellen weil man kann mit dem laptop in ein belibiges game joinen .... aber bos nicht zusammen

t.gumpert
08-09-13, 16:34
Versucht der Notebook evtl. über den "festen" Netzwerkadapter zu joinen? War bei meinem Festrechner auch so - das Spiel wollte über den 2. Adapter die Verbindung aufbauen.
Such mal bei Heise nach currports - das Prog einfach runterladen (ist keine Installation) und starten - zeigt dir alle Ports an die gerade genutzt werden. Dann den Autorefesh aktivieren und das Spiel starten. Mit dem Fenstermodus kannst du das dann ja beides im Blick behalten. Da habe ich dann gesehen das es die falsche NIC war. Alternativ auch einfach mal alle Adapter ausser die zum I-NET deaktivieren.

Ahh Nachtrag:
Jeder Rechner einzeln geht? Nur nicht zeitgleich? Dann vergiss meinen Kommentar oben... Sorry

ChronosWho
09-09-13, 09:00
Hallo Darkghost4,

Schaut euch doch mal unser Multiplayer FAQ (http://forums-de.ubi.com/showthread.php/130439-Multiplayer-Sammlung-allgemeiner-L%C3%B6sungsans%C3%A4tze) zum Thema Firewall an, vielleicht liegt bei eurer Fritzbox Firewall etwas im Argen? Oder hat einer von euch vielleicht störende Hintergrundprogramme am laufen (Tunngle, Hamachi etc) - dann schaltet diese doch mal aus!

Erstell in jedem Fall ein Ticket mit allen nötigen Informationen, inklusive DxDiag (http://forums-de.ubi.com/showthread.php/69670-Technische-Probleme-DXDIAG-nicht-vergessen?highlight=dxdiag) und MSInfo!


http://www.youtube.com/watch?v=VB25aZtvwz8&feature=c4-overview&list=UUaarqONJFUSxC5nuGo0VmYQ


Gruß,
ChronosWho