PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Steuerung] [Maus/Tastatur]Nach Spielstart keine Maus und keine Tastatur



Hypatia_3415
26-08-13, 06:52
Hey Leute,

ich habe manchmal nach Spielstart keine Funktion mehr in der Maus und in der Tastatur, d. h. ich kann den Menüpunkt "Beliebige Taste drücken" nicht auswählen. Es hilft dann nur beenden über Task und Spiel nochmal starten. Dann geht es ohne Probleme. Patch ist dauf. Hat das noch jemand von euch?

diddi19482009
26-08-13, 09:03
Hey Leute,

ich habe manchmal nach Spielstart keine Funktion mehr in der Maus und in der Tastatur, d. h. ich kann den Menüpunkt "Beliebige Taste drücken" nicht auswählen. Es hilft dann nur beenden über Task und Spiel nochmal starten. Dann geht es ohne Probleme. Patch ist dauf. Hat das noch jemand von euch?


:mad:
Habe das gleiche Problem. wer hilft uns???
Diddi1948

ChronosWho
26-08-13, 09:14
Hallo zusammen!

Wie genau äußert sich das Problem? Könnt ihr euren Mauszeiger nicht mehr sehen oder bewegt er sich bloß nicht? Die Tastatur reagiert garnicht auf Tastendruck? Stimmt vielleicht sonst irgendwas mit dem Spiel nicht?
Könnte euer Computer mit dem Spielstart leicht überlastet sein und er friert kurz ein? Habt ihr außerdem einen Gamepad angeschlossen? Laufen Hintergrundprogramme?
Verzeiht die vielen Fragen, aber Probleme müssen erkannt und gelöst werden!

Gruß,
ChronosWho

diddi19482009
26-08-13, 10:04
Hallo!
Es laufen keine Hintergrundprogramme etc kein Gamepad..Ich habe eine GTX Titan, 32 Gb Ram und einen 3970x Prozessor. Ich kann den Mauszeiger nicht an den unteren Rand bringen bzw. nur mit der Tastatur steuern.
mfg

ChronosWho
26-08-13, 11:09
Wie sieht es mit deiner Bildschirmauflösung im Spiel aus, wie ist diese eingestellt? Drück doch mal ALT+ Enter und probier es nochmal!

Siehe dieser Thread (http://forums-de.ubi.com/showthread.php/130687-Maus-Mausprobleme-in-Men%C3%BCs-und-SMI).

Hypatia_3415
26-08-13, 14:14
Hallo zusammen,

danke für die Hilfe. Ich kann den Mauszeiger sehen und auch bewegen, aber das Spiel reagiert auf den Mausklick nicht. Tastatur - also irgendeine Taste - tut sich auch nichts. Der Task zeigt ganz normal "wird ausgeführt" an. Es scheint so, als ob das Spiel die Eingabegeräte nicht erkennt. Ich habe Avira im Hintergrund laufen, sonst nichts. Auch kein Gamepad. Der Thread half leider nicht weiter. Es passiert auch nicht immer, aber ab und an. Einfrieren scheint da auch nichts. Ich schalte den Avira gleich mal aus und probiere es.

ChronosWho
26-08-13, 14:16
Hey Aquinas1965,

Schau dir doch mal das Video im Multiplayer FAQ (http://forums-de.ubi.com/showthread.php/130439-Multiplayer-Sammlung-allgemeiner-L%C3%B6sungsans%C3%A4tze?p=2195963&viewfull=1#post2195963) an!

Gruß,
ChronosWho