PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : UPlay startet mit Verzögerung



redapg
31-07-13, 15:41
Ist das nur mir aufgefallen oder hat es nur noch niemand gepostet?
Die "neue" Version von Uplay zeigt einem beim Starten erst einmal eine ganze Zeit die "Eieruhr", bevor die Eingabefelder für's Einloggen erscheinen.
Früher kam das sofort.
Und natürlich ist bei mir "UPlay immer im Offline-Modus starten" eingestellt.
Aber es hat den Anschein als wenn UPlay trotzdem versucht erst einmal eine Onlineverbindung herzustellen.
Vielleicht kann man das beim nächsten UPlay-Update wieder in den alten Zustand versetzen, das ist weniger nervig ;)
mfG

anno_heiho
31-07-13, 16:13
Hi,

kann ich bestätigen. Dieses "Teil" ist ein graus. Ich starte den auch im Offline Modus und trotzdem messe ich einen Internettraffic von bis zu 200 MB, ohne dass irgendwas im Hintergrund läuft oder ähnliches. Auch mein Taskmanager zeigt eine Speicherbelastung von bis zu 350MB an. Ich frage mich, welche Daten denn jetzt schon wieder zur NSA übermittelt werden :D

redapg
01-08-13, 10:42
Ich habe bei mir jetzt UPlay in meiner AV-Software den Internetzugang blockiert. Und siehe da, die Eieruhr ist weg ;). Aber schön ist das nicht, wenn ich die Option UPlay im Offlinemodus zu starten mit einem Häkchen versehe, erwarte ich auch, dass das so geschieht. Das ist aber wohl offensichtlich nicht der Fall. Wenn ich eines Hasse, dann sind es genau solche Sachen. Gerade bei Onlinezugriffen, welche ja nun wirklich höchst sensibel sind. Also UBI, bitte UNBEDINGT nachbessern!!

Gokux
01-08-13, 16:27
Ich schätze Uplay prüft auch in Offlinemodus nach Updates. Aber es funktioniert auch ganz ohne Netz.