PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 2070 startet mit der meldung ,vielen dank das sie gespielt haben



sniper-psg1
13-07-13, 11:11
hallo an alle betroffenen

ich habe schon alles mögliche versucht

neuinstallation und als admin ausführen, nix geht mehr seit der passwort geschichte

vorher lief alles rund ,was kann man noch tun um das spiel wieder ans laufen zu bekommen

biba_butzemann.
13-07-13, 13:16
Ich habe das gleiche Problem. Ich kann mich nicht bei Uplay anmelden also versuche ich den Offlinemodus. Aber da bekomme ich die gleiche Meldung. Bin gerade etwas enttäuscht, dass erstens die Server scheinbar nicht laufen und dann, dass man das Spiel nicht mal offline spielen kann. Da freue ich mich ja jetzt schon, wenn Ubisoft den Support beendet....

Tycooner1994
13-07-13, 13:40
moin willkommen im fast totem forum

1.die server laufen derzeit ohne probleme
2. habt ihr das neue uplay bereits ?
3. die meisten probleme sind computer und nicht serverbedingt.
was hast du seidem du das letzte mal gespielt hast alles am pc verändert ?
4. der supporter ist fast beendet er ist nur ab und zu da und beantwortet meistens die fragen ganz merkwürdig

biba_butzemann.
13-07-13, 13:52
Ich habe gestern Abend das letzte mal gespielt und seither nichts geändert, außer im Internet Explorer Cookies gelöscht...

Was das neue und das alte Uplay ist, kann ich nicht unterscheiden, da ich nur eines kenne. Installiert vor ca 2 bis 3 Monaten.

sniper-psg1
13-07-13, 16:40
moin tycooner

bei mir ist alles auf dem neusten stand

offline geht zu spielen

ich vermute es hängt mit der passwort geschichte zusammen ,wenn ich meinen account lösche und nochmal neu mit anderer email adresse und allem drum und drann mache obs dann geht ???

sniper-psg1
14-07-13, 11:56
moin habe gerade gelesen das man den account nich löschen kann ,weil er fest mit anno verbunden ist ???

das heißt ich werde das problem nicht mehr los ????

nur offline spielen im endlosspiel soll ja auch keinen sinn machen oder doch ???

Tycooner1994
14-07-13, 21:32
auf KEINEN FALL LÖSCHEN dann schmeißt du dein geld aus dem fenster.

versuche dich mal bei uplay mit deiner e-mail anzumelden, musst ich seit der e-mail von ubi machen.

Geburah-01
06-11-13, 15:17
hey .. ich habe 2 tage damit verbracht Anno 2070 zum laufen zu bringen nun hatt es dank support geklappt .. da ich bemerkt habe das viele leute im netz das selbe problem haben hir eine kurze kopie der mail von ubisoft damit hatt es auch sofort und ohne probleme geklappt , warum mann selbst nicht draufkommt ist mir fraglich xD

Ihre Anfrage:
Vielen Dank für Ihre Anfrage.

1.)
Bitte deinstallieren Sie den Uplay PC / Ubisoft Game Launcher und Ihr Spiel über die Systemsteuerung von Ihrem Rechner. Laden Sie sich die aktuelle Version von www.uplay.com.

Installieren Sie bitte Uplay und Ihr Spiel über das Kontextmenü der rechten Maustaste in dem Sie "Als Administrator ausführen" wählen. *das war der punkt der geholfen hatt* anscheinend muss es wirklich schon mit admin installiert werden und zwar uplay sowie das spiel ;)
falls doch nicht klappt noch weitere anleitun war jedoch nicht mehr nötig.

2.)
Bitte aktualisieren Sie alle Ihre Treiber.

Bitte schließen Sie Hintergrundprogramme:
>>> Start> Run (oder Ausführen)> "msconfig"> OK> Home> Disable all> Apply>>> Neustart des Computers.
Sie können diese Einstellungen immer wieder ändern und "Enable all (Alles einschalten)" auswählen.

Bitte überprüfen Sie Ihre Systemanforderungen mit den Spielanforderungen und passen Sie diese entsprechend an:
https://support.ubi.com/de-DE/FAQ.aspx?platformid=9&brandid=15&productid=3272&faqid=kA030000000eSsECAU