PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem beim Tauchen - Uboot reagiert nicht auf Befehle!



Wiskimike
11-04-13, 17:09
Hi liebe Communtiy.

Habe mir gestern SH5 gegönnt, da ich den Uboot Krieg sehr interessant finde.
Nach der ersten Mission bei Polen gings dann vor Küste von England um Tonnage zu machen. So weit hat auch alles super funktioniert. Das Boot reagierte auf tauchen, alarmtauchen usw ohne Probleme.

So komischerweise funktioniert das Tauchen nun aber nach einiger Zeit nicht mehr so wirklich. Ob das Boot taucht oder an der Wasseroberfläche bleibt ist nen reines Glücksspiel. Kommt richtig gut wenn ein Zerstörer kommt oder ein Flugzeug im Anflug ist :(

Am Boot selbst liegt es aber nicht, habe überall 100% und war sogar wieder im Stützpunkt zur Reperatur und Torpedo bunkern :confused:

Wenn das Boot erstmal getaucht ist funktioniert wieder alles. Anblasen, normales auftauchen oder auf SR Tiefe gehen klappt super.


Hoffe ihr könnt mir helfen ;)

LG Philipp

Ruby2000
14-04-13, 14:11
HI Wiskimike,


willkommen im Forum!


Das tauchen sollte eigentlich problemlos funktionieren. Wichtig ist, dass du den Tauchbefehl gibst, wenn du selber im Boot bist. Der Befehl wird nicht ausgeführt wenn du auf auch dem Turm stehst.

Versuches es mal.

Gruß Ruby

Wiskimike
22-04-13, 22:06
Hi,

das ist nach wie vor eine Glückssache. Wenn ich auf der Brücke stehe sagt er mir ja auch, dass es nicht möglich ist weil Leute auf der Brücke.

Manchmal klappts, manchmal nicht. Sehr sehr komisch das Ganze.