PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) [SOLVED/GELÖST] [Multiplayer] Zeitverzögerung im Multiplayer (Fritzbox 7230)



BASSBOYCUE
13-03-13, 22:54
Hi,

ich habe folgendes Problem mit dem Multiplayer.

Es scheint als wäre das Gameplay im Multiplayer zeitverzögert. Meine Gegner sehen mich grundsätzlich immer einige Ms früher als ich sie; tauchen manchmal aus dem Nichts auf.
Obwohl ich etliche Treffer gelandet habe werden diese nicht gezählt. Ständiges Szenario ist: Ich ziele und schiesse auf den Gegner, treffe auch und dieser dreht sich um und tötet mich scheinbar sofort. In anderen MP passiert mir so etwas nie, also kann es nicht an meiner mangelnden Reaktionszeit liegen.
Ausserdem wird trotz eines Kills dieser manchmal nicht gezählt. Gegner stirbt aber ich erhalte keine EP.

Ich habe in den Optionen sämtliche Grafikeinstellungen ausprobiert, aber selbst auf niedrigster Auflösung lässt sich der MP nicht spielen. Singleplayer läuft flüssig in mittlerer Auflösung.

Ich spiele FC3 auf meiner Windows 7 Bootcamp-Partition auf einem Mac Pro 2 x 2.8 Ghz Quad-Core Intel Xeon, 6 Gb RAM, ATI Radeon HD 2600 XT 256 MB. Fritzbox 7230 via Ethernet. DSL 6000. Durchschnittliche Ping liegt bei 15- 85.

Ich hoffe es kann mir jemand helfen. :)

Besten Gruß

CFlux
14-03-13, 15:31
Hallo BASSBOYCUE,

das Problem ist ein wenig komplexer als man zuerst annehmen kann. Wir versuchen jetzt mal ganz pragmatisch vorzugehen um mögliche Fehlerquellen auszuschließen.
Hast du schon mal deinen Router aus und wieder angeschaltet. Kappe dazu am besten die Stromversorgung, warte eine Minute und steck anschließend den Stecker wieder ein.

Bitte versuch mal den Coop-Modus im öffentlichen Spiel beizutreten und spiele dort ein bisschen. Schaffen es deine Teamkameraden die Gegner vor dir anzuschießen, treten dort auch solche Verzögerungen auf?

Kannst du das Spiel eventuell bei einem Freund oder bekannten im Multiplayer testen. Logge dich dazu bei einem Bekannten oder an einem anderen Rechner mit deinen Zugangsdaten ein und zock ne' Runde.

Deaktiviere während du spielst probeweise deine Antivieren Software. Möglicherweise ist diese die Ursache für deine Verzögerungen.

Bitte sag Bescheid, wenn die Lösung deiner Problematik bei den Vorschlägen dabei sein sollte. Eventuell können noch weitere Kunden von diesem Wissen profitieren.

BASSBOYCUE
15-03-13, 19:06
Hat sich erledigt. Lag am Router. Allerdings habe ich nach ein paar Stunden die Lust am Multiplayer verloren. Jedes 3. Match bricht ab. Host Migration. Dann kommt entweder ein Totalabsturz oder alle Spieler steigen aus. Das macht so einfach keinen Spass.

DEPRESSED_AS_FK
16-03-13, 18:51
Wie hast Du nun dein Problem gelöst?

Eventuell können dank deiner Hilfe gerade weniger erfahrene Anwender ähnliche Probleme in den Griff bekommen.


Vielen Dank im Voraus


LG, Pixel