PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay braucht Stunden, um Login-Fenster aufzubauen (Windows 8 64-bit)



bigumbrella
08-03-13, 10:29
Hallo zusammen,

vielleicht weiß jemand Rat oder kennt das Problem:

Ich habe die aktuelle Uplay-Version installliert, aber es funktioniert nicht einwandfrei. Sobald ich Uplay starte, passiert nicht. Es läuft lediglich der Process im Taskmanager und verbraucht 14-20% CPU. Das interessante dabei: Lasse ich diesen Prozess mehrere Stunden laufen (4-6 Stunden), erscheint plötzlich das Uplay-Fenster, und ich kann mich gewohnt einloggen und auch mein Spiel starten. Sobald ich Uplay wieder beende, mache ich wieder diese stundenlange Prozedur mit. Natürlich geschieht auch das Gleiche, wenn ich Uplay durch das Starten eines Spiels gestartet wird (in diesem Fall Anno 2070).

Der Kompatibilitätsmodus (z.B. Windows 7, Vista, XP) und die Ausführung als Administrator bringen keine Änderung. Ebenfallls nicht das Deinstallieren oder Deaktivieren der Firewall (Commodo) oder des Virenscanners (Bitdefender). Generell handelt es sich um ein sauberes System ohne fragwürdige Software. Die Host-Datei ist übigens auch einwandfrei.

Grüße

bigumbrella

anno_heiho
08-03-13, 12:07
Hi,

über die System- und Netzauslastung des UPlay wundere ich mich auch.

Versuch mal, wenn du den UPlay (wenn irgendwann geöffnet :p) in den Offline Modus umzustellen.
Auch ein Versuch ist es Wert, bei den Verbindungseinstellungen im UPlay mal den Proxy zu erzwingen.
Ebenfalls würde ich den UPlay noch zusätzlich in der Windows Firewall aufnehmen.

bigumbrella
08-03-13, 13:31
@hhhocks:

Danke für die Tipps.

Eben hat es mal "nur" zwei Stunden gedauert. Offline-Modus ist aktiviert, Firewall ist für den Test ohnehin aus, und einen Proxy verwende ich nicht. Ins Netzwerk geht er auch nicht direkt beim Start, sondern erst dann, wenn sich das Fenster aufbaut.

Anbei mal das Logfile von Heute:

2013-03-08 09:06:34 [ 8848] INFO HubUtils.cpp (161)
2013-03-08 09:06:34 [ 8848] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 09:06:34 [ 8848] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 09:06:34 [ 8848] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 09:06:34 [ 8848] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 09:13:48 [ 5104] INFO HubUtils.cpp (161)
2013-03-08 09:13:48 [ 5104] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 09:13:48 [ 5104] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 09:13:48 [ 5104] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 09:13:48 [ 5104] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 09:15:13 [ 4924] INFO HubUtils.cpp (161)
2013-03-08 09:15:13 [ 4924] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 09:15:13 [ 4924] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 09:15:13 [ 4924] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 09:15:13 [ 4924] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 09:41:19 [ 5392] INFO HubUtils.cpp (161)
2013-03-08 09:41:19 [ 5392] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 09:41:19 [ 5392] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 09:41:19 [ 5392] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 09:41:19 [ 5392] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 09:42:24 [ 8588] INFO HubUtils.cpp (161)
2013-03-08 09:42:24 [ 8588] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 09:42:24 [ 8588] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 09:42:24 [ 8588] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 09:42:24 [ 8588] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 09:58:36 [ 8056] INFO HubUtils.cpp (161)
2013-03-08 09:58:36 [ 8056] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 09:58:36 [ 8056] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 09:58:36 [ 8056] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 09:58:36 [ 8056] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 10:21:54 [ 7356] INFO HubUtils.cpp (161)
2013-03-08 10:21:54 [ 7356] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 10:21:54 [ 7356] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 10:21:54 [ 7356] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 10:21:54 [ 7356] INFO HubUtils.cpp (170) Built: Mar 5 2013.
2013-03-08 12:14:26 [ 7356] INFO HubUtils.cpp (182) Command line:
2013-03-08 12:14:26 [ 7356] INFO Hub.cpp (203) Environment is PROD.
2013-03-08 12:14:26 [ 8128] ERROR StatisticsCache.cpp (162) Cannot open file 'C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/cache/statistics/data'. Std error is "No such file or directory" and error number is 2.
2013-03-08 12:14:26 [ 8128] ERROR StatisticsCache.cpp (162) Cannot open file 'C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/cache/statistics/data.backup'. Std error is "No such file or directory" and error number is 2.
2013-03-08 12:14:27 [ 1080] INFO Settings.cpp (70) Applying automatic proxy settings, detecting proxy.
2013-03-08 12:14:27 [ 1080] INFO Settings.cpp (89) Proxy is :0.
2013-03-08 12:23:17 [ 2448] INFO Offline.cpp (159) Could not find file C:\Users\XXX\AppData\Local/Ubisoft Game Launcher/users.dat
2013-03-08 12:23:17 [ 2448] INFO Offline.cpp (159) Could not find file C:\Users\XXX\AppData\Local/Ubisoft Game Launcher/users.dat
2013-03-08 12:23:21 [ 2448] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
2013-03-08 12:23:21 [ 2448] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
2013-03-08 12:23:31 [ 1080] INFO Settings.cpp (70) Applying automatic proxy settings, detecting proxy.
2013-03-08 12:23:32 [ 1080] INFO Settings.cpp (89) Proxy is :0.
2013-03-08 12:23:34 [ 7648] INFO Settings.cpp (70) Applying automatic proxy settings, detecting proxy.
2013-03-08 12:23:34 [ 7648] INFO Settings.cpp (89) Proxy is :0.
2013-03-08 12:23:40 [ 7648] INFO Settings.cpp (111) Applying forced proxy settings, proxy is :0.
2013-03-08 12:23:55 [ 1080] INFO Settings.cpp (124) Applying no proxy as proxy settings.
2013-03-08 12:26:13 [ 3724] INFO HubUtils.cpp (161)
2013-03-08 12:26:13 [ 3724] INFO HubUtils.cpp (162) -- Starting Ubisoft Game Launcher --
2013-03-08 12:26:13 [ 3724] INFO HubUtils.cpp (166) Platform: PC.
2013-03-08 12:26:13 [ 3724] INFO HubUtils.cpp (169) Version: 977.
2013-03-08 12:26:13 [ 3724] INFO HubUtils.cpp (170) Built: Mar 5 2013.

anno_heiho
08-03-13, 13:38
Hi,

nur so`n Verdacht, aber schau mal auf die Berechtigungen der Ordner:

C:\Users\XXX\AppData\Local/Ubisoft Game Launcher/
C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher
Ich könnte glatt drum wetten, dass entweder einer der Hauptordner oder einer der Unterordner einen Schreibschutz oder fehlende Benutzerrechte hat :p

bigumbrella
08-03-13, 15:18
@hhocks:

Davon bin ich gestern auch ausgegangen, aber die Berechtigungen sind o.k. Mein User sowie Administrator haben vollen Zugriff auf die betroffenen Ordner respektive Dateien :-(

Ich möchte nicht wissen, wie viele Stunden Menschen schon Probleme mit UPlay gehabt haben.

anno_heiho
08-03-13, 15:28
Hi,

OK, können wir schon mal einen Fehler ausklammern :rolleyes:
da ich Anfang letzten Jahres auch etliche Probleme hatte mit der Verbindung zu den Ubisoft Servern bezüglich Multiplayer kann ich deine Probleme recht gut Nachvollziehen.
Bei mir waren es damals die DNS Settings, Sprich: Über die DNS Server meines Providers ging nichts durch.
Versuch doch mal, wenn du in deinen Router/LAN/WLAN Settings folgende DNS-Server zusätzlich einträgst:

85.214.73.63
204.152.184.76
194.150.168.168
213.73.91.35
80.237.196.2
194.95.202.198

Seit ich diese DNS-Server verwende habe ich keinerlei Verbindungsprobleme mehr

bigumbrella
08-03-13, 23:52
@hhocks:

Zuerst einmal herzlichen Dank für die viele Mühe, die du dir in meinem Fall gemacht hast. Das Spiel läuft nun samt Anno 2070. Es war keiner der obigen Fehler. Ich hatte eine relativ frische Windows 8-Installation - allerdings als Upgrade von Windows 7. Heute habe ich eine Clean-Installation mit Windows 8 gemacht, und UPlay öffnete sich sofort. Weil ich neugierig war, habe ich noch mal das Image der frischen Upgrade-Installation eingespielt: UPlay bleibt in diesem Fall stehen. Anscheinend gibt es ein Problem mit geupgradeteten (welch Anglizismen :-) Windows-8-Installtionen.

So, jetzt werde ich mir das Spiel mal in Ruhe anschauen. Immerhin läuft es nun. Ich könnte dir/euch nun noch meine Sim City 5-Erfahrung schildern ;-) Aber das ist ja EA und somit eine andere Baustelle ...

Schönen Abend!

NaCl-Obama
26-03-16, 01:20
also bei mir hab ich einfach Java geupgraded und alles hat wieder geklappt :D